15483 matches found
CVE-2025-23244
CVE-2025-23244 affects the NVIDIA GPU Display Driver for Linux. The vulnerability is a local issue that could allow an unprivileged attacker to escalate privileges, with potential consequences including code execution, denial of service, information disclosure, and data tampering. The provided so...
CVE-2025-23244
NVIDIA GPU Display Driver for Linux contains a vulnerability which could allow an unprivileged attacker to escalate permissions. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information disclosure, and data tampering...
CVE-2025-37783 drm/msm/dpu: Fix error pointers in dpu_plane_virtual_atomic_check
In the Linux kernel, the following vulnerability has been resolved: drm/msm/dpu: Fix error pointers in dpuplanevirtualatomiccheck The function dpuplanevirtualatomiccheck was dereferencing pointers returned by drmatomicgetplanestate without checking for errors. This could lead to undefined behavio...
CVE-2025-23244: Incorrect Authorization
NVIDIA GPU Display Driver for Linux contains a vulnerability which could allow an unprivileged attacker to escalate permissions. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information disclosure, and data tampering...
NVIDIA Linux GPU Display Driver (April 2025)
A display driver installed on the remote Linux host is affected by a vulnerability: - NVIDIA GPU Display Driver for Linux contains a vulnerability which could allow an unprivileged attacker to escalate permissions. A successful exploit of this vulnerability might lead to code execution, denial of...
CVE-2022-49773: Undefined Security Weakness
In the Linux kernel, the following vulnerability has been resolved: drm/amd/display: Fix optc2configure warning on dcn314 Why dcn314 uses optc2configurecrc that wraps optc1configurecrc + set additional registers not applicable to dcn314. It's not critical but when used leads to warning like:...
CWA for IOS | IOS 17.0 not showing localhost as endpoint name in Citrix Director.
Customer have recently upgraded the IOS to 17.0.2 from 16.7 on their IPad's. Since then, the Endpoint name is showing up as Local host on Citrix Director CWA tested is 2309. Due to this issue, the application launch is failing due to a policy they have set this policy enables launch of applicatio...
PT-2025-27635
Name of the Vulnerable Software and Affected Versions: Linux kernel versions prior to the version that includes the fix for the issue described Description: The issue is related to a false positive warning in the Linux kernel, specifically in the drm/amd/display component. This warning occurs due...
CVE-2024-52888
CVE-2024-52888 affects Check Point Mobile Access (R82 and earlier). An authenticated end-user may trigger a script during the portal’s display of a directory or file properties, consistent with a stored XSS issue in the File Share access path. The observable behavior is a script execution within ...
CVE-2024-52888 Stored-XSS
For an authenticated end-user the portal may run a script while attempting to display a directory or some file's properties...
CVE-2025-3749
The Breeze Display plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘calsize’ parameter in all versions up to, and including, 1.2.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level acces...
[SECURITY] Fedora 40 Update: ImageMagick-7.1.1.47-1.fc40
ImageMagick is an image display and manipulation tool for the X Window System. ImageMagick can read and write JPEG, TIFF, PNM, GIF, and Photo CD image formats. It can resize, rotate, sharpen, color reduce, or add special effects to an image, and when finished you can either save the completed wor...
[SECURITY] Fedora 41 Update: ImageMagick-7.1.1.47-1.fc41
ImageMagick is an image display and manipulation tool for the X Window System. ImageMagick can read and write JPEG, TIFF, PNM, GIF, and Photo CD image formats. It can resize, rotate, sharpen, color reduce, or add special effects to an image, and when finished you can either save the completed wor...
Canvas Display - Use multiple monitors as a single monitor for App launch
Map multiple monitors attached to the Endpoint as a single display to stretch the Application window across all the monitors...
CVE-2025-3749
The Breeze Display plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘calsize’ parameter in all versions up to, and including, 1.2.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level acces...
CVE-2025-3749 Breeze Display <= 1.2.3 - Authenticated (Contributor+) Stored Cross-Site Scripting via cal_size Parameter
The Breeze Display plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘calsize’ parameter in all versions up to, and including, 1.2.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level acces...
CVE-2025-3749
CVE-2025-3749 — Breeze Display (WordPress) Stored XSS : WordPress Breeze Display plugin versions up to 1.2.3 allow stored cross-site scripting via the cal_size parameter due to insufficient input sanitization and output escaping. Exploitation requires authentication at Contributor level or higher...
CVE-2025-3749 Breeze Display <= 1.2.3 - Authenticated (Contributor+) Stored Cross-Site Scripting via cal_size Parameter
The Breeze Display plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘calsize’ parameter in all versions up to, and including, 1.2.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level acces...
WordPress Breeze Display plugin <= 1.2.3 - Authenticated (Contributor+) Stored Cross-Site Scripting via cal_size Parameter vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting via calsize Parameter vulnerability discovered by Peter Thaleikis in WordPress Plugin Breeze Display versions = 1.2.3...
CVE-2025-3749: Improper Neutralization of Input During Web Page Generation
The Breeze Display plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘calsize’ parameter in all versions up to, and including, 1.2.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level acces...