10381 matches found
PT-2024-20077 · Quest · Quest Kace Agent For Windows
Name of the Vulnerable Software and Affected Versions: Quest KACE Agent for Windows versions 12.0.38 through 13.1.23.0 Description: An issue exists in the KSchedulerSvc.exe component, allowing local attackers to delete any file of their choice with NT AuthoritySYSTEM privileges. This is due to an...
PT-2024-20076 · Quest · Kace Agent
Name of the Vulnerable Software and Affected Versions: Quest KACE Agent for Windows versions 12.0.38 through 13.1.23.0 Description: An issue exists in the KSchedulerSvc.exe, KUserAlert.exe, and Runkbot.exe components, allowing local attackers to create any file of their choice with NT...
PT-2024-30592
Name of the Vulnerable Software and Affected Versions SourceCodester Pisay Online E-Learning System version 1.0 Description A critical vulnerability has been found in the SourceCodester Pisay Online E-Learning System, affecting an unknown functionality of the file /lesson/controller.php. The...
PT-2024-22873 · Unknown · Css Exfil Protection
Name of the Vulnerable Software and Affected Versions: CSS Exfil Protection version 1.1.0 Description: An issue in CSS Exfil Protection allows a remote attacker to obtain sensitive information via the content.js and parseCSSRules functions. Recommendations: For CSS Exfil Protection version 1.1.0,...
PT-2024-20078 · Quest · Quest Kace Agent For Windows
Name of the Vulnerable Software and Affected Versions: Quest KACE Agent for Windows versions 12.0.38 through 13.1.23.0 Description: An unquoted Windows search path issue exists in the KSchedulerSvc.exe and AMPTools.exe components, allowing local attackers to execute code of their choice with NT...
PT-2024-4456 · Adobe · Experience Manager
Name of the Vulnerable Software and Affected Versions: Adobe Experience Manager versions 6.5.20 and earlier Description: The issue is related to insufficient protection of the web page structure, which can be exploited by a remote attacker to execute arbitrary code. A stored Cross-Site Scripting...
CVE-2024-31747
An issue in Yealink VP59 Microsoft Teams Phone firmware 91.15.0.118 fixed in 122.15.0.142 allows a physically proximate attacker to disable the phone lock via the Walkie Talkie menu option...
CVE-2024-31747: Undefined Security Weakness
An issue in Yealink VP59 Microsoft Teams Phone firmware 91.15.0.118 fixed in 122.15.0.142 allows a physically proximate attacker to disable the phone lock via the Walkie Talkie menu option...
PT-2024-25265 · Hisiphp · Hisiphp
Name of the Vulnerable Software and Affected Versions: hisiphp version 2.0.111 Description: An issue in hisiphp allows a remote attacker to execute arbitrary code via a crafted script to the SystemPlugins::mkInfo parameter in the SystemPlugins.php component. Recommendations: For hisiphp version...
PT-2024-25256 · Ncast · Ncast Yingshi High-Definition Intelligent Recording/Playback System
Name of the Vulnerable Software and Affected Versions: Ncast Yingshi high-definition intelligent recording and playback system versions 2007 through 2017 Description: The issue allows a remote attacker to execute arbitrary code via the "/manage/IPSetup.php" backend function. This enables the...
PT-2024-25263 · Onethink · Onethink
Name of the Vulnerable Software and Affected Versions: onethink version 1.1 Description: An issue in the software allows a remote attacker to execute arbitrary code via a crafted script to the AddonsController.class.php component. Recommendations: For onethink version 1.1, consider disabling acce...
PT-2024-25177 · Unknown · Helloshop Deliveryorderautoupdate
Name of the Vulnerable Software and Affected Versions: Helloshop deliveryorderautoupdate versions 2.8.1 and earlier Description: The issue allows an attacker to run arbitrary SQL commands via the DeliveryorderautoupdateOrdersModuleFrontController::initContent function. This enables the execution ...
PT-2024-13396
Name of the Vulnerable Software and Affected Versions PyPXE version 1.8.4 Description The issue allows a remote attacker to cause a denial of service via the handle function in the tftp module. Recommendations For PyPXE version 1.8.4, consider disabling the handle function in the tftp module as a...
CVE-2022-48644
In the Linux kernel, the following vulnerability has been resolved: net/sched: taprio: avoid disabling offload when it was never enabled In an incredibly strange API design decision, qdisc-destroy gets called even if qdisc-init never succeeded, not exclusively since commit 87b60cfacf9f "netsched:...
CVE-2022-48644
Summary (CVE-2022-48644): A Linux kernel net/sched taprio offload bug could crash the kernel when disabling offload if flags were left at TAPRIO_FLAGS_INVALID after an error path. The code evaluated FULL_OFFLOAD_IS_ENABLED(q->flags) on an invalid flag value (U32_MAX), causing a crash when tapr...
PT-2024-25437 · WordPress · Regenerate Post Permalink
Name of the Vulnerable Software and Affected Versions: Regenerate post permalink versions n/a through 1.0.3 Description: The issue is a Cross-Site Request Forgery CSRF vulnerability that allows Cross-Site Scripting XSS in the Regenerate post permalink plugin. Recommendations: For versions n/a...
PT-2024-11931
Name of the Vulnerable Software and Affected Versions cyanomiko dcnnt-py versions up to 0.9.0 Description A critical issue has been found, affecting the function main of the file dcnnt/plugins/notifications.py in the Notification Handler component. This issue leads to command injection and can be...
PT-2024-25747 · Totolink · Totolink Cp450
Name of the Vulnerable Software and Affected Versions: TOTOLINK CP450 version 4.1.0cu.747 B20191224 Description: A stack buffer overflow issue was found in the SetPortForwardRules function. Recommendations: For TOTOLINK CP450 version 4.1.0cu.747 B20191224, consider disabling the SetPortForwardRul...
PT-2024-25738 · Totolink · Totolink Cp450
Name of the Vulnerable Software and Affected Versions: TOTOLINK CP450 version 4.1.0cu.747 B20191224 Description: A stack buffer overflow issue was found in the setLanguageCfg function, which can be exploited. Recommendations: For TOTOLINK CP450 version 4.1.0cu.747 B20191224, consider disabling th...
PT-2024-25448 · Unknown · Satrya Smart Recent Posts Widget
Name of the Vulnerable Software and Affected Versions: Satrya Smart Recent Posts Widget versions 1.0.3 and earlier Description: The issue is related to improper neutralization of input during web page generation, which allows for stored cross-site scripting XSS. This means that an attacker can...