13 matches found
bentodev (>=0.1.17, <=2018.11.2), clacks (0.1.1.dev845) +6 more potentially affected by CVE-2026-13346 via pip (9.0.1)
pip PYPI version 9.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - bentodev =0.1.17, =2.4.0, =0.2.0, =0.1.4, =1.2.0, =1.11.0 Source cves: CVE-2026-13346 Source advisory: OSV:GHSA-QWM4-QH6W-59XR...
bentodev (>=0.1.17, <=2018.11.2), clacks (0.1.1.dev845) +6 more potentially affected by CVE-2026-13346 via pip (9.0.1)
pip PYPI version 9.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - bentodev =0.1.17, =2.4.0, =0.2.0, =0.1.4, =1.2.0, =1.11.0 Source cves: CVE-2026-13346 Source advisory: OSV:PYSEC-2026-3721...
bentodev (>=0.1.17, <=2018.11.2), clacks (0.1.1.dev845) +6 more potentially affected by CVE-2026-6357 via pip (9.0.1)
pip PYPI version 9.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - bentodev =0.1.17, =2.4.0, =0.2.0, =0.1.4, =1.2.0, =1.11.0 Source cves: CVE-2026-6357 Source advisory: OSV:PYSEC-2026-2876...
DRUPAL-CONTRIB-2026-075
This module enables you to use Single Directory Components in site building views, field formatters, blocks, layouts and it improves the Developer Experience DX with SDC. The module doesn't sufficiently sanitize the markup passed to components under certain scenarios. This vulnerability is...
PT-2026-56664
Name of the Vulnerable Software and Affected Versions Drupal UI Patterns SDC in Drupal UI versions 2.0.0 through 2.0.17 Description An issue exists where the module does not sufficiently sanitize markup passed to components in certain scenarios, leading to Stored Cross-site Scripting XSS...
bentodev (>=0.1.17, <=2018.11.2), clacks (0.1.1.dev845) +6 more potentially affected by CVE-2025-8869 via pip (9.0.1)
pip PYPI version 9.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - bentodev =0.1.17, =2.4.0, =0.2.0, =0.1.4, =1.2.0, =1.11.0 Source cves: CVE-2025-8869 Source advisory: OSV:PYSEC-2026-1795...
arches (7.5.0), arches-for-science (>=1.1.0a0, <=1.1.0a1) +9 more potentially affected by CVE-2026-6873 via django (4.2.8)
django PYPI version 4.2.8 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - arches 7.5.0 - arches-for-science =1.1.0a0, =26.4.4, =40.0.0, =24.0.0, =3.2.0, =0.49.0, =0.39.0, =0.39.6 Source cves: CVE-2026-6873 Source advisory:...
Fedora: Security Advisory for rust-uu_basename (FEDORA-2024-ce2936b568)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
[SECURITY] Fedora 40 Update: rust-uu_basename-0.0.23-3.fc40
basename uutils display PATHNAME with leading directory components removed...
bentodev (>=0.1.17, <=2018.11.2), clacks (0.1.1.dev845) +6 more potentially affected by CVE-2023-5752 via pip (9.0.1)
pip PYPI version 9.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - bentodev =0.1.17, =2.4.0, =0.2.0, =0.1.4, =1.2.0, =1.11.0 Source cves: CVE-2023-5752 Source advisory: OSV:PYSEC-2023-228...
bentodev (>=0.1.17, <=2018.11.2), clacks (0.1.1.dev845) +6 more potentially affected by CVE-2021-3572 via pip (9.0.1)
pip PYPI version 9.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - bentodev =0.1.17, =2.4.0, =0.2.0, =0.1.4, =1.2.0, =1.11.0 Source cves: CVE-2021-3572 Source advisory: OSV:GHSA-5XP3-JFQ3-5Q8X...
bentodev (>=0.1.17, <=2018.11.2), clacks (0.1.1.dev845) +6 more potentially affected by CVE-2019-20916 via pip (9.0.1)
pip PYPI version 9.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on pip and may be impacted: - bentodev =0.1.17, =2.4.0, =0.2.0, =0.1.4, =1.2.0, =1.11.0 Source cves: CVE-2019-20916 Source advisory: OSV:PYSEC-2020-173...
CVE-2009-2324
Multiple cross-site scripting XSS vulnerabilities in FCKeditor before 2.6.4.1 allow remote attackers to inject arbitrary web script or HTML via components in the samples aka samples directory...