2189 matches found
PT-2026-125114
Name of the Vulnerable Software and Affected Versions jose versions 1.10.0 through 1.11.12 Description The library uses a password hash with insufficient computational effort when exporting password-encrypted private keys. Specifically, the jose jwk:to der/2 JOSE.JWK.to der/2 function utilizes th...
PT-2026-123365
boneIO black debian images stores the Mosquitto MQTT broker password file at /etc/mosquitto/passwd with world-readable permissions. Any local user can read the password hashes for all MQTT accounts and perform offline dictionary attacks. This issue was fixed in version 1.6.0...
Hob0Rules
Hob0Rules Password cracking rules for Hashcat based on statistics and industry patterns. The following blog posts on passwords explain the statistical signifigance of these rulesets: Statistics Will Crack Your Password Praetorian Password Cracking Rules Released Useful wordlists to utilize with...
Amazon Linux 2023 : aspell, aspell-devel (ALAS2023-2026-3275)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3275 advisory. A flaw was found in Aspell. An attacker could achieve arbitrary code execution or cause a Denial of Service DoS by convincing a user to process a specially crafted dictionary file. This issue...
Amazon Linux 2 : aspell (ALAS-2026-4022)
The version of aspell installed on the remote host is prior to 0.60.6.1-22. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2026-4022 advisory. A flaw was found in Aspell. An attacker could achieve arbitrary code execution or cause a Denial of Service DoS by...
Linux Distros Unpatched Vulnerability : CVE-2026-106582
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In sshd and ssh in OpenSSH before 10.6, an LZ77 dictionary coder can be used even though this is contraindicated by the arXiv 2609.07709 Crossing the Streams...
Security Bulletin: IBM Watson Speech Services Cartridge is vulnerable to a use after free issue in zstd-jni (CVE-2026-90852)
Summary Security Bulletin: IBM Watson Speech Services Cartridge is vulnerable to a use after free issue, due to a flaw in the function ZstdCompressCtx.loadDict of the file ZstdCompressCtx.java of the component Dictionary Sharing. in zstd-jni. Zstd-jni is used in our Speech microservices. This...
CVE-2026-114648 NoSQL injection via dot and dollar characters in LINQ filter field names and dictionary keys
The MongoDB C Driver does not neutralize dot and dollar characters in dictionary keys, field names and array-filter identifiers used in LINQ queries before placing them into the field paths it sends to the server. An application user whose input reaches these positions can redirect a query or...
CVE-2026-114648
The MongoDB C# Driver is vulnerable to a NoSQL injection flaw because it fails to neutralize dot (.) and dollar ($) characters in dictionary keys, field names, and array-filter identifiers used in LINQ queries . When user input reaches these positions, an attacker can redirect queries or updates ...
CVE-2026-114648 NoSQL injection via dot and dollar characters in LINQ filter field names and dictionary keys
The MongoDB C Driver does not neutralize dot and dollar characters in dictionary keys, field names and array-filter identifiers used in LINQ queries before placing them into the field paths it sends to the server. An application user whose input reaches these positions can redirect a query or...
NoSQL injection via dot and dollar characters in LINQ filter field names and dictionary keys
The MongoDB C Driver does not neutralize dot and dollar characters in dictionary keys, field names and array-filter identifiers used in LINQ queries before placing them into the field paths it sends to the server. An application user whose input reaches these positions can redirect a query or...
CVE-2026-98636
A flaw was found in the SquashFS file system implementation in the Linux kernel. A local user could exploit this vulnerability by mounting a specially crafted SquashFS image with an invalid dictionary size. Processing this image triggers an invalid shift operation, leading to a kernel crash and...
EUVD-2026-106853
Vulnerability in the Oracle Data Integrator product of Oracle Fusion Middleware component: Dictionary Repository. Supported versions that are affected are 12.2.1.4.0 and 14.1.2.0.0. Easily exploitable vulnerability allows low privileged attacker with network access via SQL to compromise Oracle Da...
Linux Distros Unpatched Vulnerability : CVE-2026-103658
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - GNU Aspell 0.60.8.2 first vulnerable version is not known contains a heap-based buffer overflow write CWE-122 in its read-only dictionary loader. String::reserv...
CVE-2026-91668
Vulnerability in the Oracle Data Integrator product of Oracle Fusion Middleware component: Dictionary Repository. Supported versions that are affected are 12.2.1.4.0 and 14.1.2.0.0. Easily exploitable vulnerability allows low privileged attacker with network access via SQL to compromise Oracle Da...
CVE-2026-91668
A vulnerability exists in the Dictionary Repository component of Oracle Data Integrator within Oracle Fusion Middleware. Affected versions include 12.2.1.4.0 and 14.1.2.0.0 . A low-privileged attacker with network access via SQL can easily exploit this flaw to compromise the product, potentially ...
PT-2026-120130
Vulnerability in the Oracle Data Integrator product of Oracle Fusion Middleware component: Dictionary Repository. Supported versions that are affected are 12.2.1.4.0 and 14.1.2.0.0. Easily exploitable vulnerability allows low privileged attacker with network access via SQL to compromise Oracle Da...
Oracle Data Integrator security vulnerabilities
Oracle Data Integrator versions 12.2.1.4.0 and 14.1.2.0.0 have security vulnerabilities. These vulnerabilities stem from issues with the Dictionary Repository component, which may allow low-privilege attackers to gain access through SQL network interfaces and take control of Oracle Data Integrato...
CVE-2026-112017
JeecgBoot before 3.9.5 contains an sql injection vulnerability that allows authenticated attackers to bypass the SqlInjectionUtil keyword blocklist by inserting newline characters into dictionary and online report SQL fragments. Attackers can send newline-separated payloads to endpoints like...
CVE-2026-112017
JeecgBoot before 3.9.5 contains an sql injection vulnerability that allows authenticated attackers to bypass the SqlInjectionUtil keyword blocklist by inserting newline characters into dictionary and online report SQL fragments. Attackers can send newline-separated payloads to endpoints like...