8660 matches found
WordPress Login with phone number Plugin < 1.4.2 is vulnerable to Cross Site Scripting (XSS)
Software Login with phone number Type Plugin Vulnerable versions 1.4.2 Fixed in 1.4.2 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-23492 Patch priority High CVSS severity High 7.1 Developer Hamid Alinia PSID e0aace0379ac Credits Joshua Martinelle...
WordPress WP eBay Product Feeds Plugin <= 3.3.1 is vulnerable to Cross Site Scripting (XSS)
Software WP eBay Product Feeds Type Plugin Vulnerable versions = 3.3.1 Fixed in 3.4 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-23722 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 951d668c8f74 Credits yuyudhn Required...
WordPress Quick Event Manager Plugin <= 9.7.4 is vulnerable to Broken Access Control
Software Quick Event Manager Type Plugin Vulnerable versions = 9.7.4 Fixed in 9.7.5 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-23975 Patch priority Low CVSS severity Low 5.3 Developer Fullworks Plugins PSID 7294748abf10 Credits yuyudhn Required...
WordPress Booking Calendar Plugin <= 9.4.3 is vulnerable to SQL Injection
Software Booking Calendar Type Plugin Vulnerable versions = 9.4.3 Fixed in 9.4.3.1 OWASP Top 10 A1: Injection Classification SQL Injection CVE CVE-2023-23991 Patch priority Low CVSS severity Low 7.6 Developer Claim ownership PSID 35338ed5afc5 Credits Rafshanzani Suhada Required privilege...
WordPress WP Client Reports Plugin <= 1.0.16 is vulnerable to Sensitive Data Exposure
Software WP Client Reports Type Plugin Vulnerable versions = 1.0.16 Fixed in 1.0.17 OWASP Top 10 A5: Broken Access Control Classification Sensitive Data Exposure CVE CVE-2023-23978 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 1a6f275a92fe Credits Rafshanzani Suhada...
WordPress Category Specific RSS feed Subscription Plugin <= v2.1 is vulnerable to Cross Site Request Forgery (CSRF)
Software Category Specific RSS feed Subscription Type Plugin Vulnerable versions = v2.1 Fixed in v2.2 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-22691 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID aed3a951c25f Credi...
A Bootiful Podcast: Dr. Amanda Martin, Gradle developer advocate
Hi, Spring fans! In this installment, Josh Long @starbuxman talks with Gradle developer advocate Dr. Amanda Martin @DrAmandaLMartin...
CVE-2023-23599
The Mozilla Foundation Security Advisory describes this flaw as: When copying a network request from the developer tools panel as a curl command the output was not being properly sanitized and could allow arbitrary commands to be hidden within...
2moons SQL injection vulnerability
2moons is an application by oktora24 Individual Developer. 2moons has a SQL injection vulnerability that stems from a vulnerability found in oktora24 2moons that is categorized as critical. An unknown function is affected. The operation results in sql injection...
Amr Shortcode Any Widget <= 4.0 - Contributor+ Stored XSS
The plugin does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins. 1. Insert a...
WordPress YARPP Plugin <= 5.30.2 is vulnerable to Cross Site Scripting (XSS)
Software YARPP Type Plugin Vulnerable versions = 5.30.2 Fixed in 5.30.3 OWASP Top 10 A5: Broken Access Control Classification Cross Site Scripting XSS CVE CVE-2022-4471 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 60c430d55f43 Credits István Márton Required...
WordPress Camera slideshow Plugin <= 1.4.0.1 is vulnerable to Cross Site Scripting (XSS)
Software Camera slideshow Type Plugin Vulnerable versions = 1.4.0.1 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-22682 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a784f0137b80 Credits thiennv Required...
WordPress Page Loading Effects Plugin <= 2.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Page Loading Effects Type Plugin Vulnerable versions = 2.0.0 Fixed in 3.0.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-23718 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 68ff95331eeb Credits yuyudhn Required...
WordPress Themify Portfolio Post Plugin < 1.2.2 is vulnerable to Cross Site Scripting (XSS)
Software Themify Portfolio Post Type Plugin Vulnerable versions 1.2.2 Fixed in 1.2.2 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-0362 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID c14d4085b20e Credits Lana Codes...
WordPress User Meta Manager Plugin <= 3.5.0 is vulnerable to Cross Site Scripting (XSS)
Software User Meta Manager Type Plugin Vulnerable versions = 3.5.0 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-22718 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d307e7329c6e Credits minhtuanact...
WordPress URL Shortener by MyThemeShop Plugin <= 1.0.17 is vulnerable to Broken Access Control
Software URL Shortener by MyThemeShop Type Plugin Vulnerable versions = 1.0.17 Fixed in N/A OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-23896 Patch priority Medium CVSS severity Medium 5.4 Developer Claim ownership PSID e643a0198210 Credits István Márt...
WordPress Admin Log Plugin <= 1.50 is vulnerable to Cross Site Request Forgery (CSRF)
Software Admin Log Type Plugin Vulnerable versions = 1.50 Fixed in N/A OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-23721 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 5b0513f078ee Credits Mika Required privilege...
What’s New for Developers: 2022 Recap
Read the year-end review of developer highlights for 2022...
WordPress GiveWP Plugin <= 2.23.2 is vulnerable to SQL Injection
Software GiveWP Type Plugin Vulnerable versions = 2.23.2 Fixed in 2.24.0 OWASP Top 10 A1: Injection Classification SQL Injection CVE CVE-2023-0224 Patch priority High CVSS severity High 8.2 Developer Liquid Web / StellarWP PSID 3f057c60656c Credits dc11 Required privilege Unauthenticated Publishe...
WordPress Better Font Awesome Plugin < 2.0.4 is vulnerable to Cross Site Scripting (XSS)
Software Better Font Awesome Type Plugin Vulnerable versions 2.0.4 Fixed in 2.0.4 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2022-4512 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 3f338a1f451d Credits Lana Codes...