8660 matches found
WordPress real-estate-pro Plugin < 1.7.1 is vulnerable to Privilege Escalation
Software real-estate-pro Type Plugin Vulnerable versions 1.7.1 Fixed in 1.7.1 OWASP Top 10 A5: Broken Access Control Classification Privilege Escalation CVE CVE-2020-36666 Patch priority High CVSS severity High 8.8 Developer Claim ownership PSID a8f610e7b2fc Credits Omar Badran Required privilege...
WordPress photographer-directory Plugin < 1.0.9 is vulnerable to Privilege Escalation
Software photographer-directory Type Plugin Vulnerable versions 1.0.9 Fixed in 1.0.9 OWASP Top 10 A5: Broken Access Control Classification Privilege Escalation CVE CVE-2020-36666 Patch priority High CVSS severity High 8.8 Developer Claim ownership PSID 44093df6ab0d Credits Omar Badran Required...
WordPress WP Shamsi Plugin <= 4.3.3 is vulnerable to Arbitrary File Deletion
Software WP Shamsi Type Plugin Vulnerable versions = 4.3.3 Fixed in N/A OWASP Top 10 A5: Broken Access Control Classification Arbitrary File Deletion CVE CVE-2023-0335 Patch priority High CVSS severity High 7.7 Developer Claim ownership PSID 28e13116883e Credits Lana Codes Required privilege...
WordPress WP Image Carousel Plugin <= 1.0.2 is vulnerable to Cross Site Scripting (XSS)
Software WP Image Carousel Type Plugin Vulnerable versions = 1.0.2 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-0589 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID bb8c0ddd754f Credits Lana Codes Require...
WordPress Complianz Premium Plugin < 6.4.2 is vulnerable to Cross Site Scripting (XSS)
Software Complianz Premium Type Plugin Vulnerable versions 6.4.2 Fixed in 6.4.2 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-1069 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 9c9adcf0c943 Credits Erwan LR WPScan...
WordPress lawyer-directory Plugin < 1.2.9 is vulnerable to Privilege Escalation
Software lawyer-directory Type Plugin Vulnerable versions 1.2.9 Fixed in 1.2.9 OWASP Top 10 A5: Broken Access Control Classification Privilege Escalation CVE CVE-2020-36666 Patch priority High CVSS severity High 8.8 Developer Claim ownership PSID c69ece2de96a Credits Omar Badran Required privileg...
WordPress WP Dark Mode Plugin < 4.0.8 is vulnerable to Local File Inclusion
Software WP Dark Mode Type Plugin Vulnerable versions 4.0.8 Fixed in 4.0.8 OWASP Top 10 A1: Injection Classification Local File Inclusion CVE CVE-2023-0467 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID b9de22c09750 Credits Alex Sanford Required privilege Subscriber...
WordPress OAuth Single Sign On - SSO (OAuth Client) Premium Plugin < 38.4.9 is vulnerable to Cross Site Request Forgery (CSRF)
Software OAuth Single Sign On - SSO OAuth Client Premium Type Plugin Vulnerable versions 38.4.9 Fixed in 48.4.9 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-1092 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID...
WordPress Advanced Page Visit Counter Plugin <= 6.4.2 is vulnerable to SQL Injection
Software Advanced Page Visit Counter Type Plugin Vulnerable versions = 6.4.2 Fixed in 6.4.2.1 OWASP Top 10 A1: Injection Classification SQL Injection CVE CVE-2023-28788 Patch priority Low CVSS severity Low 7.1 Developer Claim ownership PSID df149d5b7d44 Credits minhtuanact Required privilege...
WordPress Albo Pretorio Online Plugin <= 4.6 is vulnerable to Cross Site Scripting (XSS)
Software Albo Pretorio Online Type Plugin Vulnerable versions = 4.6 Fixed in 4.6.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-28750 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 4e28c2ad9283 Credits Phd Required...
WordPress Contact Forms by Cimatti Plugin <= 1.5.4 is vulnerable to Cross Site Scripting (XSS)
Software Contact Forms by Cimatti Type Plugin Vulnerable versions = 1.5.4 Fixed in 1.5.5 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-28781 Patch priority Medium CVSS severity Medium 7.1 Developer Cimatti Consulting PSID 6a3a28e27c2a Credits thien...
WordPress Continuous Image Carousel With Lightbox Plugin <= 1.0.15 is vulnerable to Cross Site Scripting (XSS)
Software Continuous Image Carousel With Lightbox Type Plugin Vulnerable versions = 1.0.15 Fixed in 1.0.16 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-28792 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 159303f2d180...
Employee Performance Evaluation System v1.0 - File Inclusion and RCE
Exploit Title: Employee Performance Evaluation System v1.0 - File Inclusion and RCE Exploit Author: nu11secur1ty Date: 03.17.2023 Vendor: https://www.sourcecodester.com/user/257130/activity Software:...
WordPress WooCommerce Payments Plugin <= 5.6.1 is vulnerable to Privilege Escalation
Software WooCommerce Payments Type Plugin Vulnerable versions = 5.6.1 Fixed in 5.6.2 OWASP Top 10 A2: Broken Authentication Classification Privilege Escalation CVE CVE-2023-28121 Patch priority High CVSS severity High 9.8 Developer Claim ownership PSID af825d1466e0 Credits Michael Mazzolini...
WordPress Wbcom Designs – BuddyPress Activity Social Share Plugin <= 3.5.0 is vulnerable to Cross Site Request Forgery (CSRF)
Software Wbcom Designs – BuddyPress Activity Social Share Type Plugin Vulnerable versions = 3.5.0 Fixed in 3.5.1 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-28694 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID...
W4 Post List < 2.4.6 - Subscriber+ Password Protected Post Content Disclosure
The plugin does not ensure that password protected posts can be accessed before displaying their content, which could allow any authenticated users to access them Setup: Create a default Post list, and create a password protected post with secret content Then, run the below command in the develop...
Pricing Tables For WPBakery Page Builder < 3.0 - Subscriber+ LFI
The plugin does not validate some shortcode attributes before using them to generate paths passed to include function/s, allowing any authenticated users such as subscriber to perform LFI attacks Run the below command in the developer console of the web browser while being on the blog as a...
Waiting: One-click Countdowns <= 0.6.2 - Subscriber+ SQLi
The plugin does not properly sanitise and escape the pbcdownmetaid parameter before using it in a SQL statement via the pbcsavedowns AJAX action, leading to a SQL injection exploitable by any authenticated users, such as subscriber Run the below command in the developer console of the web browser...
WordPress If Menu Plugin <= 0.16.3 is vulnerable to Broken Access Control
Software If Menu Type Plugin Vulnerable versions = 0.16.3 Fixed in 0.17.0 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2022-41698 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 6fd87b73bf2d Credits Nguyen Anh Tien Required...
WordPress Worth The Read Plugin <= 1.14 is vulnerable to Cross Site Request Forgery (CSRF)
Software Worth The Read Type Plugin Vulnerable versions = 1.14 Fixed in 1.14.1 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2022-47150 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 86cfa5e90dc1 Credits István Márton Requir...