8651 matches found
WordPress Royal Elementor Addons Plugin <= 1.3.70 is vulnerable to Sensitive Data Exposure
Software Royal Elementor Addons Type Plugin Vulnerable versions = 1.3.70 Fixed in 1.3.71 OWASP Top 10 A3: Sensitive Data Exposure Classification Sensitive Data Exposure CVE CVE-2023-3709 Patch priority Low CVSS severity Low 5.3 Developer WProyal PSID 0083800052cc Credits Ulyses Saicha Required...
WordPress Gyta BuyBack Plugin < 1.2.9 is vulnerable to Cross Site Scripting (XSS)
Software Gyta BuyBack Type Plugin Vulnerable versions 1.2.9 Fixed in 1.2.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 11e7bfc5a48a Credits Rafie Muhammad Patchstack Required...
WordPress Buttonizer Plugin < 3.3.10 is vulnerable to Cross Site Scripting (XSS)
Software Buttonizer Type Plugin Vulnerable versions 3.3.10 Fixed in 3.3.10 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5c5ce971d99e Credits Rafie Muhammad Patchstack Required...
WordPress WP Mobile Menu Plugin < 2.8.4 is vulnerable to Cross Site Scripting (XSS)
Software WP Mobile Menu Type Plugin Vulnerable versions 2.8.4 Fixed in 2.8.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b62d186dca99 Credits Rafie Muhammad Patchstack Required...
WordPress Easy Code Snippets Plugin <= 1.0.2 is vulnerable to Cross Site Scripting (XSS)
Software Easy Code Snippets Type Plugin Vulnerable versions = 1.0.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 282dfece7848 Credits Rafie Muhammad Patchstack...
WordPress ProfileGrid Plugin <= 5.5.0 is vulnerable to Other Vulnerability Type
Software ProfileGrid Type Plugin Vulnerable versions = 5.5.0 Fixed in 5.5.1 OWASP Top 10 A5: Security Misconfiguration Classification Other Vulnerability Type CVE CVE-2023-3404 Patch priority Low CVSS severity Low 4.9 Developer Claim ownership PSID 6dcb68eeaeb3 Credits Lana Codes Required privile...
WordPress Get Cash Plugin <= 3.1 is vulnerable to Cross Site Scripting (XSS)
Software Get Cash Type Plugin Vulnerable versions = 3.1 Fixed in 3.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2801248ebadb Credits Rafie Muhammad Patchstack Required privileg...
WordPress Issues Tracker Plugin <= 1.2.2 is vulnerable to Cross Site Scripting (XSS)
Software Issues Tracker Type Plugin Vulnerable versions = 1.2.2 Fixed in 1.2.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 524fc4ced1e7 Credits Rafie Muhammad Patchstack Require...
WordPress RevivePress Plugin < 1.5.3 is vulnerable to Cross Site Scripting (XSS)
Software RevivePress Type Plugin Vulnerable versions 1.5.3 Fixed in 1.5.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e19b58dc50bd Credits Rafie Muhammad Patchstack Required...
WordPress B Blocks - The ultimate block collection Plugin < 1.7.8 is vulnerable to Cross Site Scripting (XSS)
Software B Blocks - The ultimate block collection Type Plugin Vulnerable versions 1.7.8 Fixed in 1.7.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7a29938020aa Credits Rafie...
WordPress Livemesh Addons for Beaver Builder Plugin < 3.3 is vulnerable to Cross Site Scripting (XSS)
Software Livemesh Addons for Beaver Builder Type Plugin Vulnerable versions 3.3 Fixed in 3.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a6176790d4e9 Credits Rafie Muhammad...
WordPress Block Styler For Gravity Forms Plugin < 6.3.0 is vulnerable to Cross Site Scripting (XSS)
Software Block Styler For Gravity Forms Type Plugin Vulnerable versions 6.3.0 Fixed in 6.3.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID cb51772428c4 Credits Rafie Muhammad...
WordPress Caxton – Create Pro page layouts in Gutenberg Plugin <= 1.30.0 is vulnerable to Cross Site Scripting (XSS)
Software Caxton – Create Pro page layouts in Gutenberg Type Plugin Vulnerable versions = 1.30.0 Fixed in 1..30.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID bc703d7f6810 Credits...
WordPress Quick Contact Form Plugin < 8.0.6.8 is vulnerable to Cross Site Scripting (XSS)
Software Quick Contact Form Type Plugin Vulnerable versions 8.0.6.8 Fixed in 8.0.6.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 3fd33b3d8d07 Credits Rafie Muhammad Patchstack...
WordPress Contact Form Generator Plugin <= 2.5.5 is vulnerable to Cross Site Scripting (XSS)
Software Contact Form Generator Type Plugin Vulnerable versions = 2.5.5 Fixed in 2.6.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-37988 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 4da7e4864bf8 Credits Arvandy...
WordPress Easyship WooCommerce Shipping Rates Plugin <= 0.9.0 is vulnerable to Broken Access Control
Software Easyship WooCommerce Shipping Rates Type Plugin Vulnerable versions = 0.9.0 Fixed in 0.9.1 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-37989 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID b96cc2858d9e Credits Friday...
WordPress YourMembership Single Sign On Plugin <= 1.1.3 is vulnerable to Broken Access Control
Software YourMembership Single Sign On Type Plugin Vulnerable versions = 1.1.3 Fixed in 1.1.4 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-37987 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 9b1dfdc28505 Credits Aman Rawat...
WordPress Rank Math SEO Plugin <= 1.0.119 is vulnerable to Cross Site Scripting (XSS)
Software Rank Math SEO Type Plugin Vulnerable versions = 1.0.119 Fixed in 1.0.119.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-32600 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID fbe17eef0220 Credits Rafie Muhammad...
Google Removes Swing VPN Android App Exposed as DDoS Botnet
By Waqas The developer behind the malicious app, Limestone Software Solutions, has also been banned from the Google Play Store. This is a post from HackRead.com Read the original post: Google Removes Swing VPN Android App Exposed as DDoS Botnet...
Malicious code in anjelo-developer (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware db6f3678cbdc2b664e7533d410d364044f705af68acc098598e0ea1e993c5876 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...