8651 matches found
WordPress WooCommerce Tiered Price Table Plugin <= 3.5.0 is vulnerable to Cross Site Scripting (XSS)
Software WooCommerce Tiered Price Table Type Plugin Vulnerable versions = 3.5.0 Fixed in 3.5.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 9b5f585c6785 Credits Rafie Muhammad...
WordPress 360 Javascript Viewer Plugin <= 1.5.2 is vulnerable to Cross Site Scripting (XSS)
Software 360 Javascript Viewer Type Plugin Vulnerable versions = 1.5.2 Fixed in 1.5.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 954a4a07facd Credits Rafie Muhammad Patchstack...
WordPress Contact Form By Mega Forms – Drag and Drop Form Builder Plugin <= 1.1.2 is vulnerable to Cross Site Scripting (XSS)
Software Contact Form By Mega Forms – Drag and Drop Form Builder Type Plugin Vulnerable versions = 1.1.2 Fixed in 1.1.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 5d66bb9d8b9f...
WordPress Gutentor Plugin <= 1.0.2 is vulnerable to Cross Site Scripting (XSS)
Software Gutentor Type Plugin Vulnerable versions = 1.0.2 Fixed in 1.0.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID b0388e3a27c7 Credits Rafie Muhammad Patchstack Required privileg...
WordPress WordPress Image Compression and Optimizer Plugin â CheetahO Plugin <= 1.4.3 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Image Compression and Optimizer Plugin â CheetahO Type Plugin Vulnerable versions = 1.4.3 Fixed in 1.4.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID...
WordPress EthereumICO Plugin <= 2.4.3 is vulnerable to Cross Site Scripting (XSS)
Software EthereumICO Type Plugin Vulnerable versions = 2.4.3 Fixed in 2.4.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 90b8bd0e67cf Credits Rafie Muhammad Patchstack Required...
WordPress Elementor Addon Elements Plugin <= 1.11.16 is vulnerable to Cross Site Scripting (XSS)
Software Elementor Addon Elements Type Plugin Vulnerable versions = 1.11.16 Fixed in 1.12 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer WPVibes PSID 41872ea94dbe Credits Rafie Muhammad Patchstack Required...
WordPress Expandable Paywall Plugin <= 2.0.16 is vulnerable to Cross Site Scripting (XSS)
Software Expandable Paywall Type Plugin Vulnerable versions = 2.0.16 Fixed in 2.0.17 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 4f52f28e3436 Credits Rafie Muhammad Patchstack...
WordPress Popups Plugin <= 1.7.3 is vulnerable to Cross Site Scripting (XSS)
Software Popups Type Plugin Vulnerable versions = 1.7.3 Fixed in 1.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 23e3c6e9af0f Credits Rafie Muhammad Patchstack Required privilege...
WordPress WP Logger Plugin <= 2.0.0 is vulnerable to Cross Site Scripting (XSS)
Software WP Logger Type Plugin Vulnerable versions = 2.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID fcdb763b1c53 Credits Rafie Muhammad Patchstack Required privilege...
WordPress Elasta Theme < 1.0.9 is vulnerable to Cross Site Scripting (XSS)
Software Elasta Type Theme Vulnerable versions 1.0.9 Fixed in 1.0.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6c84debbae4a Credits Rafie Muhammad Patchstack Required privilege...
WordPress Arendelle Theme < 1.1.13 is vulnerable to Cross Site Scripting (XSS)
Software Arendelle Type Theme Vulnerable versions 1.1.13 Fixed in 1.1.13 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b2fecb51ff76 Credits Rafie Muhammad Patchstack Required...
WordPress Travel Agency Booking Theme <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)
Software Travel Agency Booking Type Theme Vulnerable versions = 1.0.6 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a2ab945a39ee Credits Rafie Muhammad Patchstack...
WordPress Relax Spa Theme < 1.1.1 is vulnerable to Cross Site Scripting (XSS)
Software Relax Spa Type Theme Vulnerable versions 1.1.1 Fixed in 1.1.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b6d96cda06db Credits Rafie Muhammad Patchstack Required...
WordPress Live Drag and Drop Builder for Contact Form 7 Plugin < 1.2.6 is vulnerable to Cross Site Scripting (XSS)
Software Live Drag and Drop Builder for Contact Form 7 Type Plugin Vulnerable versions 1.2.6 Fixed in 1.2.6 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID f8dcf6b85301 Credits Rafi...
WordPress WordPress Editable Posts Table for the Frontend Plugin < 2.4.28 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Editable Posts Table for the Frontend Type Plugin Vulnerable versions 2.4.28 Fixed in 2.4.28 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7f8dbd4fe9f8 Credits...
WordPress Da Reactions Plugin < 4.0.4 is vulnerable to Cross Site Scripting (XSS)
Software Da Reactions Type Plugin Vulnerable versions 4.0.4 Fixed in 4.0.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b1c0a39d27ab Credits Rafie Muhammad Patchstack Required...
WordPress WP Meta and Date Remover Plugin < 1.9.10 is vulnerable to Cross Site Scripting (XSS)
Software WP Meta and Date Remover Type Plugin Vulnerable versions 1.9.10 Fixed in 1.9.10 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2f546a378ae2 Credits Rafie Muhammad Patchsta...
WordPress Post Grid, Image Gallery & Portfolio for Elementor | PowerFolio Plugin < 3.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Post Grid, Image Gallery & Portfolio for Elementor | PowerFolio Type Plugin Vulnerable versions 3.0.3 Fixed in 3.0.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress WP-Cron Status Checker Plugin < 1.2.5 is vulnerable to Cross Site Scripting (XSS)
Software WP-Cron Status Checker Type Plugin Vulnerable versions 1.2.5 Fixed in 1.2.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e78f192bc072 Credits Rafie Muhammad Patchstack...