8651 matches found
WordPress Email Subscribers & Newsletters Plugin <= 5.6.23 is vulnerable to Path Traversal
Software Email Subscribers & Newsletters Type Plugin Vulnerable versions = 5.6.23 Fixed in 5.6.24 OWASP Top 10 A3: Injection Classification Path Traversal CVE CVE-2023-5414 Patch priority Low CVSS severity Low 7.2 Developer Claim ownership PSID a55da7ad2e82 Credits Marco Wotschka Required privile...
WordPress ChatBot Plugin <= 4.8.9 is vulnerable to Cross Site Request Forgery (CSRF)
Software ChatBot Type Plugin Vulnerable versions = 4.8.9 Fixed in 4.9.1 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-5534 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID dd9ca26e2bc4 Credits Marco Wotschka Required...
WordPress ChatBot Plugin <= 4.8.9 is vulnerable to SQL Injection
Software ChatBot Type Plugin Vulnerable versions = 4.8.9 Fixed in 4.9.1 OWASP Top 10 A1: Injection Classification SQL Injection CVE CVE-2023-5204 Patch priority High CVSS severity High 9.3 Developer Claim ownership PSID d9d43b0258cf Credits Marco Wotschka Required privilege Unauthenticated...
WordPress Poll Maker Plugin <= 4.7.1 is vulnerable to Broken Access Control
Software Poll Maker Type Plugin Vulnerable versions = 4.7.1 Fixed in 4.7.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-45766 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 63dcd5a4b5a6 Credits Revan Arifio Required privilege...
WordPress Eupago Gateway For Woocommerce Plugin <= 3.1.9 is vulnerable to Cross Site Request Forgery (CSRF)
Software Eupago Gateway For Woocommerce Type Plugin Vulnerable versions = 3.1.9 Fixed in 3.1.10 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-45638 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 84bb9fde48fb Credits...
WordPress CPT Shortcode Generator Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
Software CPT Shortcode Generator Type Plugin Vulnerable versions = 1.0 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-45644 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 8bfa1d036efa Credits Lokesh Dachepalli...
WordPress WP Attachments Plugin <= 5.0.11 is vulnerable to Cross Site Request Forgery (CSRF)
Software WP Attachments Type Plugin Vulnerable versions = 5.0.11 Fixed in 5.0.12 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-45651 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 3da0899382b1 Credits Abdi Pranata...
WordPress wpDiscuz Plugin <= 7.6.3 is vulnerable to Broken Access Control
Software wpDiscuz Type Plugin Vulnerable versions = 7.6.3 Fixed in 7.6.4 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-45760 Patch priority Medium CVSS severity Medium 4.3 Developer Claim ownership PSID b4dc1c4ebd9c Credits RE-ALTER Required privilege...
WordPress Get Custom Field Values Plugin <= 4.0.1 is vulnerable to Cross Site Scripting (XSS)
Software Get Custom Field Values Type Plugin Vulnerable versions = 4.0.1 Fixed in 4.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-45604 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 8b0df9061359 Credits Satoo Nakano Required privilege...
CVE-2023-36720
Windows Mixed Reality Developer Tools Denial of Service Vulnerability...
CVE-2023-36720
Windows Mixed Reality Developer Tools Denial of Service Vulnerability...
Denial of service
Windows Mixed Reality Developer Tools Denial of Service Vulnerability...
CVE-2023-36720
CVE-2023-36720 is a DoS vulnerability in Windows Mixed Reality Developer Tools with a CVSS v3.1 base score of 7.5 (HIGH). It requires network access, has no user interaction, and does not require privileges, with the impact limited to availability (I/N; A=HIGH). The available sources identify the...
CVE-2023-36720 Windows Mixed Reality Developer Tools Denial of Service Vulnerability
...
CVE-2023-36720 Windows Mixed Reality Developer Tools Denial of Service Vulnerability
...
Windows Mixed Reality Developer Tools Denial of Service Vulnerability
...
PT-2023-6068 · Microsoft · Windows Mixed Reality Developer Tools +1
Name of the Vulnerable Software and Affected Versions: Windows Mixed Reality Developer Tools affected versions not specified Description: The issue is related to incorrect resource cleanup, which can be exploited by a remote attacker to cause a denial of service. Recommendations: At the moment,...
CVE-2023-36720: Undefined Security Weakness
Windows Mixed Reality Developer Tools Denial of Service Vulnerability...
Microsoft Windows Mixed Reality Developer Tools Security Vulnerability
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in Microsoft Windows Mixed Reality Developer Tools. An attacker has exploited the vulnerability to cause a denial of service on the...
WordPress User Submitted Posts Plugin <= 20230902 is vulnerable to Arbitrary File Upload
Software User Submitted Posts Type Plugin Vulnerable versions = 20230902 Fixed in 20230914 OWASP Top 10 A3: Injection Classification Arbitrary File Upload CVE CVE-2023-45603 Patch priority High CVSS severity High 9 Developer Claim ownership PSID b7d676bf7c95 Credits Rafie Muhammad Patchstack...