8651 matches found
WordPress Page Builder: Live Composer Plugin <= 1.5.23 is vulnerable to Cross Site Scripting (XSS)
Software Page Builder: Live Composer Type Plugin Vulnerable versions = 1.5.23 Fixed in 1.5.24 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-52193 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 70cd66e65bfa Credits Ngô Thiên An ancorn from...
GitLab 11.0 < 14.3.6 / 14.4 < 14.4.4 / 14.5 < 14.5.2 (CVE-2021-39944)
The version of GitLab installed on the remote host is affected by a vulnerability, as follows: - An issue has been discovered in GitLab CE/EE affecting all versions starting from 11.0 before 14.3.6, all versions starting from 14.4 before 14.4.4, all versions starting from 14.5 before 14.5.2. A...
WordPress WooCommerce Conversion Tracking Plugin <= 2.0.11 is vulnerable to Broken Access Control
Software WooCommerce Conversion Tracking Type Plugin Vulnerable versions = 2.0.11 Fixed in 2.0.12 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-52217 Patch priority Medium CVSS severity Medium 4.3 Developer Claim ownership PSID 83cd471b97c1 Credits Abdi...
WordPress Post SMTP Plugin <= 2.8.7 is vulnerable to Cross Site Scripting (XSS)
Software Post SMTP Type Plugin Vulnerable versions = 2.8.7 Fixed in 2.8.8 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-7027 Patch priority Medium CVSS severity Medium 7.1 Developer WPExperts PSID 7142ca21bf69 Credits Sean Murphy Required privilege...
WordPress WP 2FA Plugin <= 2.5.0 is vulnerable to Insecure Direct Object References (IDOR)
Software WP 2FA Type Plugin Vulnerable versions = 2.5.0 Fixed in 2.6.0 OWASP Top 10 A1: Broken Access Control Classification Insecure Direct Object References IDOR CVE CVE-2023-6506 Patch priority Low CVSS severity Low 4.3 Developer Melapress PSID 04c088b10b91 Credits Ulyses Saicha Required...
WordPress WP SMS Plugin <= 6.5 is vulnerable to SQL Injection
Software WP SMS Type Plugin Vulnerable versions = 6.5 Fixed in 6.5.1 OWASP Top 10 A1: Injection Classification SQL Injection CVE CVE-2023-6981 Patch priority Low CVSS severity Low 7.6 Developer Claim ownership PSID 0cdcc4de6b6a Credits Krzysztof Zając Required privilege Administrator Published 3...
ehttp Security Vulnerabilities
ehttp is a library by the Chinese developer hongliuliao. A security vulnerability exists in versions prior to ehttp 1.0.6, which stems from a post-release reuse in the readfunc function in epollsocket.cpp, resulting in memory corruption...
WordPress Image Source Control Plugin <= 2.17.0 is vulnerable to Sensitive Data Exposure
Software Image Source Control Type Plugin Vulnerable versions = 2.17.0 Fixed in 2.17.1 OWASP Top 10 A9: Security Logging and Monitoring Failures Classification Sensitive Data Exposure CVE CVE-2023-52187 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 66572409bd51 Credits...
WordPress WP User Profile Avatar Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
Software WP User Profile Avatar Type Plugin Vulnerable versions = 1.0 Fixed in 1.0.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-52118 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 4ce43b2baade Credits Khalid Yusuf Required privilege...
WordPress Simple Job Board Plugin <= 2.10.6 is vulnerable to Cross Site Request Forgery (CSRF)
Software Simple Job Board Type Plugin Vulnerable versions = 2.10.6 Fixed in 2.10.7 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-52122 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID c971cba266a1 Credits Brandon Roldan...
WordPress Product Feed Manager Plugin <= 7.3.15 is vulnerable to Directory Traversal
Software Product Feed Manager Type Plugin Vulnerable versions = 7.3.15 Fixed in 7.3.16 OWASP Top 10 A4: Insecure Design Classification Directory Traversal CVE CVE-2023-52144 Patch priority Low CVSS severity Low 5.5 Developer WPFunnels Team PSID 19683c0fecc1 Credits Muhammad Daffa Required privile...
WordPress 404 Solution Plugin <= 2.33.0 is vulnerable to Sensitive Data Exposure
Software 404 Solution Type Plugin Vulnerable versions = 2.33.0 Fixed in 2.33.1 OWASP Top 10 A9: Security Logging and Monitoring Failures Classification Sensitive Data Exposure CVE CVE-2023-52146 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 8e10ffdc1b34 Credits Joshua Ch...
WordPress Themify Icons Plugin <= 2.0.1 is vulnerable to Cross Site Scripting (XSS)
Software Themify Icons Type Plugin Vulnerable versions = 2.0.1 Fixed in 2.0.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51693 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 83a7321eca30 Credits Ray Wilson Required privilege Contributo...
WordPress Quotes for WooCommerce Plugin <= 2.0.1 is vulnerable to Broken Access Control
Software Quotes for WooCommerce Type Plugin Vulnerable versions = 2.0.1 Fixed in 2.0.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-51680 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID ace2b6bbf64b Credits Abdi Pranata Required...
WordPress Stock Ticker Plugin <= 3.23.4 is vulnerable to Cross Site Scripting (XSS)
Software Stock Ticker Type Plugin Vulnerable versions = 3.23.4 Fixed in 3.23.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51541 Patch priority Low CVSS severity Low 6.5 Developer Aleksandar Urošević PSID c401edb337f9 Credits resecured.io Required privilege...
WordPress Booking Calendar Plugin < 9.7.4 is vulnerable to Cross Site Scripting (XSS)
Software Booking Calendar Type Plugin Vulnerable versions 9.7.4 Fixed in 9.7.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51520 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID fef569558e95 Credits Ngô Thiên An ancorn from VNPT-VCI...
WordPress Backup Migration Plugin 1.0.8-1.3.9 is vulnerable to Remote File Inclusion
Software Backup Migration Type Plugin Vulnerable versions 1.0.8-1.3.9 Fixed in 1.4.0 OWASP Top 10 A5: Security Misconfiguration Classification Remote File Inclusion CVE CVE-2023-6971 Patch priority High CVSS severity High 8.1 Developer Claim ownership PSID e70590c9be58 Credits NP3228 - NFlabs...
WordPress Geo Controller Plugin <= 8.5.2 is vulnerable to Cross Site Scripting (XSS)
Software Geo Controller Type Plugin Vulnerable versions = 8.5.2 Fixed in 8.5.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51513 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 570f8f97130a Credits Ngô Thiên An ancorn from VNPT-VCI...
WordPress RegistrationMagic Plugin <= 5.2.4.1 is vulnerable to Cross Site Scripting (XSS)
Software RegistrationMagic Type Plugin Vulnerable versions = 5.2.4.1 Fixed in 5.2.4.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-51509 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 148ecca43f4d Credits Khalid Yusuf Required...
WordPress Quiz And Survey Master Plugin <= 8.1.16 is vulnerable to Broken Access Control
Software Quiz And Survey Master Type Plugin Vulnerable versions = 8.1.16 Fixed in 8.1.17 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-51507 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID a01b6a13b8b9 Credits Revan Arifio Require...