8588 matches found
WordPress BSK Forms Blacklist Plugin <= 3.8 is vulnerable to Cross Site Scripting (XSS)
Software BSK Forms Blacklist Type Plugin Vulnerable versions = 3.8 Fixed in 3.8.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-43233 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 39a05d2b3c1d Credits LVT-tholv2k Required privilege...
WordPress Shared Files Plugin <= 1.7.28 is vulnerable to Sensitive Data Exposure
Software Shared Files Type Plugin Vulnerable versions = 1.7.28 Fixed in 1.7.29 OWASP Top 10 A5: Security Misconfiguration Classification Sensitive Data Exposure CVE CVE-2024-43230 Patch priority Low CVSS severity Low 5.3 Developer Tammersoft PSID 9e141e472eac Credits Abdi Pranata Required privile...
WordPress GiveWP Plugin <= 3.14.1 is vulnerable to PHP Object Injection
Software GiveWP Type Plugin Vulnerable versions = 3.14.1 Fixed in 3.14.2 OWASP Top 10 A3: Injection Classification PHP Object Injection CVE CVE-2024-37099 Patch priority High CVSS severity High 10 Developer Liquid Web / StellarWP PSID 44652f09d965 Credits LVT-tholv2k Required privilege...
WordPress LearnPress Plugin <= 4.2.6.9.3 is vulnerable to SQL Injection
Software LearnPress Type Plugin Vulnerable versions = 4.2.6.9.3 Fixed in 4.2.6.9.4 OWASP Top 10 A1: Injection Classification SQL Injection CVE CVE-2024-7548 Patch priority Low CVSS severity Low 8.5 Developer Claim ownership PSID 65b855bf9a50 Credits Lucio Sá Required privilege Contributor Publish...
WordPress Amelia Plugin <= 1.2 is vulnerable to Sensitive Data Exposure
Software Amelia Type Plugin Vulnerable versions = 1.2 Fixed in 1.2.1 OWASP Top 10 A3: Sensitive Data Exposure Classification Sensitive Data Exposure CVE CVE-2024-6552 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 963ab0b19e24 Credits stealthcopter Required privilege...
WordPress Slider by 10Web Plugin <= 1.2.57 is vulnerable to SQL Injection
Software Slider by 10Web Type Plugin Vulnerable versions = 1.2.57 Fixed in 1.2.58 OWASP Top 10 A1: Injection Classification SQL Injection CVE CVE-2024-7150 Patch priority Low CVSS severity Low 8.5 Developer Claim ownership PSID 4ad1a30beb69 Credits Arkadiusz Hydzik Required privilege Contributor...
WordPress Search Filter Pro Plugin < 2.5.18 is vulnerable to Cross Site Scripting (XSS)
Software Search Filter Pro Type Plugin Vulnerable versions 2.5.18 Fixed in 2.5.18 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-6481 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 0f5364627440 Credits Felipe Caon Required...
WordPress FooBox Image Lightbox Plugin <= 2.7.28 is vulnerable to Cross Site Scripting (XSS)
Software FooBox Image Lightbox Type Plugin Vulnerable versions = 2.7.28 Fixed in 2.7.32 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5668 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 34ccb97b63f3 Credits Webbernaut...
WordPress Selection Lite Plugin <= 1.11 is vulnerable to Cross Site Scripting (XSS)
Software Selection Lite Type Plugin Vulnerable versions = 1.11 Fixed in 1.12 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-43147 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 1d02eb7c2b01 Credits 4rCanJ0x! Required privilege Contributor...
WordPress Advanced Cron Manager – debug & control Plugin <= 2.5.9 is vulnerable to Broken Access Control
Software Advanced Cron Manager – debug & control Type Plugin Vulnerable versions = 2.5.9 Fixed in 2.5.10 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-43154 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 7331ca5ca4a8 Credits...
WordPress WPSection Plugin <= 1.3.8 is vulnerable to Local File Inclusion
Software WPSection Type Plugin Vulnerable versions = 1.3.8 Fixed in 1.3.9 OWASP Top 10 A3: Injection Classification Local File Inclusion CVE CVE-2024-43165 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID cd0a6805dc6f Credits João Pedro S Alcântara Kinorth Required privileg...
WordPress Football Pool Plugin <= 2.11.10 is vulnerable to Cross Site Scripting (XSS)
Software Football Pool Type Plugin Vulnerable versions = 2.11.10 Fixed in 2.12.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-43130 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 286c38961ee5 Credits Ananda Dhakal Patchstack Required...
WordPress ParcelPanel Plugin <= 4.3.2 is vulnerable to Cross Site Scripting (XSS)
Software ParcelPanel Type Plugin Vulnerable versions = 4.3.2 Fixed in 4.3.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-43163 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6478ea4a7c9e Credits Le Ngoc Anh Required privilege...
WordPress Football Pool Plugin <= 2.11.9 is vulnerable to Cross Site Scripting (XSS)
Software Football Pool Type Plugin Vulnerable versions = 2.11.9 Fixed in 2.11.10 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-43139 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 67467a5d4e93 Credits Manab Jyoti Dowarah Required...
WordPress Ultimate Bootstrap Elements for Elementor Plugin <= 1.4.4 is vulnerable to Local File Inclusion
Software Ultimate Bootstrap Elements for Elementor Type Plugin Vulnerable versions = 1.4.4 Fixed in 1.4.5 OWASP Top 10 A1: Broken Access Control Classification Local File Inclusion CVE CVE-2024-43140 Patch priority Low CVSS severity Low 7.5 Developer Claim ownership PSID 5eacd8a2c878 Credits...
WordPress Cost Calculator Builder Plugin <= 3.2.15 is vulnerable to SQL Injection
Software Cost Calculator Builder Type Plugin Vulnerable versions = 3.2.15 Fixed in 3.2.16 OWASP Top 10 A3: Injection Classification SQL Injection CVE CVE-2024-43144 Patch priority High CVSS severity High 9.3 Developer Claim ownership PSID fbb21d9d89fe Credits Trương Hữu Phúc truonghuuphuc Require...
WordPress GeoDirectory Plugin <= 2.3.61 is vulnerable to SQL Injection
Software GeoDirectory Type Plugin Vulnerable versions = 2.3.61 Fixed in 2.3.62 OWASP Top 10 A3: Injection Classification SQL Injection CVE CVE-2024-43145 Patch priority High CVSS severity High 8.5 Developer Claim ownership PSID 15d790cb62ca Credits Trương Hữu Phúc truonghuuphuc Required privilege...
WordPress CM Tooltip Glossary Plugin <= 4.3.7 is vulnerable to Cross Site Scripting (XSS)
Software CM Tooltip Glossary Type Plugin Vulnerable versions = 4.3.7 Fixed in 4.3.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-43149 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 17450d5816aa Credits LVT-tholv2k Required privilege...
WordPress Masteriyo - LMS Plugin <= 1.11.4 is vulnerable to Broken Access Control
Software Masteriyo - LMS Type Plugin Vulnerable versions = 1.11.4 Fixed in 1.11.5 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-43158 Patch priority Low CVSS severity Low 7.5 Developer Masteriyo PSID 9c29d6b5ac47 Credits Ananda Dhakal Patchstack Required...
WordPress Depicter Slider Plugin <= 3.1.2 is vulnerable to Cross Site Scripting (XSS)
Software Depicter Slider Type Plugin Vulnerable versions = 3.1.2 Fixed in 3.2.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-43161 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 8a6b4ac82b8a Credits savphill Required privilege Editor...