Lucene search
+L

19 matches found

EUVD
EUVD
•added 2025/10/03 8:07 p.m.•25 views

EUVD-2024-26033

Malicious code in bioql PyPI...

4.9CVSS5.8AI score0.0025EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•20 views

EUVD-2025-2775

Malicious code in bioql PyPI...

5.4CVSS5.8AI score0.00193EPSS
SaveExploits0References1
CNVD
CNVD
•added 2025/02/18 12:00 a.m.•20 views

Dell Update Manager Plugin Cross-Site Scripting Vulnerability

Dell Update Manager Plugin is an update management plugin from Dell USA. The Dell Update Manager Plugin suffers from a cross-site scripting vulnerability that originates from improperly neutralized HTML tags, which can be exploited by an attacker to cause information disclosure...

5.4CVSS5.5AI score0.00193EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/02/09 2:18 a.m.•26 views

CVE-2025-22402

Dell Update Manager Plugin, versions 1.5.0 through 1.6.0, contains an Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information exposure...

5.4CVSS6AI score0.00193EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2025/02/07 3:15 a.m.•20 views

CVE-2025-22402

Dell Update Manager Plugin, versions 1.5.0 through 1.6.0, contains an Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information exposure...

5.4CVSS6AI score0.00193EPSS
SaveExploits0References1
NVD
NVD
•added 2025/02/07 3:15 a.m.•56 views

CVE-2025-22402

Dell Update Manager Plugin, versions 1.5.0 through 1.6.0, contains an Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information exposure...

5.4CVSS0.00193EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/02/07 2:08 a.m.•14 views

CVE-2025-22402

Dell Update Manager Plugin, versions 1.5.0 through 1.6.0, contains an Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information exposure...

2.6CVSS6AI score0.00193EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/02/07 2:08 a.m.•60 views

CVE-2025-22402

Dell Update Manager Plugin, versions 1.5.0 through 1.6.0, contains an Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information exposure...

2.6CVSS0.00193EPSS
SaveExploits0References1
CVE
CVE
•added 2025/02/07 2:08 a.m.•122 views

CVE-2025-22402

Dell Update Manager Plugin (Dell Update Manager Plugin, versions 1.5.0–1.6.0) is affected by an Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability. A low-privileged attacker with remote access could potentially cause information exposure. The issue arises ...

5.4CVSS6AI score0.00193EPSS
SaveExploits0References1Affected Software1
Positive Technologies
Positive Technologies
•added 2025/02/07 12:00 a.m.•7 views

PT-2025-5900

Name of the Vulnerable Software and Affected Versions Dell Update Manager Plugin versions 1.5.0 through 1.6.0 Description The issue is related to an Improper Neutralization of Script-Related HTML Tags in a Web Page, also known as Basic Cross-Site Scripting XSS. This could allow a low-privileged...

5.4CVSS6.1AI score0.00193EPSS
SaveExploits0References9
CNNVD
CNNVD
•added 2025/02/07 12:00 a.m.•23 views

Dell Update Manager Plugin security vulnerabilities

Dell Update Manager Plugin is an update management plugin from Dell USA. The Dell Update Manager Plugin suffers from a cross-site scripting vulnerability that originates from improperly neutralized HTML tags, which can be exploited by an attacker to cause information disclosure...

5.4CVSS5.5AI score0.00193EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/02/07 12:00 a.m.•11 views

CVE-2025-22402: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)

Dell Update Manager Plugin, versions 1.5.0 through 1.6.0, contains an Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information exposure...

5.4CVSS6AI score0.00193EPSS
SaveExploits0References1
NVD
NVD
•added 2024/05/08 4:15 p.m.•32 views

CVE-2024-28971

Dell Update Manager Plugin, versions 1.4.0 through 1.5.0, contains a Plain-text Password Storage Vulnerability in Log file. A remote high privileged attacker could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the...

4.9CVSS3.7AI score0.0025EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/05/08 3:37 p.m.•36 views

CVE-2024-28971

Dell Update Manager Plugin, versions 1.4.0 through 1.5.0, contains a Plain-text Password Storage Vulnerability in Log file. A remote high privileged attacker could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the...

3.5CVSS5.8AI score0.0025EPSS
SaveExploits0References1
CVE
CVE
•added 2024/05/08 3:37 p.m.•82 views

CVE-2024-28971

The CVE-2024-28971 entry corresponds to Dell Update Manager Plugin versions 1.4.0–1.5.0, with a plain-text password storage vulnerability in the log file that could lead to disclosure of user credentials. Multiple connected sources confirm the issue and potential credential exposure; exploitation...

4.9CVSS5.8AI score0.0025EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2024/05/08 3:37 p.m.•45 views

CVE-2024-28971

Dell Update Manager Plugin, versions 1.4.0 through 1.5.0, contains a Plain-text Password Storage Vulnerability in Log file. A remote high privileged attacker could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the...

3.5CVSS4.1AI score0.0025EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/05/08 12:00 a.m.•9 views

CVE-2024-28971: Plaintext Storage of a Password

Dell Update Manager Plugin, versions 1.4.0 through 1.5.0, contains a Plain-text Password Storage Vulnerability in Log file. A remote high privileged attacker could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the...

4.9CVSS5.9AI score0.0025EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/05/08 12:00 a.m.•27 views

Dell Update Manager Plugin security vulnerabilities

Dell Update Manager Plugin is an update management plugin from Dell USA. A security vulnerability exists in Dell Update Manager Plugin versions 1.4.0 through 1.5.0, which stems from a log file containing plain text passwords, resulting in the disclosure of certain user credentials...

4.9CVSS5.7AI score0.0025EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2024/05/08 12:00 a.m.•26 views

PT-2024-22654 · Dell · Dell Update Manager Plugin

Name of the Vulnerable Software and Affected Versions: Dell Update Manager Plugin versions 1.4.0 through 1.5.0 Description: The issue concerns a Plain-text Password Storage Vulnerability in the log file of the Dell Update Manager Plugin. A remote high privileged attacker could potentially exploit...

4.9CVSS5.8AI score0.0025EPSS
SaveExploits0References5
Rows per page
Query Builder