19053 matches found
CVE-2025-24960: Improper Limitation of a Pathname to a Restricted Directory
Jellystat is a free and open source Statistics App for Jellyfin. In affected versions Jellystat is directly using a user input in the routes. This can lead to Path Traversal Vulnerabilities. Since this functionality is only for admins, there is very little scope for abuse. However, the DELETE...
WeGIA SQL Injection Vulnerability
WeGIA is a web manager for welfare organizations by the individual developer Nilson Lazarin. An SQL injection vulnerability exists in WeGIA 3.2.11 and prior versions that originates from allowing an authorized attacker to execute arbitrary SQL queries that could allow access to or delete sensitiv...
PT-2025-5604
Name of the Vulnerable Software and Affected Versions: Jellystat versions prior to 1.1.3 Description: Jellystat is a free and open source Statistics App for Jellyfin. In affected versions, Jellystat directly uses user input in the routes, which can lead to Path Traversal vulnerabilities. Although...
CVE-2024-57452: Files or Directories Accessible to External Parties
ChestnutCMS =1.5.0 has an arbitrary file deletion vulnerability in contentcore.controller.FileController, which allows attackers to delete any file and folder...
WordPress Delete Comments By Status plugin <= 1.5.3 - Local File Inclusion vulnerability
Local File Inclusion vulnerability discovered by Dimas Maulana in WordPress Plugin Delete Comments By Status versions = 2.1.1...
CVE-2024-13429
The WP Job Portal – A Complete Recruitment System for Company or Job Board website plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 2.2.6 via the 'jobenforcedelete' due to missing validation on a user controlled key. This makes it possib...
CVE-2024-13425
The WP Job Portal – A Complete Recruitment System for Company or Job Board website plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 2.2.6 via the enforcedelete function due to missing validation on a user controlled key. This makes it...
CVE-2024-13428
The WP Job Portal – A Complete Recruitment System for Company or Job Board website plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 2.2.6 via the deleteCompanyLogo due to missing validation on a user controlled key. This makes it possibl...
CVE-2025-0939
The MagicForm plugin for WordPress is vulnerable to access and modification of data due to a missing capability check on the plugin's AJAX actions in all versions up to, and including, 1.6.2. This makes it possible for authenticated attackers, with Subscriber-level access and above, to invoke tho...
Race Condition
Overview Affected versions of this package are vulnerable to Race Condition in the JSONFileDocumentDatabase during delete and update operations. Remediation Upgrade parlant to version 1.4.2 or higher. References - GitHub Commit...
CVE-2024-13429: Authorization Bypass Through User-Controlled Key
The WP Job Portal – A Complete Recruitment System for Company or Job Board website plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 2.2.6 via the 'jobenforcedelete' due to missing validation on a user controlled key. This makes it possib...
CVE-2024-13428: Authorization Bypass Through User-Controlled Key
The WP Job Portal – A Complete Recruitment System for Company or Job Board website plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 2.2.6 via the deleteCompanyLogo due to missing validation on a user controlled key. This makes it possibl...
CVE-2024-13425: Authorization Bypass Through User-Controlled Key
The WP Job Portal – A Complete Recruitment System for Company or Job Board website plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 2.2.6 via the enforcedelete function due to missing validation on a user controlled key. This makes it...
PT-2025-2265 · WordPress · Woocommerce Support Ticket System
Name of the Vulnerable Software and Affected Versions: WooCommerce Support Ticket System plugin for WordPress versions up to, and including, 17.8 Description: The issue is related to missing capability checks on the ajax delete message, ajax get customers partial list, and ajax get admins list...
PT-2025-4104
Name of the Vulnerable Software and Affected Versions MagicForm plugin for WordPress versions up to, and including, 1.6.2 Description The issue arises from a missing capability check on the plugin's AJAX actions, allowing authenticated attackers with Subscriber-level access and above to invoke...
PT-2025-2169
Name of the Vulnerable Software and Affected Versions WP Job Portal – A Complete Recruitment System for Company or Job Board website plugin for WordPress versions up to, and including, 2.2.6 Description The issue is related to Insecure Direct Object Reference, which allows authenticated attackers...
PT-2025-2168
Name of the Vulnerable Software and Affected Versions WP Job Portal – A Complete Recruitment System for Company or Job Board website plugin for WordPress versions up to, and including, 2.2.6 Description The issue is related to an Insecure Direct Object Reference vulnerability. This vulnerability ...
CVE-2025-21674 net/mlx5e: Fix inversion dependency warning while enabling IPsec tunnel
In the Linux kernel, the following vulnerability has been resolved: net/mlx5e: Fix inversion dependency warning while enabling IPsec tunnel Attempt to enable IPsec packet offload in tunnel mode in debug kernel generates the following kernel panic, which is happening due to two issues: 1. In SA ad...
MAL-2025-706 Malicious code in delete-deployments (npm)
The package communicates with a domain associated with malicious activity. --- -= Per source details. Do not edit below this line.=- Source: ghsa-malware e14b7ca7c288fe08d7f1e3a9382e6ef56ba7abf1a6c684fee76f737dbfc2d171 Any computer that has this package installed or running should be considered...
Malicious code in delete-deployments (npm)
The package communicates with a domain associated with malicious activity. --- -= Per source details. Do not edit below this line.=- Source: ghsa-malware e14b7ca7c288fe08d7f1e3a9382e6ef56ba7abf1a6c684fee76f737dbfc2d171 Any computer that has this package installed or running should be considered...