19052 matches found
AZL-62507 CVE-2025-22107 affecting package kernel for versions less than 6.6.121.1-1
In the Linux kernel, the following vulnerability has been resolved: net: dsa: sja1105: fix kasan out-of-bounds warning in sja1105tabledeleteentry There are actually 2 problems: - deleting the last element doesn't require the memmove of elements i + 1, end over it. Actually, element i+1 is out of...
UBUNTU-CVE-2025-22107
In the Linux kernel, the following vulnerability has been resolved: net: dsa: sja1105: fix kasan out-of-bounds warning in sja1105tabledeleteentry There are actually 2 problems: - deleting the last element doesn't require the memmove of elements i + 1, end over it. Actually, element i+1 is out of...
PT-2025-38566
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The Linux kernel contains a use-after-free issue within the ptp ocp watchdog function. The ptp ocp detach function only shuts down the watchdog timer if it is pending. If the timer handl...
Siemens TeleControl Server has a basic SQL injection vulnerability
Siemens TeleControl Server Basic is an industrial remote controller from Siemens, Germany. Siemens TeleControl Server Basic suffers from an SQL injection vulnerability that stems from the lack of proper filtering of input in the internally used 'DeleteProject' method. An attacker could exploit th...
Siemens SENTRON Data Manager Access
The vulnerability of the Data Manager component of Siemens SENTRON 7KT PAC1260 multi-functional measurement instruments for electrical networks lies in the lack of authentication for a critical function. Exploiting this vulnerability can allow an attacker to gain access to read, modify, and delet...
Linux Kernel Security Vulnerabilities
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in the Linux kernel that stems from an RTNL contention condition in the SIOCBRADDIF and SIOCBRDELIF operations, which could lead to a deadlock...
CVE-2025-27565
An unauthenticated attacker can delete any user's "rooms" by knowing the user's and room IDs...
CVE-2025-27565
An unauthenticated attacker can delete any user's "rooms" by knowing the user's and room IDs...
CVE-2025-26906
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Ren Ventura WP Delete User Accounts wp-delete-user-accounts allows DOM-Based XSS.This issue affects WP Delete User Accounts: from n/a through = 1.2.3...
CVE-2025-26906
CVE-2025-26906 affects the WordPress plugin WP Delete User Accounts (affected up to version 1.2.3). It enables DOM-based XSS due to improper neutralization during web page generation. Wordfence shows the vulnerability as patched; remediation is to update to the fixed release/version beyond 1.2.3.
WordPress plugin WP Delete User Accounts: Cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
PT-2025-16428
Name of the Vulnerable Software and Affected Versions Oracle Database Server versions 19.3 through 19.26 Oracle Database Server versions 21.3 through 21.17 Oracle Database Server versions 23.4 through 23.7 Description The issue is related to the XML Database component, allowing a low-privileged...
PT-2025-16445
Name of the Vulnerable Software and Affected Versions Oracle E-Business Suite versions 12.2.3 through 12.2.14 Description The issue allows a low-privileged attacker with network access via HTTP to compromise Oracle Applications Framework. Successful attacks require human interaction from a person...
Growatt Cloud Applications security vulnerabilities
Growatt Cloud Applications is a monitoring platform from Growatt, a Chinese company. A security vulnerability exists in Growatt Cloud Applications version 3.6.0 and earlier, which originates from an unauthenticated attacker who can delete the rooms of any user by knowing the user and room ID...
SonicWall NetExtender Remote Access File Deletion
The vulnerability of the software client for remote access support provided by SonicWall NetExtender is related to deficiencies in access control. Exploiting this vulnerability could allow a hacker to delete any files they desire...
CVE-2025-26906: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Ren Ventura WP Delete User Accounts wp-delete-user-accounts allows DOM-Based XSS.This issue affects WP Delete User Accounts: from n/a through = 1.2.3...
PT-2025-16485
Name of the Vulnerable Software and Affected Versions The product name cannot be determined. Description An unauthenticated attacker can delete any user's "rooms" by knowing the user's and room IDs. Recommendations At the moment, there is no information about a newer version that contains a fix f...
CVE-2025-27565: Authorization Bypass Through User-Controlled Key
An unauthenticated attacker can delete any user's "rooms" by knowing the user's and room IDs...
CVAD- 2308- Delete VM operation is showing access denied in the Web studio and same works in studio.
After the upgrade of the site from 2305 to 2308, the delegated users get a permissioned denied message when trying to delete a VM. Other operation from the web studio works fine. Same delete operation works fine in the desktop studio, but it shows access denied in the web studio. Under the CDF...
PT-2025-16206
Name of the Vulnerable Software and Affected Versions: phpshe version 1.8 Description: A critical issue has been identified, affecting the pe delete function in the /admin.php?mod=brand&act=del endpoint. The manipulation of the brand id argument leads to SQL injection. This issue can be exploited...