4 matches found
Google Agent Development Kit permission and access control issue vulnerability
Versions prior to 1.39.1 of the Google Agent Development Kit contain a permission and access control vulnerability. Versions 1.19.0 and 2.0.0a1 prior to 2.7.0 are affected; this issue arises because FileArtifactService accepts appname in its public API methods but omits it when constructing disk...
OPENSUSE-RU-2026:20161-1 Recommended update for hauler
This update for hauler fixes the following issues: Changes in hauler: - Update to version 1.4.1 bsc1256546, CVE-2026-22772: fixed typos for containerd imports 493 fix and support containerd imports of hauls 492 bump github.com/sigstore/fulcio 489 - Update to version 1.4.0: added/updated logging f...
PYSEC-2024-51
A broken access control vulnerability exists in mlflow/mlflow versions before 2.10.1, where low privilege users with only EDIT permissions on an experiment can delete any artifacts. This issue arises due to the lack of proper validation for DELETE requests by users with EDIT permissions, allowing...
PYSEC-2024-51
A broken access control vulnerability exists in mlflow/mlflow versions before 2.10.1, where low privilege users with only EDIT permissions on an experiment can delete any artifacts. This issue arises due to the lack of proper validation for DELETE requests by users with EDIT permissions, allowing...