2246 matches found
Incorrect Default Permissions
Overview Affected versions of this package are vulnerable to Incorrect Default Permissions via the FileBasedKeyLifecycleManager in the PQC component. When it stores generated key material, a process umask that permits group or world access leaves the directory and unencrypted private-key JSON fil...
CVE-2026-85300: Incorrect Default Permissions
Incorrect Default Permissions vulnerability in Apache Camel PQC component. This issue affects Apache Camel: from 4.12.0 before 4.18.5, from 4.19.0 before 4.22.1. When the component wrote generated key material to disk it did so with the permissions the process default umask produced, rather than...
Progressive Robot hMailServer: Permissions, licensing, and access control issues
The Progressive Robot hMailServer version 6.0.0 to 6.3.6 has vulnerabilities related to permission and access control. These vulnerabilities stem from improper default permission settings of the Windows installer. The installer accepts files from any path, and the program folder and Bin directory...
CVE-2026-107332: Incorrect Default Permissions
Insecure file permissions in the CodeCatalyst connection handler in AWS Toolkit for VS Code before 4.10.0 allowed local users to obtain CodeCatalyst bearer tokens via reading world-readable token cache files. To mitigate this issue, users should upgrade to version 4.10.0 or later...
Rocky Linux 9 [CIQ] Security Update: python3-unbound / python3-unbound-debuginfo / unbound / etc (crlsa-2024_1750)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20241750 advisory. A vulnerability was found in Unbound due to incorrect default permissions, allowing any process outside the unbound group to modify the unbound runtime configuratio...
CLEANSTART-2024-YM37206 flaw was found in crun where containers were incorrectly started with non-empty default permissions
Security vulnerability affects the crun package. A flaw was found in crun where containers were incorrectly started with non-empty default permissions...
AlmaLinux 9.2 [TuxCare] Security Update: cups / cups-client / cups-devel / cups-filesystem / cups-ipptool / etc (ALMALINUX9.2:CLSA-2026:1787145903)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1787145903 advisory. - A Incorrect Default Permissions vulnerability in the packaging of cups of SUSE Linux Enterprise Server 11-SP4-LTSS, SUSE Manager Server 4.0...
Incorrect Default Permissions
Overview froxlor/froxlor is a server administration software. Affected versions of this package are vulnerable to Incorrect Default Permissions in the EmailSender.add API command when the mail.allowexternaldomains policy is not enforced. An attacker can register arbitrary external sender addresse...
CVE-2026-82165
Dell Command | Integration Suite for System Center, versions prior to 6.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure...
CVE-2026-82163
Dell Command | Intel vPro Out of Band, versions prior to 4.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure...
CVE-2026-82165
Dell Command | Integration Suite for System Center, versions prior to 6.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure...
CVE-2026-82165
Dell Command | Integration Suite for System Center , versions prior to 6.7.2 , contains an Incorrect Default Permissions vulnerability. A low-privileged attacker with local access could exploit it to achieve Information Disclosure . The CVSS v3.1 base score is 5.5 (Medium) with a local attack vec...
CVE-2026-82165
Dell Command | Integration Suite for System Center, versions prior to 6.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure...
EUVD-2026-84051
Dell Command | Integration Suite for System Center, versions prior to 6.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure...
CVE-2026-82163
Dell Command | Intel vPro Out of Band, versions prior to 4.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure...
CVE-2026-82163
Dell Command | Intel vPro Out of Band , versions prior to 4.7.2 , contains an Incorrect Default Permissions vulnerability. A low-privileged attacker with local access can exploit this to achieve Information Disclosure . The CVSS 3.1 base score is 5.5 (MEDIUM) with a local attack vector, low compl...
EUVD-2026-84040
Dell Command | Intel vPro Out of Band, versions prior to 4.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure...
CVE-2026-82163
Dell Command | Intel vPro Out of Band, versions prior to 4.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure...
CVE-2026-82165: Incorrect Default Permissions
Dell Command | Integration Suite for System Center, versions prior to 6.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure...
CVE-2026-82163: Incorrect Default Permissions
Dell Command | Intel vPro Out of Band, versions prior to 4.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure...