Lucene search
+L

1955 matches found

RedHat Linux
RedHat Linux
•added 2026/06/11 1:09 p.m.•31 views

openssl: Multi-RecipientInfo Bleichenbacher Oracle in CMS_decrypt() and PKCS7_decrypt()

A flaw was found in OpenSSL's CMSdecrypt and PKCS7decrypt functions. This vulnerability, a Bleichenbacher-style oracle, could allow a remote attacker to decrypt or sign messages using the victim's private RSA key. Exploitation requires the attacker to provide specially crafted CMS or S/MIME...

3.7CVSS6.3AI score0.00801EPSS
SaveExploits0References4
AlmaLinux
AlmaLinux
•added 2026/06/11 12:00 a.m.•59 views

Important: openssl security update

OpenSSL is a toolkit that implements the Secure Sockets Layer SSL and Transport Layer Security TLS protocols, as well as a full-strength general-purpose cryptography library. Security Fixes: openssl: OpenSSL: Heap buffer overflow due to signed integer overflow in Unicode output sizing CVE-2026-73...

9.1CVSS6.6AI score0.04002EPSS
SaveExploits0References32
osv_alsa
osv_alsa
•added 2026/06/11 12:00 a.m.•118 views

ALSA-2026:25239 Important: openssl security update

OpenSSL is a toolkit that implements the Secure Sockets Layer SSL and Transport Layer Security TLS protocols, as well as a full-strength general-purpose cryptography library. Security Fixes: openssl: OpenSSL: Heap buffer overflow due to signed integer overflow in Unicode output sizing CVE-2026-73...

9.1CVSS6.6AI score0.04002EPSS
SaveExploits0References32
Tenable Nessus
Tenable Nessus
•added 2026/06/11 12:00 a.m.•16 views

EulerOS 2.0 SP13 : kernel (EulerOS-SA-2026-2363)

According to the versions of the kernel packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : xfrm: esp: avoid in-place decrypt on shared skb fragsCVE-2026-43284 Tenable has extracted the preceding description block directly from the EulerO...

8.8CVSS7.1AI score0.94194EPSS
SaveExploits41References2
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•35 views

EulerOS 2.0 SP12 : kernel (EulerOS-SA-2026-2276)

According to the versions of the kernel packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : xfrm: esp: avoid in-place decrypt on shared skb fragsCVE-2026-43284 crypto: algifaead - Revert to operating out-of-placeCVE-2026-31431 Tenable has...

8.8CVSS6.6AI score0.94194EPSS
SaveExploits285References3
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•23 views

Linux Distros Unpatched Vulnerability : CVE-2026-42768

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Issue summary: The CMSdecrypt and PKCS7decrypt functions are vulnerable to Bleichenbacher-style attack when an attacker is able to provide the CMS or S/MIME...

3.7CVSS6.6AI score0.00801EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•22 views

EulerOS 2.0 SP12 : kernel (EulerOS-SA-2026-2275)

According to the versions of the kernel packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : xfrm: esp: avoid in-place decrypt on shared skb fragsCVE-2026-43284 crypto: algifaead - Revert to operating out-of-placeCVE-2026-31431 Tenable has...

8.8CVSS6.6AI score0.94194EPSS
SaveExploits285References3
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•27 views

EulerOS 2.0 SP13 : libgcrypt (EulerOS-SA-2026-2296)

According to the versions of the libgcrypt packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Libgcrypt before 1.12.2 sometimes allows a heap-based buffer overflow and denial of service via crafted ECDH ciphertext to...

6.7CVSS7.3AI score0.00192EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•23 views

Linux Distros Unpatched Vulnerability : CVE-2026-45446

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional Authenticated Data with an empty...

4.8CVSS6.6AI score0.00236EPSS
SaveExploits0References3
EUVD
EUVD
•added 2026/06/09 6:31 p.m.•58 views

EUVD-2026-35475

Issue summary: When CMS password-based decryption RFC 3211 / PWRI key unwrap processes attacker-supplied CMS data, an attacker-chosen stream-mode KEK cipher can trigger a heap out-of-bounds read in kekunwrapkey. Impact summary: A heap buffer over-read may trigger a crash which leads to Denial of...

7.5CVSS6.6AI score0.00707EPSS
SaveExploits0References7
EUVD
EUVD
•added 2026/06/09 6:30 p.m.•48 views

EUVD-2026-35485

Issue summary: The CMSdecrypt and PKCS7decrypt functions are vulnerable to Bleichenbacher-style attack when an attacker is able to provide the CMS or S/MIME messages and observe the error code and/or decryption output. Impact summary: The Bleichenbacher-style attack allows an attacker to use the...

3.7CVSS6.3AI score0.00801EPSS
SaveExploits0References6
osv_alpine
osv_alpine
•added 2026/06/09 5:17 p.m.•32 views

ALPINE-CVE-2026-42768

Issue summary: The CMSdecrypt and PKCS7decrypt functions are vulnerable to Bleichenbacher-style attack when an attacker is able to provide the CMS or S/MIME messages and observe the error code and/or decryption output. Impact summary: The Bleichenbacher-style attack allows an attacker to use the...

3.7CVSS6.3AI score0.00801EPSS
SaveExploits0References1
osv_azl
osv_azl
•added 2026/06/09 5:17 p.m.•25 views

AZL-90090 CVE-2026-42768 affecting package openssl for versions less than 3.3.7-3

Issue summary: The CMSdecrypt and PKCS7decrypt functions are vulnerable to Bleichenbacher-style attack when an attacker is able to provide the CMS or S/MIME messages and observe the error code and/or decryption output. Impact summary: The Bleichenbacher-style attack allows an attacker to use the...

3.7CVSS6.3AI score0.00801EPSS
SaveExploits0References1
osv_azl
osv_azl
•added 2026/06/09 5:17 p.m.•27 views

AZL-89802 CVE-2026-34182 affecting package openssl-fips-provider 3.1.2-2

Issue Summary: Cryptographic Message Services CMS processing fails to perform sufficient input validation on the cipher and tag length fields of AuthEnvelopedData containers, leading to various potential compromises. Impact Summary: Attackers making use of these vulnerabilities may achieve...

9.1CVSS6.5AI score0.01057EPSS
SaveExploits0References1
Debian CVE
Debian CVE
•added 2026/06/09 4:03 p.m.•56 views

CVE-2026-42768

Issue summary: The CMSdecrypt and PKCS7decrypt functions are vulnerable to Bleichenbacher-style attack when an attacker is able to provide the CMS or S/MIME messages and observe the error code and/or decryption output. Impact summary: The Bleichenbacher-style attack allows an attacker to use the...

3.7CVSS6.5AI score0.00801EPSS
SaveExploits0
osv_cve
osv_cve
•added 2026/06/09 4:03 p.m.•16 views

CVE-2026-42768 Multi-RecipientInfo Bleichenbacher Oracle in CMS_decrypt() and PKCS7_decrypt()

Issue summary: The CMSdecrypt and PKCS7decrypt functions are vulnerable to Bleichenbacher-style attack when an attacker is able to provide the CMS or S/MIME messages and observe the error code and/or decryption output. Impact summary: The Bleichenbacher-style attack allows an attacker to use the...

3.7CVSS6.3AI score0.00801EPSS
SaveExploits0References7
AlpineLinux
AlpineLinux
•added 2026/06/09 4:03 p.m.•27 views

CVE-2026-42768

Issue summary: The CMSdecrypt and PKCS7decrypt functions are vulnerable to Bleichenbacher-style attack when an attacker is able to provide the CMS or S/MIME messages and observe the error code and/or decryption output. Impact summary: The Bleichenbacher-style attack allows an attacker to use the...

3.7CVSS6.3AI score0.00801EPSS
SaveExploits0
CNNVD
CNNVD
•added 2026/06/09 12:00 a.m.•33 views

OpenSSL security vulnerabilities

OpenSSL is an open-source encryption library developed by the OpenSSL team, capable of implementing Secure Sockets Layer SSLv2/v3 and Secure Transport Layer TLSv1 protocols. This product supports various encryption algorithms, including symmetric ciphers, hash algorithms, and secure hash...

3.7CVSS6.5AI score0.00801EPSS
SaveExploits0References1
osv_ubuntu
osv_ubuntu
•added 2026/06/09 12:00 a.m.•23 views

UBUNTU-CVE-2026-42768

Issue summary: The CMSdecrypt and PKCS7decrypt functions are vulnerable to Bleichenbacher-style attack when an attacker is able to provide the CMS or S/MIME messages and observe the error code and/or decryption output. Impact summary: The Bleichenbacher-style attack allows an attacker to use the...

3.7CVSS6.5AI score0.00801EPSS
SaveExploits0References4
UbuntuCve
UbuntuCve
•added 2026/06/09 12:00 a.m.•24 views

CVE-2026-42768

Issue summary: The CMSdecrypt and PKCS7decrypt functions are vulnerable to Bleichenbacher-style attack when an attacker is able to provide the CMS or S/MIME messages and observe the error code and/or decryption output. Impact summary: The Bleichenbacher-style attack allows an attacker to use the...

3.7CVSS6.3AI score0.00801EPSS
SaveExploits0References3
Rows per page
Query Builder