23 matches found
EUVD-2019-2518
Malware in sbrugna...
EUVD-2017-16322
Malware in sbrugna...
CVE-2019-10724
There is a vulnerability with the Dolby DAX2 API system services in which a low-privileged user can terminate arbitrary processes that are running at a higher privilege. The following are affected products and versions: Legion Y520TZ370 6.0.1.8642, AIO310-20IAP 6.0.1.8642, AIO510-22ISH 6.0.1.8642...
Dolby DAX2 API Vulnerability - Lenovo Support US
No description provided...
Design/Logic Flaw
The Dolby Audio X2 DAX2 API service before 0.8.8.90 on Windows allows local users to gain privileges...
CVE-2021-3146
The CVE-2021-3146 issue affects Dolby Audio X2 (DAX2) API service on Windows, where versions prior to 0.8.8.90 allow local users to gain privileges due to a code issue in the API service. Affected component: Dolby DAX2 API service; root cause described as a code issue in DAX2 prior to 0.8.8.90. I...
Dolby DAX2 API Service code-related vulnerabilities
The Dolby DAX2 API Service is an audio service component from Dolby Laboratories USA. A code issue vulnerability exists in Dolby Audio X2 DAX2 API service versions prior to 0.8.8.90 that allows local users to gain privileges...
PT-2021-19340
Name of the Vulnerable Software and Affected Versions Dolby Audio X2 DAX2 API service versions prior to 0.8.8.90 Description The issue allows local users to gain privileges. Recommendations For versions prior to 0.8.8.90, update to version 0.8.8.90 or later to resolve the issue...
CVE-2021-3146: Untrusted Search Path
The Dolby Audio X2 DAX2 API service before 0.8.8.90 on Windows allows local users to gain privileges...
CVE-2019-10724
There is a vulnerability with the Dolby DAX2 API system services in which a low-privileged user can terminate arbitrary processes that are running at a higher privilege. The following are affected products and versions: Legion Y520TZ370 6.0.1.8642, AIO310-20IAP 6.0.1.8642, AIO510-22ISH 6.0.1.8642...
CVE-2019-10724
There is a vulnerability with the Dolby DAX2 API system services in which a low-privileged user can terminate arbitrary processes that are running at a higher privilege. The following are affected products and versions: Legion Y520TZ370 6.0.1.8642, AIO310-20IAP 6.0.1.8642, AIO510-22ISH 6.0.1.8642...
Design/Logic Flaw
There is a vulnerability with the Dolby DAX2 API system services in which a low-privileged user can terminate arbitrary processes that are running at a higher privilege. The following are affected products and versions: Legion Y520TZ370 6.0.1.8642, AIO310-20IAP 6.0.1.8642, AIO510-22ISH 6.0.1.8642...
CVE-2019-10724
There is a vulnerability with the Dolby DAX2 API system services in which a low-privileged user can terminate arbitrary processes that are running at a higher privilege. The following are affected products and versions: Legion Y520TZ370 6.0.1.8642, AIO310-20IAP 6.0.1.8642, AIO510-22ISH 6.0.1.8642...
CVE-2019-10724
The CVE-2019-10724 issue affects Dolby DAX2 API system services and allows a low-privileged user to terminate arbitrary higher-privilege processes. Affected products/versions include Lenovo laptops/desktops listed with Dolby driver 6.0.1.8642 (and related builds). CVSS data indicate NETWORK acces...
PT-2019-12013
Name of the Vulnerable Software and Affected Versions Dolby DAX2 API system services versions 6.0.1.8642 through 6.0.1.8652 Description The issue allows a low-privileged user to terminate arbitrary processes running at a higher privilege. Recommendations For version 6.0.1.8642, update to a versio...
CVE-2019-10724: Undefined Security Weakness
There is a vulnerability with the Dolby DAX2 API system services in which a low-privileged user can terminate arbitrary processes that are running at a higher privilege. The following are affected products and versions: Legion Y520TZ370 6.0.1.8642, AIO310-20IAP 6.0.1.8642, AIO510-22ISH 6.0.1.8642...
CVE-2017-7293
The Dolby DAX2 and DAX3 API services are vulnerable to a privilege escalation vulnerability that allows a normal user to get arbitrary system privileges, because these services have .NET code for DCOM. This affects Dolby Audio X2 DAX2 1.0, 1.0.1, 1.1, 1.1.1, 1.2, 1.3, 1.3.1, 1.3.2, 1.4, 1.4.1,...
CVE-2017-7293
The Dolby DAX2 and DAX3 API services are vulnerable to a privilege escalation vulnerability that allows a normal user to get arbitrary system privileges, because these services have .NET code for DCOM. This affects Dolby Audio X2 DAX2 1.0, 1.0.1, 1.1, 1.1.1, 1.2, 1.3, 1.3.1, 1.3.2, 1.4, 1.4.1,...
Privilege escalation
The Dolby DAX2 and DAX3 API services are vulnerable to a privilege escalation vulnerability that allows a normal user to get arbitrary system privileges, because these services have .NET code for DCOM. This affects Dolby Audio X2 DAX2 1.0, 1.0.1, 1.1, 1.1.1, 1.2, 1.3, 1.3.1, 1.3.2, 1.4, 1.4.1,...
CVE-2017-7293
The Dolby DAX2 and DAX3 API services are vulnerable to a privilege escalation vulnerability that allows a normal user to get arbitrary system privileges, because these services have .NET code for DCOM. This affects Dolby Audio X2 DAX2 1.0, 1.0.1, 1.1, 1.1.1, 1.2, 1.3, 1.3.1, 1.3.2, 1.4, 1.4.1,...