96678 matches found
CVE-2026-69100: Improper Control of Generation of Code
LAMP Rapid Development Platform through 5.6.2, fixed in commit 84b0c27, contains a remote code execution vulnerability in GlueFactory that executes unsandboxed Groovy scripts from database template fields without compilation restrictions or whitelisting. Attackers can write or influence the scrip...
PT-2026-67820
Name of the Vulnerable Software and Affected Versions Atals-Livre affected versions not specified Description Atals-Livre contains a SQL injection flaw that allows attackers to manipulate database queries. This occurs when unsanitized input is passed through a GET parameter to the supp deletion...
VulnCheck KEV: CVE-2026-28409
WeGIA is a web manager for charitable institutions. Prior to version 3.6.5, a critical Remote Code Execution RCE vulnerability exists in the WeGIA application's database restoration functionality. An attacker with administrative access which can be obtained via the previously reported...
CVE-2026-64631: Improper Neutralization of Special Elements used in an SQL Command
A vulnerability allowing a low-privileged user to inject SQL and extract database contents...
MiracleLinux 8 : perl-DBI:1.641 (AXSA:2026-1452:01)
The remote MiracleLinux 8 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2026-1452:01 advisory. DBI: DBI: Buffer overflow in error handling can lead to arbitrary code execution CVE-2026-9698 Tenable has extracted the preceding description block directly...
Amazon Linux 2023 : python3-rpm, rpm, rpm-apidocs (ALAS2023-2026-1991)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-1991 advisory. A heap buffer overflow exists in RPM's NDB database backend lib/backend/ndb/rpmpkg.c due to unchecked 32-bit arithmetic when parsing the slot table. The slotnpages value is read directly from the on-di...
Metabase 0.58.x < 0.58.15 / 0.59.x < 0.59.12 / 0.60.x < 0.60.6.3 / 0.61.x < 0.61.1.4 / 1.58.x < 1.58.15 / 1.59.x < 1.59.12 / 1.60.x < 1.60.6.3 / 1.61.x < 1.61.1.4 RCE (CVE-2026-59827)
The version of Metabase installed on the remote host is 0.58.x prior to 0.58.15, 0.59.x prior to 0.59.12, 0.60.x prior to 0.60.6.3, 0.61.x prior to 0.61.1.4, 1.58.x prior to 1.58.15, 1.59.x prior to 1.59.12, 1.60.x prior to 1.60.6.3, or 1.61.x prior to 1.61.1.4. It is, therefore, affected by a...
PT-2026-67763
Name of the Vulnerable Software and Affected Versions The product name cannot be determined. affected versions not specified Description A low-privileged user can perform SQL injection to extract sensitive information from the database. SQL injection is a technique where malicious SQL statements...
MiracleLinux 8 : perl-DBI:1.641 (AXSA:2026-1451:01)
The remote MiracleLinux 8 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2026-1451:01 advisory. DBI: DBI: Buffer overflow in error handling can lead to arbitrary code execution CVE-2026-9698 Tenable has extracted the preceding description block directly...
CVE-2026-69259: Improper Control of Generation of Code
Flowise is a drag & drop user interface to build a customized large language model flow. Prior to 3.1.3, the SQLite Record Manager node in packages/components/nodes/recordmanager/SQLiteRecordManager/SQLiteRecordManager.ts accepted user-controlled additionalConfig and spread it after the intended...
MiracleLinux 8 : perl-DBI:1.641 (AXSA:2026-1450:01)
The remote MiracleLinux 8 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2026-1450:01 advisory. DBI: DBI: Buffer overflow in error handling can lead to arbitrary code execution CVE-2026-9698 Tenable has extracted the preceding description block directly...
Metabase 0.55.0 < 0.58.15.1 / 0.59.x < 0.59.12 / 0.60.x < 0.60.7 / 0.61.x < 0.61.2 / 1.55.0 < 1.58.15.1 / 1.59.x < 1.59.12 / 1.60.x < 1.60.7 / 1.61.x < 1.61.2 RCE (CVE-2026-59826)
The version of Metabase installed on the remote host is 0.55.0 through 0.58.15, 0.59.x prior to 0.59.12, 0.60.x prior to 0.60.7, 0.61.x prior to 0.61.2, 1.55.0 through 1.58.15, 1.59.x prior to 1.59.12, 1.60.x prior to 1.60.7, or 1.61.x prior to 1.61.2. It is, therefore, affected by a remote code...
PT-2026-73803
TuxCare rebuilt illuminate/database to address 1 CVE. Fixed in 5.4.36-p1+tuxcare...
CVE-2026-70592: Improper Limitation of a Pathname to a Restricted Directory
Ghost is a Node.js content management system. From 1.20.1 until 6.54.1, an Administrator-level user could remotely overwrite certain files on the filesystem through the database backup filename, leading to integrity and availability issues. The database export endpoint failed to reject path...
PT-2026-67709
Name of the Vulnerable Software and Affected Versions Koha affected versions not specified Description The circulation statistics report in reports/issues stats.pl contains a flaw where the calculate function constructs SQL queries by concatenating user-controlled request parameters directly into...
CVE-2026-48330
Adobe Campaign Classic (ACC) is affected by an SQL Injection (CWE-89) vulnerability: Improper neutralization of special elements in SQL commands could allow arbitrary code execution in the current user context. Attack vector is network with no user interaction required; scope is changed. CVSS v3....
CVE-2026-18737 Shlink Blind SQL Injection via tags/stats orderBy Parameter
Shlink contains a blind SQL injection vulnerability that allows any authenticated API key holder to inject arbitrary SQL fragments by supplying an unvalidated direction value in the orderBy query parameter of the tag statistics endpoint. Attackers can craft a malicious direction string containing...
CVE-2026-18737
Shlink contains a blind SQL injection vulnerability that allows any authenticated API key holder to inject arbitrary SQL fragments by supplying an unvalidated direction value in the orderBy query parameter of the tag statistics endpoint. Attackers can craft a malicious direction string containing...
NPM: Sequelize: SQL Injection (Oracle DB)
NPM: Sequelize: SQL Injection Oracle DB vulnerability discovered by ? in WordPress Npm sequelize versions 6.37.4...
EUVD-2026-52429
Sequelize is a Node.js ORM tool. Prior to 6.37.4, SQL injection is possible with strings only if dialect is set to oracle. The escape function defined in sql-string.js does not escape quotes if the value starts with TOTIMESTAMP or TODATE. In the Oracle dialect, when val is a string and starts wit...