96163 matches found
DBI versions before 1.650 for Perl read one byte out-of-bounds in preparse when deleting an initial SQL comment
...
DBI versions before 1.650 for Perl are vulnerable to code injection via caller-influenced Profile
...
Automated_log_analyzer
Automatedloganalyzer A pyth...
EUVD-2026-43157
The WP CTA – Sticky CTA Builder, Generate Leads, Promote Sales plugin for WordPress is vulnerable to time-based blind SQL Injection via the 'fildname' parameter in all versions up to, and including, 2.2.2. This is due to insufficient escaping of user-supplied column names in the ajaxCheck method...
CVE-2026-15335 Booking Package <= 1.7.20 - Unauthenticated SQL Injection via 'email' Form Parameter
The Booking Package plugin for WordPress is vulnerable to generic SQL Injection via 'email' Form Parameter form in all versions up to, and including, 1.7.20 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it...
CVE-2026-15335
The Booking Package WordPress plugin is vulnerable up to version 1.7.20 due to insufficient escaping on the email parameter in the REST endpoint /wp-json/booking-package/v1/request, allowing unauthenticated SQL injection. Root cause: user-supplied email input reaches the SQL sink without proper e...
CVE-2026-15073 KiviCare <= 4.5.0 - Authenticated (Doctor+) SQL Injection via 'orderby' Parameter in DoctorSessionController
The KiviCare – Clinic & Patient Management System EHR plugin for WordPress is vulnerable to generic SQL Injection via the 'orderby' parameter in all versions up to, and including, 4.5.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing...
EUVD-2026-43121
The KiviCare – Clinic & Patient Management System EHR plugin for WordPress is vulnerable to generic SQL Injection via the 'orderby' parameter in all versions up to, and including, 4.5.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing...
ethical-hacking-labs
ethical-hacking-labs Practical offensive s...
[SECURITY] Fedora 44 Update: prometheus-3.13.0-1.fc44
The Prometheus monitoring system and time series database...
[SECURITY] Fedora 43 Update: prometheus-3.13.0-1.fc43
The Prometheus monitoring system and time series database...
CVE-2026-15072: Improper Neutralization of Special Elements used in an SQL Command
The KiviCare – Clinic & Patient Management System EHR plugin for WordPress is vulnerable to generic SQL Injection via the 'orderby' parameter in all versions up to, and including, 4.5.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing...
CVE-2026-13262: Improper Neutralization of Special Elements used in an SQL Command
The Majestic Support – The Leading-Edge Help Desk & Customer Support Plugin plugin for WordPress is vulnerable to generic SQL Injection via the 'val' parameter in all versions up to, and including, 1.1.9 due to insufficient escaping on the user supplied parameter and lack of sufficient preparatio...
PT-2026-57433
Name of the Vulnerable Software and Affected Versions PraisonAI versions prior to 4.6.78 Description The PGVector and Cassandra knowledge-store create collection backends fail to validate the caller-controlled dimension argument. While schema, keyspace, and collection-name identifiers are...
CVE-2026-13378: Improper Neutralization of Input During Web Page Generation
The Form Vibes – Database Manager for Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Contact Form 7 Form Field in all versions up to, and including, 1.5.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers ...
CVE-2026-15081
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Drupal Location Selector allows SQL Injection. This issue affects Location Selector versions: from 0.0.0 to 1.3.0...
CVE-2026-15081
The Drupal Location Selector module (versions 0.0.0 to 1.3.0 ) is vulnerable to SQL Injection due to improper neutralization of special elements in an SQL command. The root cause is a specific Views filter for selecting location values that fails to sufficiently sanitize input from users. The vul...
CVE-2026-55405
LangChain4j is a Java library for building LLM-powered applications on the JVM. Prior to 1.2.1-beta8, 1.5.1-beta11, 1.11.8-beta19, and 1.16.3-beta26, the MariaDB and pgvector embedding stores build metadata-filter SQL by string-concatenating filter keys, and in MariaDB string values, directly int...
com.cheroliv.slider:com.cheroliv.slider.gradle.plugin (>=0.0.1, <=0.0.3), com.cheroliv:slider (>=0.0.1, <=0.0.3) +8 more potentially affected by CVE-2026-55405 via dev.langchain4j:langchain4j-pgvector (>=0.31.0, <=1.1.0-beta7)
dev.langchain4j:langchain4j-pgvector MAVEN version =0.31.0, =0.0.1, =0.0.1, =8.8.0-alpha4, =0.0.1, =0.15.1, =1.1.0.cr1, =1.1.0.cr1, =0.15.1, =0.15.1, =1.0.0, =1.0.1 Source cves: CVE-2026-55405 Source advisory: MEND:CVE-2026-55405...