Lucene search
+L

95467 matches found

osv_mal
osv_mal
•added 2026/07/02 5:39 p.m.•37 views

MAL-2026-6728 Malicious code in dt-validator (PyPI)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector b0dd6dc392ad68861c938e7798773adf5359c835743e711a834d84221b481bdf The package's top-level public API dtvalidator.validate — colocated in all with legitimate helpers validateextension, validatesize, and...

6.7AI score
SaveExploits0References2
Cvelist
Cvelist
•added 2026/07/02 2:50 p.m.•76 views

CVE-2026-56841

A malicious actor with access to the network and low privileges could exploit an authenticated SQL Injection vulnerability found in UniFi Protect Application to escalate privileges on the host device...

8.8CVSS0.00493EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/07/02 2:49 p.m.•17 views

CVE-2026-50747

A malicious actor with access to the network and low privileges could exploit a series of authenticated SQL Injection vulnerabilities found in UniFi Talk Application to escalate privileges on the host device...

9.9CVSS5.8AI score0.00493EPSS
SaveExploits0References2
osv_pysec
osv_pysec
•added 2026/07/02 2:13 p.m.•25 views

PYSEC-2026-635 Open Redirect in Flask-AppBuilder

Flask-AppBuilder is an application development framework built on top of Flask. Versions prior to 3.4.5 contain an open redirect vulnerability when using the database authentication login page. There are no known workarounds. Users are recommended to upgrade to version 3.4.5 or later. For more...

6.1CVSS6.3AI score0.00968EPSS
SaveExploits0References8
PyPA
PyPA
•added 2026/07/02 2:13 p.m.•22 views

Open Redirect in Flask-AppBuilder

Flask-AppBuilder is an application development framework built on top of Flask. Versions prior to 3.4.5 contain an open redirect vulnerability when using the database authentication login page. There are no known workarounds. Users are recommended to upgrade to version 3.4.5 or later. For more...

6.1CVSS6.3AI score0.00968EPSS
SaveExploits0References8Affected Software1
RedhatCVE
RedhatCVE
•added 2026/07/02 12:22 p.m.•26 views

CVE-2026-14363

A flaw was found in the Mediawiki Cargo Extension. This vulnerability, identified as SQL Injection, allows an attacker to execute malicious SQL commands. By exploiting improper handling of special characters in SQL commands, an attacker can potentially access, modify, or delete sensitive data...

9.8CVSS6AI score0.00523EPSS
SaveExploits0References6
NVD
NVD
•added 2026/07/02 12:17 p.m.•37 views

CVE-2026-57756

Contributor SQL Injection in nicen-localize-image = 1.4.9 versions...

8.5CVSS0.00357EPSS
SaveExploits0References1
NVD
NVD
•added 2026/07/02 12:17 p.m.•28 views

CVE-2026-57669

Subscriber Broken Access Control in Advanced Contact form 7 DB = 2.0.9 versions...

6.5CVSS0.0034EPSS
SaveExploits0References1
GithubExploit
GithubExploit
•added 2026/07/02 11:55 a.m.•111 views

vuln-research-mcp

Vulnerability Research MCP Server A vulnerability research MC...

10CVSS7AI score0.99999EPSS
SaveExploits387
CVE
CVE
•added 2026/07/02 11:15 a.m.•76 views

CVE-2026-57669

The affected software is the WordPress plugin Advanced Contact form 7 DB (versions

6.5CVSS5.8AI score0.0034EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/07/02 11:15 a.m.•69 views

CVE-2026-57669 WordPress Advanced Contact form 7 DB plugin <= 2.0.9 - Broken Access Control vulnerability

Subscriber Broken Access Control in Advanced Contact form 7 DB = 2.0.9 versions...

6.5CVSS0.0034EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/07/02 11:15 a.m.•17 views

CVE-2026-57669

Subscriber Broken Access Control in Advanced Contact form 7 DB = 2.0.9 versions...

6.5CVSS5.8AI score0.0034EPSS
SaveExploits0References2
CVE
CVE
•added 2026/07/02 11:14 a.m.•46 views

CVE-2025-69094

CVE-2025-69094 affects the WordPress Unicamp theme (versions

8.5CVSS5.8AI score0.00357EPSS
SaveExploits0References1
NVD
NVD
•added 2026/07/02 10:16 a.m.•28 views

CVE-2026-9834

The WP Database Backup – Unlimited Database & Files Backup by Backup for WP plugin for WordPress is vulnerable to OS Command Injection in all versions up to and including 7.11 via the wpdbexcludetable parameter. This is due to the direct concatenation of user-supplied $POST'wpdbexcludetable' valu...

7.2CVSS0.02651EPSS
SaveExploits0References8
The Hacker News
The Hacker News
•added 2026/07/02 9:13 a.m.•26 views

AI Agent Exploits Langflow RCE to Automate Database Ransomware Attack

Security firm Sysdig says it has found what it believes is the first ransomware attack run from start to finish by an AI agent. Its Threat Research Team calls the operator JADEPUFFER and says a large language model handled the whole job: breaking in, stealing credentials, moving deeper into the...

9.8CVSS8.6AI score0.99993EPSS
SaveExploits39
GithubExploit
GithubExploit
•added 2026/07/02 9:11 a.m.•116 views

blindSQLi

blindSQLi A python based blind SQL injection exploitation scri...

5.8AI score
SaveExploits0
EUVD
EUVD
•added 2026/07/02 8:33 a.m.•28 views

EUVD-2026-41262

The WP Database Backup – Unlimited Database & Files Backup by Backup for WP plugin for WordPress is vulnerable to OS Command Injection in all versions up to and including 7.11 via the wpdbexcludetable parameter. This is due to the direct concatenation of user-supplied $POST'wpdbexcludetable' valu...

7.2CVSS6.3AI score0.02651EPSS
SaveExploits0References8
CVE
CVE
•added 2026/07/02 8:33 a.m.•47 views

CVE-2026-13459

JetFormBuilder for WordPress (Dynamic Blocks Form Builder) is affected up to version 3.6.3 due to an authorization bypass in the get_from_db generator. Unauthenticated attackers can retrieve distinct values stored in wp_postmeta (including Woocommerce PII like _billing_email, _billing_phone, and ...

5.3CVSS5.7AI score0.00579EPSS
SaveExploits0References12
Vulnrichment
Vulnrichment
•added 2026/07/02 8:33 a.m.•24 views

CVE-2026-9834 WP Database Backup <= 7.11 - Authenticated (Administrator+) OS Command Injection via 'wp_db_exclude_table' Parameter

The WP Database Backup – Unlimited Database & Files Backup by Backup for WP plugin for WordPress is vulnerable to OS Command Injection in all versions up to and including 7.11 via the wpdbexcludetable parameter. This is due to the direct concatenation of user-supplied $POST'wpdbexcludetable' valu...

7.2CVSS6.7AI score0.02651EPSS
SaveExploits0References8
NVD
NVD
•added 2026/07/02 6:16 a.m.•25 views

CVE-2026-13357

The Houzez Property Feed plugin for WordPress is vulnerable to SQL Injection via the 'orderby' parameter in all versions up to, and including, 2.5.46 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query in the prepareitems method...

4.9CVSS0.00483EPSS
SaveExploits0References6
Rows per page
Query Builder