3 matches found
CVE-2017-18392
CVE-2017-18392 affects cPanel prior to 68.0.15; the issue allows collisions because PostgreSQL databases can be assigned to multiple accounts (root cause described in multiple sources). Reported across NVD/Red Hat/CNVD databases with CVSS 3.0/2.0 scores (LOW). Concrete remediation steps are not p...
CVE-2017-18392
cPanel before 68.0.15 allows collisions because PostgreSQL databases can be assigned to multiple accounts SEC-325...
PT-2019-8327
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 68.0.15 Description The issue allows collisions because PostgreSQL databases can be assigned to multiple accounts. Recommendations For versions prior to 68.0.15, update to version 68.0.15 or later to resolve the issue...