389142 matches found
CVE-2026-42413: Insertion of Sensitive Information Into Sent Data
Unauthenticated Sensitive Data Exposure in Snapshotify – All-in-One Backup & Restore & Migrate = 1.3.2 versions...
PT-2026-106468
Unauthenticated Sensitive Data Exposure in SafeSnap – Verified WordPress Backup & Restore = 2.1.2 versions...
PT-2026-106472
Unauthenticated Sensitive Data Exposure in Snapshotify All-in-One Backup & Restore & Migrate = 1.3.2 versions...
PT-2026-107295
Name of the Vulnerable Software and Affected Versions Backstage versions prior to 3.5.1 Backstage versions prior to 3.6.2 Backstage versions prior to 3.7.2 Backstage versions prior to 3.8.2 Backstage versions prior to 3.9.1 Description The @backstage/plugin-catalog-backend package contains improp...
PT-2026-107011
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 155.0.8059.39 Description A use of released resource in Core allows a remote attacker who has compromised the renderer process to potentially obtain cross-origin data through a crafted HTML page. A use of releas...
WS-2026-0154
@payloadcms/plugin-mcp 0.0.1-alpha.0, 3.61.0 through 3.87.1 and 4.0.0-canary.0 through 4.0.0-canary.30: the MCP login tool let the caller set showHiddenFields and overrideAccess on 3.x, so login responses could return hidden fields such as credential data GHSA-jjm7-864w-gg8q...
CVE-2026-101153: Improper Limitation of a Pathname to a Restricted Directory
On affected versions of CloudVision Portal on-premises or CloudVision Sensor, a path traversal vulnerability exists. An authenticated user with sufficient high privileges could exploit this to extract unintended data from the Sensor...
PT-2026-106457
Unauthenticated Sensitive Data Exposure in Mailjet Email Marketing = 6.2.3 versions...
PT-2026-106368
Unauthenticated Sensitive Data Exposure in Xserver Migrator = 1.6.6 versions...
CVE-2026-105865: Improper Limitation of a Pathname to a Restricted Directory
Payload is a free and open source headless content management system. In versions before 3.90.0 and canary versions before 4.0.0-canary.34, an authenticated user who can update or delete uploads stored locally can cause file cleanup to remove unintended files outside the configured upload...
CVE-2026-106501: Exposure of Sensitive Information to an Unauthorized Actor
Backstage is an open framework for building developer portals. Prior to 3.3.1, 3.4.1, 4.0.3 and 4.1.0, the @backstage/plugin-scaffolder-backend package is affected by sensitive information exposure in scaffolder. An authenticated Backstage user who can read another user's Scaffolder task may...
PT-2026-106826
Name of the Vulnerable Software and Affected Versions Quasar Framework versions 1.0.0 through 3.2.9 Description The @quasar/app-vite component recursively removes the resolved build.distDir before the build process begins. It fails to reject the project root, user home directory, filesystem roots...
Security Advisory 0188
Security Advisory 0188 . CSAF PDF Date: October 6, 2026 Revision | Date | Changes ---|---|--- 1.0 | October 6, 2026 | Initial release 1.1 | October 13, 2026 | Updated Resolution section to include the 2026.3.0 release The CVE-ID tracking this issue: CVE-2026-101153 CVSSv3.1 Base Score: 8.0...
PT-2026-106644
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the NTFS driver where ntfs non resident attr shrink calls runlist helpers that require the runlist write lock without actually holding it during the process of freeing...
AlmaLinux 8 : ruby:2.5 (ALSA-2026:73519)
The remote AlmaLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:73519 advisory. resolv: resolv gem: Denial of Service via uncontrolled memory growth from crafted DNS responses CVE-2026-80212 rubygem-mongo: MongoDB Ruby Driver: Data...
PT-2026-107051
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 155.0.8059.39 Description An uninitialized resource in Skia, a graphics library, allows a remote attacker to obtain cross-origin data by inducing a user to visit a crafted HTML page. Recommendations Update Googl...
ROS-20261006-73-0119
The vulnerability of the spiregistercontroller function in the drivers/spi/spi.c module of the Linux operating system’s SPI device driver lies in the repeated use of previously freed memory. Exploiting this vulnerability could allow an attacker to compromise the confidentiality, integrity, and...
CVE-2026-106224: Missing Authorization
Missing authorization in Google Lens in Google Chrome prior to 155.0.8059.39 allowed a remote attacker who had compromised the renderer process to obtain cross-origin data via a crafted HTML page. Chromium security severity: Medium...
CVE-2026-106217: Missing Authorization
Missing authorization in Google Lens in Google Chrome prior to 155.0.8059.39 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page. Chromium security severity: Medium...
PT-2026-106897
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 155.0.8059.39 Description Missing authorization in Google Lens allows a remote attacker who has compromised the renderer process to obtain cross-origin data through a crafted HTML page. Cross-origin data refers ...