3 matches found
CVE-2018-9244
GitLab Community and Enterprise Editions version 9.2 up to 10.4 are vulnerable to XSS because a lack of input validation in the milestones component leads to cross site scripting specifically, data-milestone-id in the milestone dropdown feature. This is fixed in 10.6.3, 10.5.7, and 10.4.7...
CVE-2018-9244: Improper Neutralization of Input During Web Page Generation
GitLab Community and Enterprise Editions version 9.2 up to 10.4 are vulnerable to XSS because a lack of input validation in the milestones component leads to cross site scripting specifically, data-milestone-id in the milestone dropdown feature. This is fixed in 10.6.3, 10.5.7, and 10.4.7...
PT-2018-18927
Name of the Vulnerable Software and Affected Versions GitLab Community and Enterprise Editions versions 9.2 up to 10.4 Description The issue arises from a lack of input validation in the milestones component, specifically in the data-milestone-id variable of the milestone dropdown feature, leadin...