401396 matches found
EUVD-2026-104699
An access issue was addressed with improved access controls. This issue is fixed in macOS Golden Gate 27, macOS Sequoia 15.8, macOS Tahoe 26.7. An app may be able to access sensitive user data...
CVE-2026-65356
An access issue in macOS was addressed through improved access controls. This vulnerability could allow an application to access sensitive user data . The issue is resolved in macOS Golden Gate 27 , macOS Sequoia 15.8 , and macOS Tahoe 26.7 . Specific information regarding the underlying componen...
CVE-2026-65356
An access issue was addressed with improved access controls. This issue is fixed in macOS Golden Gate 27, macOS Sequoia 15.8, macOS Tahoe 26.7. An app may be able to access sensitive user data...
CVE-2026-65356
An access issue was addressed with improved access controls. This issue is fixed in macOS Golden Gate 27, macOS Sequoia 15.8, macOS Tahoe 26.7. An app may be able to access sensitive user data...
CVE-2026-28850
An authorization issue exists in visionOS related to missing authorization (CWE-862). Due to inadequate state management, an application may be able to access sensitive user data . This vulnerability is resolved in visionOS 27 . Specific information regarding the root cause, affected components, ...
EUVD-2026-104696
An authorization issue was addressed with improved state management. This issue is fixed in visionOS 27. An app may be able to access sensitive user data...
CVE-2026-28850
An authorization issue was addressed with improved state management. This issue is fixed in macOS Sequoia 15.8, visionOS 27. An app may be able to access sensitive user data...
CVE-2026-28850
An authorization issue was addressed with improved state management. This issue is fixed in macOS Sequoia 15.8, visionOS 27. An app may be able to access sensitive user data...
CLEANSTART-2026-DL27432 Using untrusted, non-normalized input as-is for metrics data (such as metric names, tag keys, or tag values) is a dangerous antipattern that general-purpose instrumentation should never perform
Security vulnerability affects the keycloak package. Using untrusted, non-normalized input as-is for metrics data such as metric names, tag keys, or tag values is a dangerous antipattern that general-purpose instrumentation should never perform...
SUSE CVE-2026-92262
MariaDB server is a community developed fork of MySQL server. From 10.6.1 until 10.6.28, 10.11.19, 11.4.13, 11.8.9, 12.3.3, and 13.0.2, the mysql50 bypass prefix is affected because it allows the mysql50 prefix to bypass normal table-name filesystem encoding. An attacker can trigger the issue wit...
ai-24sea (>=0.1.0, <=1.0.0), cogflow (>=1.12.0, <=3.0.0b16) +4 more potentially affected by CVE-2026-53995 via mlflow (2.22.0)
mlflow PYPI version 2.22.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - ai-24sea =0.1.0, =1.12.0, =1.4.5, =0.1.6, =1.0.2, =1.1.0rc4 Source cves: CVE-2026-53995 Source advisory: OSV:GHSA-WQMH-QCCW-PQWF...
poly-lithic (>=0.1.7.1, <=1.8.0), sm-data-ml-utils (>=0.1.1, <=0.1.3) potentially affected by CVE-2026-53995 via mlflow (2.22.2)
mlflow PYPI version 2.22.2 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - poly-lithic =0.1.7.1, =0.1.1, =0.1.3 Source cves: CVE-2026-53995 Source advisory: OSV:GHSA-WQMH-QCCW-PQWF...
azureml-evaluate-mlflow (>=0.0.14, <=0.0.25), graphmb (0.2.5) +1 more potentially affected by CVE-2026-53995 via mlflow (2.3.1)
mlflow PYPI version 2.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - azureml-evaluate-mlflow =0.0.14, =1.0.3, =1.2.5 Source cves: CVE-2026-53995 Source advisory: OSV:GHSA-WQMH-QCCW-PQWF...
hip-data-ml-utils (>=1.3.3, <=1.4.4), hip-online-store (>=0.1.0, <=0.2.13) +1 more potentially affected by CVE-2026-53995 via mlflow (2.15.0)
mlflow PYPI version 2.15.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - hip-data-ml-utils =1.3.3, =0.1.0, =0.1.1, =0.1.5 Source cves: CVE-2026-53995 Source advisory: OSV:GHSA-WQMH-QCCW-PQWF...
azureml-evaluate-mlflow (>=0.0.46, <=47.0.0), cogflow (>=1.2.0, <=1.2.13) +5 more potentially affected by CVE-2026-53995 via mlflow (2.10.2)
mlflow PYPI version 2.10.2 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - azureml-evaluate-mlflow =0.0.46, =1.2.0, =0.0.10, =1.2.7, =1.0.0, =0.1.0, =0.1.1 Source cves: CVE-2026-53995 Source advisory: OSV:GHSA-WQMH-QCCW-PQ...
hip-data-ml-utils (>=0.3.7, <=1.0.0), mllibprodest (>=1.5.0, <=1.5.1) +1 more potentially affected by CVE-2026-53995 via mlflow (1.29.0)
mlflow PYPI version 1.29.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - hip-data-ml-utils =0.3.7, =1.5.0, =0.2.33, =0.2.39 Source cves: CVE-2026-53995 Source advisory: OSV:GHSA-WQMH-QCCW-PQWF...
bernn (>=0.1.3, <=0.3.2), hip-data-ml-utils (1.3.0) +2 more potentially affected by CVE-2026-53995 via mlflow (2.12.1)
mlflow PYPI version 2.12.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - bernn =0.1.3, =0.3.2 - hip-data-ml-utils 1.3.0 - medroom-ai-dataengineer 0.0.5 - mlflow-cratedb 2.12.1 Source cves: CVE-2026-53995 Source advisory:...
PT-2026-119730
Name of the Vulnerable Software and Affected Versions Oracle PeopleSoft PeopleSoft Enterprise PeopleTools versions 8.61 through 8.63 Description An issue exists in the Report Distribution component that allows an unauthenticated attacker with network access via HTTP to compromise the system...
PT-2026-119738
Name of the Vulnerable Software and Affected Versions Oracle Solaris version 11.4 Description An issue exists in the X Window System component. A low privileged attacker with logon access to the infrastructure where the system executes can compromise the environment. Successful exploitation may...
PT-2026-119741
Vulnerability in the Oracle Solaris product of Oracle Systems component: X Window System. The supported version that is affected is 11.4. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where Oracle Solaris executes to compromise Oracle Solaris...