401309 matches found
EUVD-2026-105780
Vulnerability in Oracle REST Data Services component: Database Actions. Supported versions that are affected are 24.2.0-26.1.0. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise Oracle REST Data Services. Successful attacks require human...
EUVD-2026-105781
Vulnerability in Oracle REST Data Services component: Database Actions. Supported versions that are affected are 24.2.0-26.1.0. Easily exploitable vulnerability allows high privileged attacker with network access via HTTP to compromise Oracle REST Data Services. Successful attacks of this...
EUVD-2026-105785
Vulnerability in Oracle REST Data Services component: Backend-as-a-Service. Supported versions that are affected are 24.2.0-26.1.0. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle REST Data Services. Successful attacks require hum...
PT-2026-120785
Apache Traffic Server can be used to exhaust an HTTP/1.1 origin's worker pool via a malformed padded HTTP/2 DATA frame. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.15, from 10.0.0 through 10.1.4, 10.2.0. Users are recommended to upgrade to version...
PT-2026-120775
The Broadcom AFBR-S50 time-of-flight sensor driver double-completes an RTIO submission when sensor data evaluation fails. In data ready work handler drivers/sensor/broadcom/afbr s50/afbr s50.c, a non-STATUS OK return from Argus EvaluateData calls handle error on result, which finalises the reques...
Amazon Linux 2023 : device-mapper-persistent-data (ALAS2023-2026-3217)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-3217 advisory. Fix RUSTSEC-2026-0190: Unsoundness in Error::downcastmut Tenable has extracted the preceding description block directly from the tested product security advisory. Note that Nessus has not tested for th...
GitLab 19.2 < 19.3.6 / 19.4 < 19.4.3 / 19.5 < 19.5.1 (CVE-2026-103515)
The version of GitLab installed on the remote host is affected by a vulnerability, as follows: - GitLab has remediated an issue in GitLab EE affecting all versions from 19.2 before 19.3.6, 19.4 before 19.4.3, and 19.5 before 19.5.1 that, when an instance administrator locked a group's Duo...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: pcre2 (UTSA-2026-142359)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142359 advisory. PCRE2 before 10.49, when there is an attacker-controlled regular expression and certain JIT API usage, allows an out-of-bounds write with arbitrary data. Tenable has...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: python-gunicorn (UTSA-2026-142338)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142338 advisory. Gunicorn version 21.2.0 does not properly validate the value of the 'Transfer-Encoding' header as specified in the RFC standards, which leads to the default fallback...
Unity Linux 20.1070a Security Update: python3.11 (UTSA-2026-141779)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-141779 advisory. An issue was discovered in Python before 3.8.18, 3.9.x before 3.9.18, 3.10.x before 3.10.13, and 3.11.x before 3.11.5. It primarily affects servers such as HTTP...
Linux Distros Unpatched Vulnerability : CVE-2026-110036
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A flaw was found in device-mapper-persistent-data. A local attacker can cause a Denial of Service DoS by inducing a user or system tool to process crafted devic...
Data-Void Exploits in Web-Searching LLMs
Web-searching Large Language Models LLMs have changed how users seek online information: instead of sifting through ranked lists of links, users read synthesized answers. This shift creates a new LLM vulnerability: a data-void exploit. Disinformers publish their narratives in search spaces where...
Linux Distros Unpatched Vulnerability : CVE-2026-83376
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: JSSE. Supported versions tha...
Linux Distros Unpatched Vulnerability : CVE-2026-91397
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Serviceability. Supported...
Linux Distros Unpatched Vulnerability : CVE-2026-91379
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: JDK tools. Supported version...
Linux Distros Unpatched Vulnerability : CVE-2026-91451
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Vulnerability in Oracle Java SE component: Networking. Supported versions that are affected are Oracle Java SE: 8u503, 8u503-perf, 11.0.32.1, 17.0.20.1,...
Linux Distros Unpatched Vulnerability : CVE-2026-91453
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Lightweight HTTP Server...
Linux Distros Unpatched Vulnerability : CVE-2026-91487
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Vulnerability in Oracle Java SE component: Compiler. Supported versions that are affected are Oracle Java SE: 8u503-perf, 11.0.32.1, 17.0.20.1, 21.0.12.1,...
PT-2026-122068
Name of the Vulnerable Software and Affected Versions Hostme v2 versions prior to 7.1 Description This issue involves the deserialization of untrusted input, which allows unauthenticated attackers to perform PHP Object Injection. While no POP chain a sequence of gadgets used to achieve code...
PT-2026-122075
Name of the Vulnerable Software and Affected Versions Redy versions prior to 1.3.6 Description The Redy theme for WordPress allows PHP Object Injection due to the deserialization of untrusted data. This allows unauthenticated attackers to inject a PHP Object. While no POP chain a sequence of...