401297 matches found
HPE ArubaOS security vulnerabilities
A security vulnerability exists in HPE ArubaOS. It stems from a flaw in the API interface that allows authentication bypass. Unauthenticated attackers can circumvent existing authentication controls, thereby gaining administrator privileges, modifying system configurations, and accessing or...
MongoDB C# Driver input validation error vulnerability
A vulnerability related to input validation exists in MongoDB C Driver versions 2.0.0 through 3.13.0. This vulnerability stems from improper logic within the data query component of update statement construction, causing application-provided values to be interpreted as queries or updates rather...
Apache Abdera input validation error vulnerability
All versions of Apache Abdera contain an input validation error vulnerability. This vulnerability stems from improper restrictions on XML external entity references. When the application uses Abdera to parse XML controlled by attackers, it may allow attackers to access sensitive data or initiate...
GitLab authorization issue vulnerability
Versions prior to GitLab EE 19.3.6—specifically 19.2, 19.4 prior to 19.4.3, and 19.5 prior to 19.5.1—are affected by an authorization issue vulnerability. This vulnerability stems from insufficient granularity in administrator lockout controls; it may allow authenticated users with group Owner...
HPE ArubaOS security vulnerabilities
A security vulnerability exists in HPE ArubaOS. It stems from a flaw in authentication mechanisms within affected interfaces, allowing unauthenticated attackers to bypass existing authentication controls. Exploitation of this vulnerability can grant attackers administrator privileges, modify syst...
PT-2026-121310
Insertion of Sensitive Information into Externally-Accessible File or Directory vulnerability in WP Desk ShopMagic shopmagic-for-woocommerce allows Retrieve Embedded Sensitive Data.This issue affects ShopMagic: from n/a through 4.9.1...
Cisco Snort OLE VBA Decompression Stack-based Buffer Overflow Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on affected installations of Cisco Snort. Authentication is not required to exploit this vulnerability. The specific flaw exists within the decompression of VBA data in OLE file streams. The issue results from the lack of proper...
ROS-20261022-73-0066
The vulnerability of the Portainer container management platform is related to insufficient protection of registration data. Exploiting this vulnerability can allow an attacker operating remotely to gain unauthorized access to protected information...
PT-2026-134866
TuxCare rebuilt org.springframework.data:spring-data-keyvalue to address 1 CVE. Fixed in 3.1.8-tuxcare.3...
PT-2026-134989
TuxCare rebuilt org.springframework.data:spring-data-keyvalue to address 1 CVE. Fixed in 3.0.12-tuxcare.2...
PT-2026-121574
Ghidra 10.3 before 12.2 contains an improper handling of highly compressed data vulnerability in ThemeReader.processIconFile that fails to limit decompressed size or compression ratio. Attackers can persuade a user to import a crafted theme ZIP whose icon entries expand to fill the host filesyste...
PT-2026-121524
A client-side encryption schema construction component in the MongoDB C Driver places caller-supplied field identifiers into a position that is interpreted as a pattern expression, without normalizing or validating them. As a result, an application that designates certain fields for client-side...
ROS-20261022-73-0075
The vulnerability of the extension unit search mechanism for the UVC H.264 RDP client FreeRDP, related to memory reading beyond the allocated range, allows a perpetrator to access potentially confidential data...
LEDS Kernel Data Compromise
The vulnerability of the uledswrite function in the drivers/leds/uleds.c file of the Linux kernel relates to the execution of operations outside of the buffer. Exploiting this vulnerability could allow an attacker to compromise the confidentiality and accessibility of the protected information...
Linux Distros Unpatched Vulnerability : CVE-2026-91403
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: JSSE. Supported versions tha...
SUSE SLED15 / SLES15 Security Update : ntfs-3g_ntfsprogs (SUSE-SU-2026:4764-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2026:4764-1 advisory. - Denial-of-service in ntfsinodeattachallextents bsc1281758. - Heap buffer overflow in ntfsaclowner bsc1281756. - Heap...
AlmaLinux 10 : cockpit-machines (ALSA-2026:86971)
The remote AlmaLinux 10 host has a package installed that is affected by multiple vulnerabilities as referenced in the ALSA-2026:86971 advisory. cockpit-machines: cockpit-machines: Sensitive data exposure via command-line arguments CVE-2026-92768 cockpit-machines: cockpit-machines: Sensitive Data...
CentOS Linux 7 [TuxCare] Security Update: ImageMagick / ImageMagick-c++ / ImageMagick-c++-devel / etc Multiple Vulnerabilities (CENTOS7:CLSA-2026:1792591590)
The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2026:1792591590 advisory. - ImageMagick before 6.9.13-58 and 7.x before 7.1.2-33 does not properly account for symbolic links in the IsRightsAuthorizedByName...
Unity Linux 20.1020e / 20.1050e / 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-142497)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142497 advisory. In the Linux kernel, the following vulnerability has been resolved: ALSA: seq: oss: Fix UAF at handling events with embedded SysEx data The OSS sequencer processes t...
Unity Linux 20.1020e / 20.1050e / 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-142754)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-142754 advisory. In the Linux kernel, the following vulnerability has been resolved: ocfs2: avoid moving extents to occupied clusters For non-auto OCFS2IOCMOVEEXT operations, userspa...