401285 matches found
Apache OpenOffice < 4.1.17 Multiple Vulnerabilities
The version of Apache OpenOffice installed on the remote host is prior to 4.1.17. It is, therefore, affected by multiple vulnerabilities: - A code execution issue in the Java integration in Apache OpenOffice v4.1.16 and earlier allows a crafted untrusted document to trigger executing arbitrary ev...
nginx 1.25.0 < 1.30.6 / 1.31.x < 1.31.7 Request Body Injection
According to its Server response header, the installed version of nginx is 1.25.0 prior to 1.30.6 or 1.31.0 prior to 1.31.7. It is, therefore, affected by the following issue: - NGINX Plus and NGINX Open Source have a vulnerability in the ngxhttpv3module module. When using HTTP/3 with...
Curl 8.2.0 < 8.23.0 HSTS Cache Erasure
The version of curl installed on the remote host is 8.2.0 prior to 8.23.0. It is, therefore, affected by a data loss vulnerability: - An authenticated HTTPS origin can supply an HSTS max-age value that the parser accepts, but time serialization later fails to process. On 64-bit systems, extreme...
PT-2026-135594
TuxCare rebuilt @babel/compat-data to address 2 CVEs. Fixed in 7.21.5-tuxcare.2...
Linux Distros Unpatched Vulnerability : CVE-2026-115485
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A flaw was found in the iscsiuio component of open-iscsi. The DHCPv6 option parser calls strlen on raw network data without ensuring a NUL terminator is present...
Linux Distros Unpatched Vulnerability : CVE-2026-101800
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Security: Privileges. Supported versions that are affected are MySQL...
Linux Distros Unpatched Vulnerability : CVE-2026-98895
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - net/mlx5: HWS, Handle destroying table that has a miss table If a table has a miss table that was created by 'mlx5hwstablesetdefaultmiss' API function, its...
Linux Distros Unpatched Vulnerability : CVE-2026-101626
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Vulnerability in the MySQL Connectors product of Oracle MySQL component: Connector/Net. The supported version that is affected is 26.7.0. Difficult to exploit...
Linux Distros Unpatched Vulnerability : CVE-2026-105241
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper Handling of Unicode Encoding vulnerability in the SmtpPickupDirAppender of Apache log4net. Content that the mail file writer cannot encode, such as an...
Linux Distros Unpatched Vulnerability : CVE-2026-83404
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Vulnerability in the MySQL Connectors product of Oracle MySQL component: Connector/Python. The supported version that is affected is 26.7.0. Easily exploitable...
Cisco Expressway micro-programming software Data Compromise
The vulnerability of Cisco Expressway microprogramming software is related to improper code generation management. Exploiting this vulnerability can allow attackers to compromise the confidentiality, integrity, and accessibility of protected information...
PT-2026-135579
TuxCare rebuilt @babel/compat-data to address 1 CVE. Fixed in 7.24.1-tuxcare.2...
Linux Distros Unpatched Vulnerability : CVE-2026-105240
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper Neutralization of Null Byte or NUL Character vulnerability in the OutputDebugStringAppender of Apache log4net. A NUL character in logged content ended...
nginx 1.30.x < 1.30.6 / 1.31.2 < 1.31.7 Heap Buffer Overflow
According to its Server response header, the installed version of nginx is 1.30.0 prior to 1.30.6, or 1.31.2 prior to 1.31.7. It is, therefore, affected by the following issue: - A vulnerability exists in NGINX Plus and NGINX Open Source when a map directive uses regex matching and the root...
Curl 8.18.0 < 8.23.0 Cookie Jar Erasure
The version of curl installed on the remote host is 8.18.0 prior to 8.23.0. It is, therefore, affected by a data loss vulnerability: - A remote HTTP server can set a cookie that curl accepts and writes to a Netscape cookie jar but cannot reload. On the next invocation using the same path for...
PT-2026-121758
Missing Origin Validation in WebSockets CWE-1385 and Permissive Cross-domain Policy with Untrusted Domains CWE-942 in the development web server ADK Web in Google Agent Development Kit ADK for Java com.google.adk:google-adk-dev versions 0.1.0 before 1.13.0 and com.google.adk:google-adk-maven-plug...
OPENSUSE-SU-2026:12235-1 containerized-data-importer1.65-api-1.65.0-4.1 on GA media
These are all security issues fixed in the containerized-data-importer1.65-api-1.65.0-4.1 package on the GA media of openSUSE Tumbleweed...
PT-2026-135593
TuxCare rebuilt @babel/compat-data to address 1 CVE. Fixed in 7.18.9-tuxcare.3...
Amazon Corretto Java 11.x < 11.0.33.0.9 Multiple Vulnerabilities
The version of Amazon Corretto installed on the remote host is 11 prior to 11.0.33.0.9. It is, therefore, affected by multiple vulnerabilities as referenced in the corretto-11-2026-Oct-20 advisory. - Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition...
Oracle WebLogic Server (October 2026 CPU)
The 12.2.1.4.0, 14.1.1.0.0, 14.1.2.0.0, and 15.1.1.0.0 versions of WebLogic Server installed on the remote host are affected by multiple vulnerabilities as referenced in the October 2026 CPU advisory. - Vulnerability in the Oracle WebLogic Server product of Oracle Fusion Middleware component: Cor...