401270 matches found
YunaiV yudao-cloud input validation error vulnerability
Versions 2026.09 and earlier of YunaiV yudao-cloud contain an input validation error vulnerability. This vulnerability stems from the data-permission-enable header in DataPermissionRpcWebFilter trust requests. Authenticated users can bypass row-level data range restrictions by setting this header...
PT-2026-122530
Name of the Vulnerable Software and Affected Versions Newsletters versions prior to 4.18.2 Description Deserialization of untrusted data in the Newsletters plugin allows for Object Injection, a technique where an attacker can manipulate serialized objects to execute arbitrary code or interfere wi...
Amazon Linux 2 : nginx (ALASNGINX1-2026-017)
The version of nginx installed on the remote host is prior to 1.30.6-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2NGINX1-2026-017 advisory. A vulnerability exists in NGINX Plus and NGINX Open Source when a location is configured that uses the alias directive...
PT-2026-122515
A flaw has been found in Scada-LTS 2.8.0. Affected by this vulnerability is the function HttpServletRequest.getParameter of the file AmChartValuesAPI.java of the component AmCharts Data API. Executing a manipulation of the argument ids can lead to authorization bypass. The attack can be executed...
PT-2026-122607
Name of the Vulnerable Software and Affected Versions Relevanssi versions prior to 4.28.4 Description Relevanssi allows Object Injection due to the deserialization of untrusted data. This issue has been targeted by numerous offensive activities. Recommendations Update to a version newer than 4.28...
Important: java-11-amazon-corretto
Issue Overview: Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Libraries. Supported versions that are affected are Oracle Java SE: 8u503, 8u503-perf, 11.0.32.1, 17.0.20.1, 21.0.12.1, 25.0.4.1, 27; Oracle GraalVM...
Important: java-21-amazon-corretto
Issue Overview: Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Libraries. Supported versions that are affected are Oracle Java SE: 8u503, 8u503-perf, 11.0.32.1, 17.0.20.1, 21.0.12.1, 25.0.4.1, 27; Oracle GraalVM...
CVE-2026-89857
A flaw was found in the Linux kernel's qla2xxx SCSI driver. This vulnerability occurs because a specific function responsible for sending NVMe Local-Scope LS rejects does not properly acquire a necessary lock. This oversight allows for concurrent operations, which can corrupt the internal state o...
Malicious code in @sxm-web/client-sdk-core (npm)
@sxm-web/client-sdk-core is a dependency-confusion package: it is described as a "Compatibility shim", uses inflated version numbers, and its README calls it an "authorized dependency-confusion test". Each listed version 0.0.1, 1.0.0, 1.0.1, 2.0.0, 1.1.0, 3.0.0, 13.3.7 has a postinstall script th...
Use of Incorrectly-Resolved Name or Reference
Overview langgraph-checkpoint-sqlite is a Library with a SQLite implementation of LangGraph checkpoint saver. Affected versions of this package are vulnerable to Use of Incorrectly-Resolved Name or Reference via the groupops function in the Postgres and SQLite store backends, due to namespaces...
Use of Incorrectly-Resolved Name or Reference
Overview langgraph-checkpoint-postgres is a Library with a Postgres implementation of LangGraph checkpoint saver. Affected versions of this package are vulnerable to Use of Incorrectly-Resolved Name or Reference via the groupops function in the Postgres and SQLite store backends, due to namespace...
EUVD-2026-105259
virtualenv: Temporary app-data can leave dangling seed package links...
virtualenv: Temporary app-data can leave dangling seed package links
Summary The app-data seeder can leave an environment linked to temporary package files that virtualenv deletes when creation finishes. The environment-variable and configuration-file forms of symlinkappdata can enable this state even though the command-line flag is disabled for temporary app-data...
azure-devops-artifacts-helpers (>=1.0.8, <=1.0.9), hip-data-ml-utils (>=0.3.7, <=1.0.0) +2 more potentially affected by CVE-2026-113717 via virtualenv (20.4.2)
virtualenv PYPI version 20.4.2 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - azure-devops-artifacts-helpers =1.0.8, =0.3.7, =8.2.1, =0.9.2, =1.1.0 Source cves: CVE-2026-113717 Source advisory: OSV:GHSA-CX28-75Q4-X26Q...
bitdust-p2p (>=0.0.2, <=0.0.3), dweather-client (>=1.1.0, <=1.3.0) +1 more potentially affected by CVE-2026-113717 via virtualenv (20.0.21)
virtualenv PYPI version 20.0.21 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - bitdust-p2p =0.0.2, =1.1.0, =0.2.3, =0.2.5 Source cves: CVE-2026-113717 Source advisory: OSV:GHSA-CX28-75Q4-X26Q...
hip-data-ml-utils (>=1.0.1, <=1.0.2), pytoil (0.35.0) potentially affected by CVE-2026-113717 via virtualenv (20.16.3)
virtualenv PYPI version 20.16.3 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - hip-data-ml-utils =1.0.1, =1.0.2 - pytoil 0.35.0 Source cves: CVE-2026-113717 Source advisory: OSV:GHSA-CX28-75Q4-X26Q...
aptos-verify (1.0.4), halludetector (0.0.2) +3 more potentially affected by CVE-2026-113717 via virtualenv (20.24.6)
virtualenv PYPI version 20.24.6 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - aptos-verify 1.0.4 - halludetector 0.0.2 - kit-big-data-to-do-list =1.1.0, =1.2.3, =2.2.1 - pytoil 0.40.0 Source cves: CVE-2026-113717...
bitdust-p2p (>=0.0.2, <=0.0.3), dweather-client (>=1.1.0, <=1.3.0) +1 more potentially affected by CVE-2026-113714 via virtualenv (20.0.21)
virtualenv PYPI version 20.0.21 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - bitdust-p2p =0.0.2, =1.1.0, =0.2.3, =0.2.5 Source cves: CVE-2026-113714 Source advisory: OSV:GHSA-494P-63J8-28P3...
aptos-verify (1.0.4), halludetector (0.0.2) +3 more potentially affected by CVE-2026-113714 via virtualenv (20.24.6)
virtualenv PYPI version 20.24.6 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - aptos-verify 1.0.4 - halludetector 0.0.2 - kit-big-data-to-do-list =1.1.0, =1.2.3, =2.2.1 - pytoil 0.40.0 Source cves: CVE-2026-113714...
virtualenv: Downloaded wheel selection and caching precede verification
Summary Wheel downloads go directly into the reusable wheelhouse, while the verification target is selected from pip's textual output. A verification failure does not remove the downloaded file from that cache. Anthropic's OSS Scanner reported this as ANT-2026-ST00DRO3 in virtualenv-20261015-005,...