Lucene search
+L

66 matches found

Github Security Blog
Github Security Blog
•added 2019/02/22 8:54 p.m.•770 views

Moderate severity vulnerability that affects Bootstrap.Less, bootstrap, and bootstrap.sass

In Bootstrap 4 before 4.3.1 and Bootstrap 3 before 3.4.1, XSS is possible in the tooltip or popover data-template attribute. For more information, see: https://blog.getbootstrap.com/2019/02/13/bootstrap-4-3-1-and-3-4-1/...

6.1CVSS6.6AI score0.16404EPSS
SaveExploits4References1Affected Software3
osv_ghsa
osv_ghsa
•added 2019/02/22 8:54 p.m.•13 views

GHSA-WH77-3X4M-4Q9G Moderate severity vulnerability that affects bootstrap and bootstrap-sass

In Bootstrap 4 before 4.3.1 and Bootstrap 3 before 3.4.1, XSS is possible in the tooltip or popover data-template attribute. For more information, see: https://blog.getbootstrap.com/2019/02/13/bootstrap-4-3-1-and-3-4-1/...

5.9AI score
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2019/02/22 12:00 a.m.•4 views

PT-2019-20076

Name of the Vulnerable Software and Affected Versions Bootstrap 4 versions prior to 4.3.1 Bootstrap 3 versions prior to 3.4.1 Description The issue allows for XSS in the tooltip or popover data-template attribute. Recommendations For Bootstrap 4 versions prior to 4.3.1, update to version 4.3.1 or...

5.8AI score
SaveExploits0References2
osv_azl
osv_azl
•added 2019/02/20 4:29 p.m.•11 views

AZL-105155 CVE-2019-8331 affecting package fluent-bit 3.1.10-7

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS5.9AI score0.16404EPSS
SaveExploits4References1
osv_debian
osv_debian
•added 2019/02/20 4:29 p.m.•16 views

DEBIAN-CVE-2019-8331

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS6.6AI score0.16404EPSS
SaveExploits4References1
osv_ubuntu
osv_ubuntu
•added 2019/02/20 4:29 p.m.•15 views

UBUNTU-CVE-2019-8331

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS6.6AI score0.16404EPSS
SaveExploits4References4
osv_cve
osv_cve
•added 2019/02/20 4:29 p.m.•46 views

CVE-2019-8331

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS6.1AI score
SaveExploits0References27
osv_azl
osv_azl
•added 2019/02/20 4:29 p.m.•14 views

AZL-105266 CVE-2019-8331 affecting package pytorch 2.2.2-17

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS5.9AI score0.16404EPSS
SaveExploits4References1
osv_azl
osv_azl
•added 2019/02/20 4:29 p.m.•12 views

AZL-105137 CVE-2019-8331 affecting package ceph 18.2.2-13

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS0.16404EPSS
SaveExploits4References1
osv_azl
osv_azl
•added 2019/02/20 4:29 p.m.•12 views

AZL-105101 CVE-2019-8331 affecting package python-openstackdocstheme 3.0.0-9

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS5.9AI score0.16404EPSS
SaveExploits4References1
osv_azl
osv_azl
•added 2019/02/20 4:29 p.m.•13 views

AZL-105203 CVE-2019-8331 affecting package ntopng 5.2.1-6

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS5.9AI score0.16404EPSS
SaveExploits4References1
CVE
CVE
•added 2019/02/20 4:00 p.m.•1669 views

CVE-2019-8331

CVE-2019-8331 affects Bootstrap: XSS in tooltip/popover data-template attribute observed in Bootstrap 3.4.1 and 4.3.x before 4.3.1. The underlying issue is an input that can inject script into a client browser when the vulnerable template is rendered. Affected versions include Bootstrap 3.x prior...

6.1CVSS6.6AI score0.16404EPSS
SaveExploits4References27Affected Software1
Mend
Mend
•added 2019/02/20 4:00 p.m.•7 views

CVE-2019-8331

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS0.16404EPSS
SaveExploits4References50
Debian CVE
Debian CVE
•added 2019/02/20 4:00 p.m.•67 views

CVE-2019-8331

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS6.6AI score0.16404EPSS
SaveExploits4
Cvelist
Cvelist
•added 2019/02/20 4:00 p.m.•52 views

CVE-2019-8331

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1AI score0.16404EPSS
SaveExploits4References27
Positive Technologies
Positive Technologies
•added 2019/02/20 12:00 a.m.•4 views

PT-2019-20562

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS0.16404EPSS
SaveExploits4References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/02/20 12:00 a.m.•6 views

CVE-2019-8331: Improper Neutralization of Input During Web Page Generation

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS6.6AI score0.16404EPSS
SaveExploits4References2
Positive Technologies
Positive Technologies
•added 2019/02/20 12:00 a.m.•4 views

PT-2019-20555

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS0.16404EPSS
SaveExploits4References2
Positive Technologies
Positive Technologies
•added 2019/02/20 12:00 a.m.•4 views

PT-2019-20558

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS0.16404EPSS
SaveExploits4References2
Positive Technologies
Positive Technologies
•added 2019/02/20 12:00 a.m.•4 views

PT-2019-20556

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS0.16404EPSS
SaveExploits4References2
Rows per page
Query Builder