Lucene search
+L

1446 matches found

Grafana
Grafana
•added 2024/07/23 12:00 a.m.•27 views

Authorization Bypass in Plugin Routes in Grafana

Access control for plugin data sources protected by the ReqActions json field of the plugin.json is bypassed if the user or service account is granted associated access to any other data source, as the ReqActions check was not scoped to each specific datasource. The account must have prior query...

5.4CVSS5.9AI score0.00305EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•10 views

H2O Flow Detected

This is an informational plugin to inform the user that the scanner has detected a publicly accessible H2O Flow instance on the target application. H2O Flow is an open-source user interface for H2O, an open-source, distributed and scalable machine learning and predictive analytics platform. This...

7.2AI score
SaveExploits0References2
CNVD
CNVD
•added 2024/07/17 12:00 a.m.•27 views

Apache Linkis Code Issue Vulnerability

Apache Linkis is a middleware product of the U.S. Apache Apache Foundation, which can establish an effective connection between upper-tier applications and the underlying data engine. Apache Linkis 1.6.0 before the version of the code problem vulnerability, the vulnerability stems from the data...

8.8CVSS8.4AI score0.01228EPSS
SaveExploits0References1
Github Security Blog
Github Security Blog
•added 2024/07/15 9:36 a.m.•45 views

Apache Linkis DataSource remote code execution vulnerability

In Apache Linkis = 1.8.0241. Or users upgrade Linkis to version 1.6.0...

8.8CVSS8.2AI score0.01228EPSS
SaveExploits0References4Affected Software1
NVD
NVD
•added 2024/07/15 8:15 a.m.•68 views

CVE-2023-46801

In Apache Linkis = 1.8.0241. Or users upgrade Linkis to version 1.6.0...

8.8CVSS0.01228EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2024/07/15 7:55 a.m.•34 views

CVE-2023-46801 Apache Linkis DataSource: DataSource Remote code execution vulnerability

In Apache Linkis = 1.8.0241. Or users upgrade Linkis to version 1.6.0...

8.8CVSS7.8AI score
SaveExploits0References5
Vulnrichment
Vulnrichment
•added 2024/07/15 7:55 a.m.•26 views

CVE-2023-46801 Apache Linkis DataSource: DataSource Remote code execution vulnerability

In Apache Linkis = 1.8.0241. Or users upgrade Linkis to version 1.6.0...

8.2AI score0.01228EPSS
SaveExploits0References1
CVE
CVE
•added 2024/07/15 7:55 a.m.•124 views

CVE-2023-46801

Apache Linkis vulnerable to remote code execution in the DataSource MySQL handler for versions = 1.8.0_241 and/or upgrade Linkis to version 1.6.0. If upgrading is not immediately possible, validate and restrict JRMP usage and account privileges to reduce exposure. If exploitation details are not ...

8.8CVSS8.2AI score0.01228EPSS
SaveExploits0References2Affected Software1
Mend
Mend
•added 2024/07/15 7:55 a.m.•11 views

CVE-2023-46801

In Apache Linkis = 1.8.0241. Or users upgrade Linkis to version 1.6.0...

8.8CVSS8.2AI score0.01228EPSS
SaveExploits0References7
CNNVD
CNNVD
•added 2024/07/15 12:00 a.m.•22 views

Apache Linkis Security Vulnerability

Apache Linkis is a middleware product from the Apache Foundation that establishes an effective connection between upper-tier applications and the underlying data engine. A security vulnerability exists in Apache Linkis versions prior to 1.6.0, which stems from a lack of effective parameter...

6.5CVSS6.6AI score0.00728EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2024/07/15 12:00 a.m.•24 views

Apache Linkis code-related vulnerabilities

Apache Linkis is a middleware product of the U.S. Apache Apache Foundation, which can establish an effective connection between upper-tier applications and the underlying data engine. Apache Linkis 1.6.0 before the version of the code problem vulnerability , the vulnerability stems from the lack ...

8.8CVSS7.8AI score0.00845EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/07/15 12:00 a.m.•8 views

CVE-2023-46801: Deserialization of Untrusted Data

In Apache Linkis = 1.8.0241. Or users upgrade Linkis to version 1.6.0...

8.8CVSS8.3AI score0.01228EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/07/15 12:00 a.m.•24 views

Apache Linkis code-related vulnerabilities

Apache Linkis is a middleware product of the U.S. Apache Apache Foundation, which can establish an effective connection between upper-tier applications and the underlying data engine. Apache Linkis 1.6.0 before the version of the code problem vulnerability, the vulnerability stems from the data...

8.8CVSS8.3AI score0.01228EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2024/07/13 12:00 a.m.•29 views

PT-2024-5100 · Apache · Apache Linkis

Name of the Vulnerable Software and Affected Versions: Apache Linkis versions = 1.8.0 241. For Apache Linkis versions = 1.5.0, upgrade Linkis to version 1.6.0...

9CVSS8.3AI score0.01228EPSS
SaveExploits0References11
Circl
Circl
•added 2024/07/10 7:33 a.m.•23 views

CVE-2024-6411

creationtimestamp| type| source ---|---|--- 2024-07-10 07:33:44+00:00| seen| https://t.me/cvedetector/507 2025-02-14 09:47:00+00:00| seen| Telegram/3nm-cCgCoeyH8a1WpJsfQVll0GJIaQ8Tul9DcmLIt0qLGT...

8.8CVSS5.9AI score0.00768EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2024/06/28 7:15 p.m.•21 views

CVE-2024-25053

IBM Cognos Analytics 11.2.0, 11.2.1, 11.2.2, 11.2.3, 11.2.4, 12.0.0, 12.0.1, and 12.0.2 is vulnerable to improper certificate validation when using the IBM Planning Analytics Data Source Connection. This could allow an attacker to spoof a trusted entity by interfering in the communication path...

5.9CVSS5.9AI score0.00283EPSS
SaveExploits0References3
NVD
NVD
•added 2024/06/28 7:15 p.m.•43 views

CVE-2024-25053

IBM Cognos Analytics 11.2.0, 11.2.1, 11.2.2, 11.2.3, 11.2.4, 12.0.0, 12.0.1, and 12.0.2 is vulnerable to improper certificate validation when using the IBM Planning Analytics Data Source Connection. This could allow an attacker to spoof a trusted entity by interfering in the communication path...

5.9CVSS0.00283EPSS
SaveExploits0References3
Vulnrichment
Vulnrichment
•added 2024/06/28 6:53 p.m.•28 views

CVE-2024-25053 IBM Cognos Analytics improper certificate validation

IBM Cognos Analytics 11.2.0, 11.2.1, 11.2.2, 11.2.3, 11.2.4, 12.0.0, 12.0.1, and 12.0.2 is vulnerable to improper certificate validation when using the IBM Planning Analytics Data Source Connection. This could allow an attacker to spoof a trusted entity by interfering in the communication path...

5.9CVSS5.9AI score0.00283EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2024/06/28 6:53 p.m.•51 views

CVE-2024-25053 IBM Cognos Analytics improper certificate validation

IBM Cognos Analytics 11.2.0, 11.2.1, 11.2.2, 11.2.3, 11.2.4, 12.0.0, 12.0.1, and 12.0.2 is vulnerable to improper certificate validation when using the IBM Planning Analytics Data Source Connection. This could allow an attacker to spoof a trusted entity by interfering in the communication path...

5.9CVSS0.00283EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2024/06/28 12:00 a.m.•26 views

PT-2024-20721 · Ibm · Ibm Cognos Analytics +1

Name of the Vulnerable Software and Affected Versions: IBM Cognos Analytics versions 11.2.0 through 11.2.4 IBM Cognos Analytics versions 12.0.0 through 12.0.2 Description: The issue is related to improper certificate validation when using the IBM Planning Analytics Data Source Connection. This...

5.9CVSS5.9AI score0.00283EPSS
SaveExploits0References4
Rows per page
Query Builder