1446 matches found
CVE-2022-2639
creationtimestamp| type| source ---|---|--- 2022-09-02 00:38:43+00:00| seen| https://t.me/cibsecurity/49214 2022-09-06 08:37:12+00:00| published-proof-of-concept| https://t.me/proxybar/950 2022-09-11 10:35:15+00:00| published-proof-of-concept|...
CVE-2022-37129
creationtimestamp| type| source ---|---|--- 2022-09-01 02:37:18+00:00| seen| https://t.me/cibsecurity/49155 2025-10-14 10:31:54+00:00| seen| MISP/a41d8549-5384-5e1a-8c33-bf88e35b5a0a...
Remote Code Execution
flysystem is vulnerable to remote code execution. Lack of proper parameter validation in JMSMessageConsumer allows an attacker to upload and execute malicious code on the system under attack, when a configuration uses a JMS Source with a JNDI LDAP data source URI...
GHSA-H9MH-MGPV-GQMV Remote code execution in Apache Flume
Apache Flume versions 1.4.0 through 1.10.0 are vulnerable to a remote code execution RCE attack when a configuration uses a JMS Source with a JNDI LDAP data source URI when an attacker has control of the target LDAP server. This issue is fixed by limiting JNDI to allow only the use of the java...
Remote code execution in Apache Flume
Apache Flume versions 1.4.0 through 1.10.0 are vulnerable to a remote code execution RCE attack when a configuration uses a JMS Source with a JNDI LDAP data source URI when an attacker has control of the target LDAP server. This issue is fixed by limiting JNDI to allow only the use of the java...
CVE-2022-34916
Apache Flume versions 1.4.0 through 1.10.0 are vulnerable to a remote code execution RCE attack when a configuration uses a JMS Source with a JNDI LDAP data source URI when an attacker has control of the target LDAP server. This issue is fixed by limiting JNDI to allow only the use of the java...
CVE-2022-34916
Apache Flume versions 1.4.0 through 1.10.0 are vulnerable to a remote code execution RCE attack when a configuration uses a JMS Source with a JNDI LDAP data source URI when an attacker has control of the target LDAP server. This issue is fixed by limiting JNDI to allow only the use of the java...
Remote code execution
Apache Flume versions 1.4.0 through 1.10.0 are vulnerable to a remote code execution RCE attack when a configuration uses a JMS Source with a JNDI LDAP data source URI when an attacker has control of the target LDAP server. This issue is fixed by limiting JNDI to allow only the use of the java...
CVE-2022-34916
Apache Flume versions 1.4.0 through 1.10.0 are vulnerable to a remote code execution RCE attack when a configuration uses a JMS Source with a JNDI LDAP data source URI when an attacker has control of the target LDAP server. This issue is fixed by limiting JNDI to allow only the use of the java...
Apache Flume input validation vulnerability
Apache Flume is a distributed, reliable and available service from the Apache Foundation, USA. Used to efficiently collect, aggregate, and move large amounts of log data, versions of Apache Flume prior to 1.4.0 through 1.10.0 contain a security vulnerability that stems from vulnerability to remot...
CVE-2022-34916: Improper Input Validation
Apache Flume versions 1.4.0 through 1.10.0 are vulnerable to a remote code execution RCE attack when a configuration uses a JMS Source with a JNDI LDAP data source URI when an attacker has control of the target LDAP server. This issue is fixed by limiting JNDI to allow only the use of the java...
CVE-2022-31665
creationtimestamp| type| source ---|---|--- 2022-08-05 20:20:57+00:00| seen| https://t.me/cibsecurity/47633 2022-12-08 14:11:31+00:00| seen| MISP/d3a33563-6aa9-4388-8f6a-8f738a3a01c1 2026-07-26 02:02:43+00:00| seen| https://t.me/EchelonEyes/512 2026-07-27 00:01:20+00:00| seen|...
GSD-2022-1004470 perf arm-spe: Don't set data source if it's not a memory operation
perf arm-spe: Don't set data source if it's not a memory operation This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.15.51 by commit...
PT-2022-32530
Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.12 through v5.18.7 Description The issue is related to a problem in the perf arm-spe functionality, where it incorrectly sets a data source for non-memory operations. The actual impact and potential for attack have not...
PT-2022-32732
Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.12 through v5.15.50 Description The issue concerns a problem where the data source is set even when it's not a memory operation, potentially leading to security vulnerabilities. The actual impact and attack plausibilit...
GHSA-HMVW-66JM-H9FH SQL Injection found in Dataease
Dataease v1.11.1 was discovered to contain a SQL injection vulnerability via the parameter dataSourceId. Version 1.11.2 contains a fix...
GHSA-VJMR-6PMM-RPRF Dataease v1.11.1 SQL Injection via parameter dataSourceId
Dataease v1.11.1 was discovered to contain a SQL injection vulnerability via the parameter dataSourceId. Version 1.11.2 contains a fix...
CVE-2022-31163
TZInfo is a Ruby library that provides access to time zone data and allows times to be converted using time zone rules. Versions prior to 0.36.1, as well as those prior to 1.2.10 when used with the Ruby data source tzinfo-data, are vulnerable to relative path traversal. With the Ruby data source,...
UBUNTU-CVE-2022-31163
TZInfo is a Ruby library that provides access to time zone data and allows times to be converted using time zone rules. Versions prior to 0.36.1, as well as those prior to 1.2.10 when used with the Ruby data source tzinfo-data, are vulnerable to relative path traversal. With the Ruby data source,...
DataEase code-related vulnerabilities
DataEase is an open source data visualization and analysis tool. Used to help users quickly analyze data and insight into business trends , so as to achieve business improvement and optimization . DataEase v1.11.1 There is a code issue vulnerability , the vulnerability stems from the existence of...