14563 matches found
SolarWinds Web Help Desk Trust Management Vulnerability
SolarWinds Web Help Desk is a suite of help desk and asset management software from SolarWinds USA. The software supports centralized knowledge base, IT asset management, project and task management, and other features. A trust management issue vulnerability exists in SolarWinds Web Help Desk tha...
CVE-2024-20417: Improper Neutralization of Special Elements used in an SQL Command
Multiple vulnerabilities in the REST API of Cisco Identity Services Engine ISE could allow an authenticated, remote attacker to conduct blind SQL injection attacks. These vulnerabilities are due to insufficient validation of user-supplied input in REST API calls. An attacker could exploit these...
WordPress plugin Smart Online Order for Clover has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plug-in. A security vulnerability exis...
WordPress plugin WP Testimonial Widget has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...
CVE-2024-5940
The GiveWP – Donation Plugin and Fundraising Platform plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'handlerequest' function in all versions up to, and including, 3.13.0. This makes it possible for unauthenticated attackers to edi...
CVE-2024-5940
CVE-2024-5940 affects GiveWP – Donation Plugin and Fundraising Platform for WordPress (versions ≤ 3.13.0). The issue is a missing capability check in the handle_request function, enabling unauthenticated modification of event ticket settings when the Events beta feature is enabled. Exploitation d...
CVE-2024-5940: Missing Authorization
The GiveWP – Donation Plugin and Fundraising Platform plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'handlerequest' function in all versions up to, and including, 3.13.0. This makes it possible for unauthenticated attackers to edi...
openSUSE Security Advisory (SUSE-SU-2024:1498-2)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
2D virtual machine components Unauthorized Access
The vulnerability of the 2D virtual machine components of Oracle GraalVM Enterprise Edition, Oracle GraalVM for JDK, and the Oracle Java SE software platform is related to insufficient validation of input data. Exploiting this vulnerability can allow an attacker operating remotely to gain...
CVE-2023-4730
The LadiApp plugn for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the initendpoint function hooked via 'init' in versions up to, and including, 4.3. This makes it possible for unauthenticated attackers to modify a variety of settings. An...
CVE-2023-4730 LadiApp: Landing Page, PopupX, Marketing Automation, Affiliate Marketing… <= 4.3 - Missing Authorization via init_endpoint
The LadiApp plugn for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the initendpoint function hooked via 'init' in versions up to, and including, 4.3. This makes it possible for unauthenticated attackers to modify a variety of settings. An...
CVE-2023-4730 LadiApp: Landing Page, PopupX, Marketing Automation, Affiliate Marketing… <= 4.3 - Missing Authorization via init_endpoint
The LadiApp plugn for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the initendpoint function hooked via 'init' in versions up to, and including, 4.3. This makes it possible for unauthenticated attackers to modify a variety of settings. An...
CVE-2023-4730
CVE-2023-4730 : The LadiApp plugn for WordPress is affected by an unauthorized data modification issue due to a missing capability check in init_endpoint() hooked on the init action (versions up to 4.3). This allows unauthenticated attackers to modify settings, including directly altering the lad...
CVE-2023-4027
CVE-2023-4027 applies to Radio Player – Live Shoutcast, Icecast and Any Audio Stream Player for WordPress. The Red Hat entry confirms a missing capability check in the update_settings function across versions up to 2.0.73, enabling unauthenticated attackers to modify plugin settings (data modific...
WordPress plugin Radio Player has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports personal blog sites on servers with PHP and MySQL. WordPress plugin is an application plugin. A security vulnerability exists in the...
WordPress plugin Radio Player has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports personal blog sites on servers with PHP and MySQL. WordPress plugin is an application plugin. A security vulnerability exists in the...
WordPress plugin LadiApp has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...
Web Runtime SEC Unauthorized Access
The vulnerability of the Web Runtime SEC component of the JD Edwards EnterpriseOne Tools system for resource management involves insufficient validation of input data. Exploiting this vulnerability could allow an attacker to gain unauthorized access to read, modify, or delete data using the HTTP...
Magento Improper Authorization vulnerability
Magento versions 2.4.7-p1, 2.4.6-p6, 2.4.5-p8, 2.4.4-p9 and earlier are affected by an Improper Authorization vulnerability that could result in a Security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass security measures and modify minor information...
Siemens SINEC Traffic Analyzer Information Disclosure Vulnerability
SINEC Traffic Analyzer is an on-premise application that monitors PNIO PROFINET IO communications between controllers and IO devices. An information disclosure vulnerability exists in Siemens SINEC Traffic Analyzer that stems from the application not properly handling cacheable HTTP responses in...