14372 matches found
CVE-2024-13494 WordPress File Upload <= 4.25.2 - Cross-Site Request Forgery in wfu_file_details
The WordPress File Upload plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 4.25.2. This is due to missing or incorrect nonce validation on the 'wfufiledetails' function. This makes it possible for unauthenticated attackers to modify user data...
Mongoose Library SQL Injection
The vulnerability of the Mongoose library relates to the lack of protection for the SQL query structure when the $where operator is used. Exploiting this vulnerability allows an attacker to execute arbitrary code and gain access to read and modify data...
Mongoose populate Code Execution
The vulnerability of the populate function in the Mongoose library is related to improper code generation when using the $where operator. Exploiting this vulnerability allows an attacker to execute arbitrary code and gain access to read and modify data...
CVE-2024-13520
The Gift Cards Gift Vouchers and Packages WooCommerce Supported plugin for WordPress is vulnerable to unauthorized modification of data|loss of data due to a missing capability check on the 'updatevoucherprice', 'updatevoucherdate', 'updatevouchernote' functions in all versions up to, and...
CVE-2025-1222
An attacker can gain application privileges in order to perform limited modification and/or read arbitrary data in Citrix Secure Access Client for Mac...
CVE-2024-13231
The WordPress Portfolio Builder – Portfolio Gallery plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'addvideo' function in all versions up to, and including, 1.1.7. This makes it possible for unauthenticated attackers to add arbitra...
CVE-2025-1483
The LTL Freight Quotes – GlobalTranz Edition plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the engtzwdsavedropship AJAX endpoint in all versions up to, and including, 2.3.12. This makes it possible for unauthenticated attackers to...
CVE-2024-13520
CVE-2024-13520 — The Gift Cards (Gift Vouchers and Packages) (WooCommerce Supported) WordPress plugin is vulnerable due to a missing capability check in update_voucher_price, update_voucher_date, and update_voucher_note, affecting all versions up to 4.4.6. This allows unauthenticated attackers to...
CVE-2025-1222
An attacker can gain application privileges in order to perform limited modification and/or read arbitrary data in Citrix Secure Access Client for Mac...
CVE-2025-1223
CVE-2025-1223 affects Citrix Secure Access Client for Mac. The Citrix bulletin and related feeds indicate local-privilege escalation where an attacker can gain application privileges to modify or read data. Affected versions are Citrix Secure Access Client for Mac before 25.01.2. Recommended reme...
CVE-2025-1223 An attacker can gain application privileges in order to perform limited modification and/or read arbitrary data
An attacker can gain application privileges in order to perform limited modification and/or read arbitrary data in Citrix Secure Access Client for Mac...
CVE-2025-1223 An attacker can gain application privileges in order to perform limited modification and/or read arbitrary data
An attacker can gain application privileges in order to perform limited modification and/or read arbitrary data in Citrix Secure Access Client for Mac...
PT-2025-7364
Name of the Vulnerable Software and Affected Versions The Gift Cards Gift Vouchers and Packages WooCommerce Supported plugin for WordPress versions up to, and including, 4.4.6 Description The issue concerns unauthorized modification of data or loss of data due to a missing capability check on the...
PT-2025-7458
Name of the Vulnerable Software and Affected Versions Rapid Response Monitoring My Security Account App affected versions not specified Description The issue concerns an API utilized by the Rapid Response Monitoring My Security Account App, which could be exploited by an attacker to modify reques...
WordPress plugin LTL Freight Quotes has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability exists in the...
mysql: mysqldump unspecified vulnerability (CPU Oct 2024)
Vulnerability in the MySQL Client product of Oracle MySQL component: Client: mysqldump. Supported versions that are affected are 8.0.39 and prior, 8.4.2 and prior and 9.0.1 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to...
mysql: MySQL Server InnoDB Denial of Service and Unauthorized Data Modification Vulnerability
A flaw was found in MySQL Server, specifically in the InnoDB component. This vulnerability allows a high-privileged attacker to cause a denial of service, causing frequent crashes or hangs, and unauthorized modification to including updating, inserting, and deleting accessible data via multiple...
mysql: MySQL Server InnoDB Denial of Service and Unauthorized Data Modification Vulnerability
A flaw was found in MySQL Server, specifically in the InnoDB component. This vulnerability allows a high-privileged attacker to cause a hang or frequently repeatable crash, resulting in a complete denial of service via network access through multiple protocols...
mysql: MySQL Server (InnoDB): Denial of Service and Data Modification via network access
A flaw was found in Oracle MySQL Server InnoDB component. A high-privileged remote attacker with network access can cause a denial of service DoS and gain unauthorized ability to modify data in MySQL Server...
mysql: MySQL Server: Unauthorized Data Modification and Read Access Vulnerability
A flaw was found in Oracle MySQL Server Security: Privileges component. A low-privileged remote attacker with network access can gain unauthorized read and write access to MySQL Server data...