1380 matches found
CVE-2026-107677
FFmpeg through 9.0.2 contains a denial of service vulnerability in the DASH demuxer that allows attackers to trigger an infinite loop by supplying an empty SegmentTemplate media URL. Attackers can craft an .mpd manifest declaring SegmentTemplate media="" so getcurrentfragment calls avstrireplace...
CVE-2026-107677
FFmpeg through 9.0.2 contains a denial of service vulnerability in the DASH demuxer that allows attackers to trigger an infinite loop by supplying an empty SegmentTemplate media URL. Attackers can craft an .mpd manifest declaring SegmentTemplate media="" so getcurrentfragment calls avstrireplace...
UBUNTU-CVE-2026-107677
FFmpeg through 9.0.2 contains a denial of service vulnerability in the DASH demuxer that allows attackers to trigger an infinite loop by supplying an empty SegmentTemplate media URL. Attackers can craft an .mpd manifest declaring SegmentTemplate media="" so getcurrentfragment calls avstrireplace...
EUVD-2026-95082
FFmpeg through 9.0.2 contains a denial of service vulnerability in the DASH demuxer that allows attackers to trigger an infinite loop by supplying an empty SegmentTemplate media URL. Attackers can craft an .mpd manifest declaring SegmentTemplate media="" so getcurrentfragment calls avstrireplace...
CVE-2026-107677 FFmpeg through 9.0.2 DASH Demuxer Infinite Loop via Empty SegmentTemplate Media
FFmpeg through 9.0.2 contains a denial of service vulnerability in the DASH demuxer that allows attackers to trigger an infinite loop by supplying an empty SegmentTemplate media URL. Attackers can craft an .mpd manifest declaring SegmentTemplate media="" so getcurrentfragment calls avstrireplace...
CVE-2026-107677
Versions of FFmpeg through 9.0.2 are vulnerable to a denial of service (DoS) condition in the DASH demuxer . The root cause is an infinite loop triggered when a crafted .mpd manifest contains an empty SegmentTemplate media URL (e.g., media=""). This causes the get_current_fragment() function to c...
CVE-2026-107677
FFmpeg through 9.0.2 contains a denial of service vulnerability in the DASH demuxer that allows attackers to trigger an infinite loop by supplying an empty SegmentTemplate media URL. Attackers can craft an .mpd manifest declaring SegmentTemplate media="" so getcurrentfragment calls avstrireplace...
CVE-2026-107677
FFmpeg through 9.0.2 contains a denial of service vulnerability in the DASH demuxer that allows attackers to trigger an infinite loop by supplying an empty SegmentTemplate media URL. Attackers can craft an .mpd manifest declaring SegmentTemplate media="" so getcurrentfragment calls avstrireplace...
CVE-2026-107677 FFmpeg through 9.0.2 DASH Demuxer Infinite Loop via Empty SegmentTemplate Media
FFmpeg through 9.0.2 contains a denial of service vulnerability in the DASH demuxer that allows attackers to trigger an infinite loop by supplying an empty SegmentTemplate media URL. Attackers can craft an .mpd manifest declaring SegmentTemplate media="" so getcurrentfragment calls avstrireplace...
PT-2026-108038
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 9.0.3 Description A denial of service issue exists in the DASH demuxer. An attacker can cause an infinite loop and indefinite CPU consumption by providing an .mpd manifest with an empty SegmentTemplate media URL. This...
CVE-2026-107677: Loop with Unreachable Exit Condition
FFmpeg through 9.0.2 contains a denial of service vulnerability in the DASH demuxer that allows attackers to trigger an infinite loop by supplying an empty SegmentTemplate media URL. Attackers can craft an .mpd manifest declaring SegmentTemplate media="" so getcurrentfragment calls avstrireplace...
aprsd (>=2.3.0, <=2.5.9), cacaodocs (>=0.1.3, <=0.1.14) +19 more potentially affected by CVE-2026-102598 via werkzeug (2.0.0)
werkzeug PYPI version 2.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on werkzeug and may be impacted: - aprsd =2.3.0, =0.1.3, =1.9.4rc2, =0.1.1, =1.5.3, =0.12.0, =1.0.0, =2.9.1, =0.28.1, =1.0.0, =0.3.0.0, =4.2.11.10, =4.2.11.11 - quickboard 0.1.1 a...
OPENSUSE-SU-2026:11980-1 dash-0.5.13.5-1.1 on GA media
These are all security issues fixed in the dash-0.5.13.5-1.1 package on the GA media of openSUSE Tumbleweed...
PT-2026-105689
These are all security issues fixed in the dash-0.5.13.5-1.1 package on the GA media of openSUSE Tumbleweed...
Linux Distros Unpatched Vulnerability : CVE-2026-103227
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A weakness has been identified in GPAC up to 26.07.0. Affected by this issue is the function gfdashresolveurl of the file src/mediatools/dashclient.c of the...
deployme (>=0.1.0, <=0.5.0), limiter-for-sanic (>=0.0.7, <=0.1.0) +4 more potentially affected by CVE-2026-85078 via sanic (22.9.1)
sanic PYPI version 22.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on sanic and may be impacted: - deployme =0.1.0, =0.0.7, =0.0.1, =0.0.47, =0.4.10 - mljet 0.7.0 Source cves: CVE-2026-85078 Source advisory: OSV:PYSEC-2026-4162...
CVE-2026-103227
A weakness has been identified in GPAC up to 26.07.0. Affected by this issue is the function gfdashresolveurl of the file src/mediatools/dashclient.c of the component DASH Client. This manipulation causes buffer overflow. The attack is possible to be carried out remotely. Upgrading to version...
UBUNTU-CVE-2026-103227
A weakness has been identified in GPAC up to 26.07.0. Affected by this issue is the function gfdashresolveurl of the file src/mediatools/dashclient.c of the component DASH Client. This manipulation causes buffer overflow. The attack is possible to be carried out remotely. Upgrading to version...
CVE-2026-103227
A weakness has been identified in GPAC up to 26.07.0. Affected by this issue is the function gfdashresolveurl of the file src/mediatools/dashclient.c of the component DASH Client. This manipulation causes buffer overflow. The attack is possible to be carried out remotely. Upgrading to version...
CVE-2026-103227 GPAC DASH Client dash_client.c gf_dash_resolve_url buffer overflow
A weakness has been identified in GPAC up to 26.07.0. Affected by this issue is the function gfdashresolveurl of the file src/mediatools/dashclient.c of the component DASH Client. This manipulation causes buffer overflow. The attack is possible to be carried out remotely. Upgrading to version...