Lucene search
+L

170 matches found

UbuntuCve
UbuntuCve
•added 2026/08/13 12:00 a.m.•23 views

CVE-2026-73143

GHSA-38fq-mrrg-8rmr: RtlTcp: malformed greeting causes daemon exit...

5.8AI score
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/08/11 12:00 a.m.•9 views

PT-2026-80179

GHSA-38fq-mrrg-8rmr: RtlTcp: malformed greeting causes daemon exit...

5.7AI score
SaveExploits0References6
CNNVD
CNNVD
•added 2026/05/27 12:00 a.m.•27 views

Linux Kernel Security Vulnerabilities

The Linux kernel is the core of the open-source operating system Linux, developed by the Linux Foundation in the United States. There is a security vulnerability in the Linux kernel, which stems from race conditions during the exit of the damoncall function and the kdamondfn function. This could...

5.5AI score0.00088EPSS
SaveExploits0References3
osv_jlsec
osv_jlsec
•added 2026/04/21 12:04 a.m.•21 views

JLSEC-2026-173

In OpenLDAP through 2.4.57 and 2.5.x through 2.5.1alpha, an assertion failure in slapd can occur in the issuerAndThisUpdateCheck function via a crafted packet, resulting in a denial of service daemon exit via a short timestamp. This is related to schemainit.c and checkTime...

7.5CVSS7.1AI score0.66114EPSS
SaveExploits1References8
osv_alpine
osv_alpine
•added 2026/03/25 9:16 a.m.•37 views

ALPINE-CVE-2026-3608

Sending a maliciously crafted message to the kea-ctrl-agent, kea-dhcp-ddns, kea-dhcp4, or kea-dhcp6 daemons over any configured API socket or HA listener can cause the receiving daemon to exit with a stack overflow error. This issue affects Kea versions 2.6.0 through 2.6.4 and 3.0.0 through 3.0.2...

7.5CVSS8.3AI score0.01385EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/03/25 8:46 a.m.•21 views

CVE-2026-3608

Sending a maliciously crafted message to the kea-ctrl-agent, kea-dhcp-ddns, kea-dhcp4, or kea-dhcp6 daemons over any configured API socket or HA listener can cause the receiving daemon to exit with a stack overflow error. This issue affects Kea versions 2.6.0 through 2.6.4 and 3.0.0 through 3.0.2...

7.5CVSS8.4AI score0.01385EPSS
SaveExploits0References4Affected Software1
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•30 views

EUVD-2011-1920

Malware in sbrugna...

4.3CVSS5.8AI score0.07085EPSS
SaveExploits1References8
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•25 views

EUVD-2012-4389

Malware in sbrugna...

5CVSS5.7AI score0.03184EPSS
SaveExploits0References5
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•20 views

EUVD-2015-3013

Malware in sbrugna...

7.5CVSS7.3AI score0.01384EPSS
SaveExploits0References6
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•23 views

EUVD-2005-0511

Malware in sbrugna...

2.1CVSS6.4AI score0.00303EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2025/09/30 12:00 a.m.•15 views

NewStart CGSL MAIN 6.06 : bind Multiple Vulnerabilities (NS-SA-2025-0228)

The remote NewStart CGSL host, running version MAIN 6.06, has bind packages installed that are affected by multiple vulnerabilities: - The default access control lists ACL in ISC BIND 9.4.0, 9.4.1, and 9.5.0a1 through 9.5.0a5 do not set the allow-recursion and allow-query-cache ACLs, which allows...

7.5CVSS6.8AI score0.11971EPSS
SaveExploits1References7
RedhatCVE
RedhatCVE
•added 2025/05/23 6:41 a.m.•45 views

CVE-2024-52919

Bitcoin Core before 22.0 has a CAddrMan nIdCount integer overflow and resultant assertion failure and daemon exit via a flood of addr messages...

6.5CVSS5.9AI score0.00278EPSS
SaveExploits0References1
Mend
Mend
•added 2024/11/18 12:00 a.m.•8 views

CVE-2024-52919

Bitcoin Core before 22.0 has a CAddrMan nIdCount integer overflow and resultant assertion failure and daemon exit via a flood of addr messages...

7.1CVSS5.9AI score0.00278EPSS
SaveExploits0References4
CVE
CVE
•added 2024/11/18 12:00 a.m.•109 views

CVE-2024-52919

Bitcoin Core versions prior to 22.0 are vulnerable to a CAddrMan nIdCount integer overflow caused by a flood of addr messages. This flaw triggers an assertion failure , leading to a daemon exit and a potential remote crash. To remediate, users should update to version 22.0 or later; for version 2...

6.5CVSS5.9AI score0.00278EPSS
SaveExploits0References2Affected Software1
osv_cve
osv_cve
•added 2024/11/18 12:00 a.m.•45 views

CVE-2024-52919

Bitcoin Core before 22.0 has a CAddrMan nIdCount integer overflow and resultant assertion failure and daemon exit via a flood of addr messages...

6.5CVSS5.9AI score0.00278EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/11/18 12:00 a.m.•14 views

CVE-2024-52919: Integer Overflow or Wraparound

Bitcoin Core before 22.0 has a CAddrMan nIdCount integer overflow and resultant assertion failure and daemon exit via a flood of addr messages...

6.5CVSS5.9AI score0.00278EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/07/29 2:57 p.m.•35 views

CVE-2024-41058 cachefiles: fix slab-use-after-free in fscache_withdraw_volume()

In the Linux kernel, the following vulnerability has been resolved: cachefiles: fix slab-use-after-free in fscachewithdrawvolume We got the following issue in our fault injection stress test: ================================================================== BUG: KASAN: slab-use-after-free in...

6.9AI score0.00281EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2024/07/29 2:57 p.m.•56 views

CVE-2024-41058 cachefiles: fix slab-use-after-free in fscache_withdraw_volume()

In the Linux kernel, the following vulnerability has been resolved: cachefiles: fix slab-use-after-free in fscachewithdrawvolume We got the following issue in our fault injection stress test: ================================================================== BUG: KASAN: slab-use-after-free in...

0.00281EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2023/05/04 12:00 a.m.•41 views

Amazon Linux AMI : openldap (ALAS-2023-1741)

The version of openldap installed on the remote host is prior to 2.4.40-16.36. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS-2023-1741 advisory. An issue was discovered in OpenLDAP 2.x before 2.4.48. When using SASL authentication and session encryption, and...

7.5CVSS6.7AI score0.84994EPSS
SaveExploits1References26
F5 Networks
F5 Networks
•added 2023/02/21 7:50 p.m.•50 views

K40181790: BIND vulnerability CVE-2016-9444

Security Advisory Description named in ISC BIND 9.x before 9.9.9-P5, 9.10.x before 9.10.4-P5, and 9.11.x before 9.11.0-P2 allows remote attackers to cause a denial of service assertion failure and daemon exit via a crafted DS resource record in an answer. CVE-2016-9444 Impact When the BIND...

7.5CVSS7.5AI score0.18265EPSS
SaveExploits0Affected Software14
Rows per page
Query Builder