21 matches found
adaptnlp (>=0.2.0, <=0.2.2), allennlp (1.2.2) +29 more potentially affected by CVE-2025-3263 via transformers (3.5.1)
transformers PYPI version 3.5.1 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - adaptnlp =0.2.0, =0.0.7, =0.2.0, =0.0.1, =0.0.1, =0.1.8, =0.1.0, =0.0.8, =0.0.9 and more Source cves: CVE-2025-3263 Source advisory:...
allennlp (>=1.2.0rc1.dev20200924, <=1.2.0rc1.dev20200929) potentially affected by CVE-2025-3263 via transformers (3.2.0)
transformers PYPI version 3.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - allennlp =1.2.0rc1.dev20200924, =1.2.0rc1.dev20200929 Source cves: CVE-2025-3263 Source advisory: OSV:PYSEC-2026-1987...
allennlp (>=1.1.0rc1.dev20200710, <=1.1.0), allennlp-models (>=1.1.0rc1, <=1.1.0) +26 more potentially affected by CVE-2025-3263 via transformers (3.0.2)
transformers PYPI version 3.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - allennlp =1.1.0rc1.dev20200710, =1.1.0rc1, =0.7.1, =0.0.1, =0.1.0, =0.4.6, =1.9.0, =0.0.1.dev0, =0.3.1, =0.1.0, =0.1.3 and more Source...
blanc (>=0.1.0, <=0.1.5) potentially affected by CVE-2025-3263 via transformers (2.4.0)
transformers PYPI version 2.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - blanc =0.1.0, =0.1.5 Source cves: CVE-2025-3263 Source advisory: OSV:PYSEC-2026-1987...
sadedegel (>=0.11.3, <=0.18.3), treform (>=1.1.1, <=1.1.3) potentially affected by CVE-2025-3263 via transformers (3.0.0)
transformers PYPI version 3.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - sadedegel =0.11.3, =1.1.1, =1.1.3 Source cves: CVE-2025-3263 Source advisory: OSV:PYSEC-2026-1987...
smaberta (>=0.0.1, <=0.0.2), trl (0.0.2) potentially affected by CVE-2025-3263 via transformers (2.6.0)
transformers PYPI version 2.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - smaberta =0.0.1, =0.0.2 - trl 0.0.2 Source cves: CVE-2025-3263 Source advisory: OSV:PYSEC-2026-1987...
boolean-question (0.0.3), ernie (0.0.19b0) +6 more potentially affected by CVE-2025-3263 via transformers (2.5.1)
transformers PYPI version 2.5.1 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - boolean-question 0.0.3 - ernie 0.0.19b0 - methylbert =0.0.2, =0.0.1, =0.0.1a0, =0.1.1, =0.1.19, =0.2.0, =0.2.12 Source cves: CVE-2025-32...
aspect-based-sentiment-analysis (2.0.2), docly (>=0.0.4, <=0.2.1) +2 more potentially affected by CVE-2025-3263 via transformers (2.5.0)
transformers PYPI version 2.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - aspect-based-sentiment-analysis 2.0.2 - docly =0.0.4, =0.0.7b0, =0.1.9, =0.1.18 Source cves: CVE-2025-3263 Source advisory:...
allennlp (>=0.9.1.dev20200220, <=0.9.1.dev20200401), anilv-interpret-text (0.0.1) +9 more potentially affected by CVE-2025-3263 via transformers (2.4.1)
transformers PYPI version 2.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - allennlp =0.9.1.dev20200220, =0.5.8, =0.1.2, =0.0.12b0, =1.0.1, =1.0.0.dev202005031000, =0.1.1, =0.2.2, =0.3.0, =0.5.11 Source cves:...
nlp-architect (0.5.2), vtorch (0.1.69) potentially affected by CVE-2025-3263 via transformers (2.2.1)
transformers PYPI version 2.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - nlp-architect 0.5.2 - vtorch 0.1.69 Source cves: CVE-2025-3263 Source advisory: OSV:PYSEC-2026-1987...
CVE-2025-3263
A Regular Expression Denial of Service ReDoS vulnerability was discovered in the Hugging Face Transformers library. This vulnerability may allow an attacker to induce a denial of service in the application using the Transformers library. Mitigation Mitigation for this issue is either not availabl...
adaptnlp (>=0.2.0, <=0.2.2), allennlp (1.2.2) +29 more potentially affected by CVE-2025-3263 via transformers (3.5.1)
transformers PYPI version 3.5.1 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - adaptnlp =0.2.0, =0.0.7, =0.2.0, =0.0.1, =0.0.1, =0.1.8, =0.1.0, =0.0.8, =0.0.9 and more Source cves: CVE-2025-3263 Source advisory:...
allennlp (>=1.1.0rc1.dev20200710, <=1.1.0), allennlp-models (>=1.1.0rc1, <=1.1.0) +26 more potentially affected by CVE-2025-3263 via transformers (3.0.2)
transformers PYPI version 3.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - allennlp =1.1.0rc1.dev20200710, =1.1.0rc1, =0.7.1, =0.0.1, =0.1.0, =0.4.6, =1.9.0, =0.0.1.dev0, =0.3.1, =0.1.0, =0.1.3 and more Source...
sadedegel (>=0.11.3, <=0.18.3), treform (>=1.1.1, <=1.1.3) potentially affected by CVE-2025-3263 via transformers (3.0.0)
transformers PYPI version 3.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - sadedegel =0.11.3, =1.1.1, =1.1.3 Source cves: CVE-2025-3263 Source advisory: OSV:GHSA-Q2WP-RJMX-X6X9...
allennlp (>=0.9.1.dev20200220, <=0.9.1.dev20200401), anilv-interpret-text (0.0.1) +9 more potentially affected by CVE-2025-3263 via transformers (2.4.1)
transformers PYPI version 2.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - allennlp =0.9.1.dev20200220, =0.5.8, =0.1.2, =0.0.12b0, =1.0.1, =1.0.0.dev202005031000, =0.1.1, =0.2.2, =0.3.0, =0.5.11 Source cves:...
blanc (>=0.1.0, <=0.1.5) potentially affected by CVE-2025-3263 via transformers (2.4.0)
transformers PYPI version 2.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - blanc =0.1.0, =0.1.5 Source cves: CVE-2025-3263 Source advisory: OSV:GHSA-Q2WP-RJMX-X6X9...
allennlp (>=1.0.0rc6.dev20200604, <=1.1.0rc1.dev20200709), allennlp-models (>=1.0.0rc6, <=1.1.0rc1.dev20200709) +29 more potentially affected by CVE-2025-3263 via transformers (2.11.0)
transformers PYPI version 2.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - allennlp =1.0.0rc6.dev20200604, =1.0.0rc6, =0.0.1rc1, =0.1.2, =0.1.3, =0.5.2, =0.1.2, =3.0.1, =0.1.0, =1.8.0, =0.12.2.dev2, =0.12.2.dev...
boolean-question (0.0.3), ernie (0.0.19b0) +6 more potentially affected by CVE-2025-3263 via transformers (2.5.1)
transformers PYPI version 2.5.1 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - boolean-question 0.0.3 - ernie 0.0.19b0 - methylbert =0.0.2, =0.0.1, =0.0.1a0, =0.1.1, =0.1.19, =0.2.0, =0.2.12 Source cves: CVE-2025-32...
CVE-2025-3263
creationtimestamp| type| source ---|---|--- 2025-07-07 11:20:44+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3lteo6hvnoa2m...
CVE-2025-3263
CVE-2025-3263 in Hugging Face Transformers (get_configuration_file in transformers.configuration_utils) is a RegEx Denial of Service triggered by the pattern config.(.*).json. The issue affects v4.49.0 and is resolved in v4.51.0. Exploitation can cause high CPU usage, potentially disrupting model...