31 matches found
RHEL 7 : Red Hat Enterprise Linux OpenStack Platform (RHSA-2019:0564)
The remote Redhat Enterprise Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2019:0564 advisory. Ansible is a simple model-driven configuration management, multi-node deployment, and remote-task execution system. Ansible works over SSH a...
RHEL 7 : ansible (RHSA-2019:0590)
The remote Redhat Enterprise Linux 7 host has a package installed that is affected by multiple vulnerabilities as referenced in the RHSA-2019:0590 advisory. Ansible is a simple model-driven configuration management, multi-node deployment, and remote-task execution system. Ansible works over SSH a...
sagecreator (>=0.0.31, <=0.1.1.3) potentially affected by CVE-2018-16876 via ansible (2.7.2)
ansible PYPI version 2.7.2 is affected by a known vulnerability. The following packages have a transitive dependency on ansible and may be impacted: - sagecreator =0.0.31, =0.1.1.3 Source cves: CVE-2018-16876 Source advisory: OSV:GHSA-J569-FGHW-F9RX...
sagecreator (>=0.0.31, <=0.1.1.3) potentially affected by CVE-2018-16876 via ansible (2.7.2)
ansible PYPI version 2.7.2 is affected by a known vulnerability. The following packages have a transitive dependency on ansible and may be impacted: - sagecreator =0.0.31, =0.1.1.3 Source cves: CVE-2018-16876 Source advisory: GHSA-J569-FGHW-F9RX...
ansible-vault-rekey (1.0.0), ansitom (>=0.0.1, <=0.0.2) +14 more potentially affected by CVE-2018-16876 via ansible (>=2.0.0.0, <=2.5.7)
ansible PYPI version =2.0.0.0, =0.0.1, =0.14.3.0rc1, =0.0.1.dev1287, =4.2.6, =0.4.0, =0.0.11, =2.0.0, =0.1.4, =0.2.0, =0.0.21a21, =0.1.7, =0.1.14 and more Source cves: CVE-2018-16876 Source advisory: GHSA-J569-FGHW-F9RX...
Ubuntu: Security Advisory (USN-4072-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2019 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
openSUSE Security Update : ansible (openSUSE-2019-1125)
This update for ansible to version 2.7.8 fixes the following issues : Security issues fixed: - CVE-2018-16837: Fixed an information leak in user module bsc1112959. - CVE-2018-16859: Fixed an issue which clould allow logging of password in plaintext in Windows powerShell bsc1116587. - CVE-2019-382...
Low: Red Hat Security Advisory: Red Hat Enterprise Linux OpenStack Platform security update
An update is now available for Red Hat OpenStack Platform 13.0 Queens. Red Hat Product Security has rated this update as having a security impact of Low. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE...
Debian DSA-4396-1 : ansible - security update
Several vulnerabilities have been found in Ansible, a configuration management, deployment, and task execution system : - CVE-2018-10855/ CVE-2018-16876 The nolog task flag wasn't honored, resulting in an information leak. - CVE-2018-10875 ansible.cfg was read from the current working directory. ...
Debian: Security Advisory (DSA-4396-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2019 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
MGASA-2019-0023 Updated ansible package fixes security vulnerability
It was found that when a retry task in ansible run with -vvv fails, it will log the raw return code, stdout and stderr from ssh which could have contained sensitive data CVE-2018-16876...
Updated ansible package fixes security vulnerability
It was found that when a retry task in ansible run with -vvv fails, it will log the raw return code, stdout and stderr from ssh which could have contained sensitive data CVE-2018-16876...
CVE-2018-16876
ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in vvv+ mode with nolog on that can lead to leakage of sensible data...
UBUNTU-CVE-2018-16876
ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in vvv+ mode with nolog on that can lead to leakage of sensible data...
sagecreator (>=0.0.31, <=0.1.1.3) potentially affected by CVE-2018-16876 via ansible (2.7.2)
ansible PYPI version 2.7.2 is affected by a known vulnerability. The following packages have a transitive dependency on ansible and may be impacted: - sagecreator =0.0.31, =0.1.1.3 Source cves: CVE-2018-16876 Source advisory: OSV:PYSEC-2019-141...
tripleo-quickstart (2.1.1) potentially affected by CVE-2018-16876 via ansible (2.5.7)
ansible PYPI version 2.5.7 is affected by a known vulnerability. The following packages have a transitive dependency on ansible and may be impacted: - tripleo-quickstart 2.1.1 Source cves: CVE-2018-16876 Source advisory: OSV:PYSEC-2019-141...
CVE-2018-16876
ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in vvv+ mode with nolog on that can lead to leakage of sensible data...
sagecreator (>=0.0.31, <=0.1.1.3) potentially affected by CVE-2018-16876 via ansible (2.7.2)
ansible PYPI version 2.7.2 is affected by a known vulnerability. The following packages have a transitive dependency on ansible and may be impacted: - sagecreator =0.0.31, =0.1.1.3 Source cves: CVE-2018-16876 Source advisory: MEND:CVE-2018-16876...
CVE-2018-16876
CVE-2018-16876 affects Ansible prior to versions 2.5.14, 2.6.11, and 2.7.5, exposing information via information disclosure in vvv+ mode when no_log is enabled. The issue is a data leakage vulnerability, confirmed across multiple advisories (e.g., RHSA-2019-0564/0590 and related distributions) an...