5 matches found
apostrophe (>=0.5.235, <=0.5.299), apostrophe-tumblr (>=0.5.1, <=0.5.13) +5 more potentially affected by CVE-2017-16016 via sanitize-html (>=1.1.4, <=1.10.1)
sanitize-html NPM version =1.1.4, =0.5.235, =0.5.1, =0.1.0-beta.6, =0.5.1, =0.0.1, =0.0.9 Source cves: CVE-2017-16016 Source advisory: OSV:GHSA-XC6G-GGRC-QQ4R...
apostrophe (>=0.5.235, <=0.5.299), apostrophe-tumblr (>=0.5.1, <=0.5.13) +5 more potentially affected by CVE-2017-16016 via sanitize-html (>=1.1.4, <=1.10.1)
sanitize-html NPM version =1.1.4, =0.5.235, =0.5.1, =0.1.0-beta.6, =0.5.1, =0.0.1, =0.0.9 Source cves: CVE-2017-16016 Source advisory: GHSA-XC6G-GGRC-QQ4R...
CVE-2017-16016
Sanitize-html is a library for scrubbing html input of malicious values. Versions 1.11.1 and below are vulnerable to cross site scripting XSS in certain scenarios: If allowed at least one nonTextTags, the result is a potential XSS vulnerability...
CVE-2017-16016
CVE-2017-16016 affects the sanitize-html library. Versions ≤ 1.11.1 are vulnerable to cross-site scripting when allowedTags contains at least one nonTextTag. Root cause is improper sanitization in scenarios using nonTextTags, leading to potential XSS. Impact is mitigated by upgrading to 1.11.4 or...
CVE-2017-16016
Sanitize-html is a library for scrubbing html input of malicious values. Versions 1.11.1 and below are vulnerable to cross site scripting XSS in certain scenarios: If allowed at least one nonTextTags, the result is a potential XSS vulnerability...