29 matches found
CLEANSTART-2025-XJ48531 Django before 1
CVE-2016-9014 affects multiple packages. Django before 1. See references for individual vulnerability details...
Linux Distros Unpatched Vulnerability : CVE-2016-9014
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Django before 1.8.x before 1.8.16, 1.9.x before 1.9.11, and 1.10.x before 1.10.3, when settings.DEBUG is True, allow remote attackers to conduct DNS rebinding...
RHEL 6 : django (Unpatched Vulnerability)
The remote Redhat Enterprise Linux 6 host has one or more packages installed that are affected by multiple vulnerabilities that have been acknowledged by the vendor but will not be patched. - python-django: DNS rebinding vulnerability when 'DEBUG=True' CVE-2016-9014 - Django before 1.4.21, 1.5.x...
RHEL 6 : python-django (Unpatched Vulnerability)
The remote Redhat Enterprise Linux 6 host has one or more packages installed that are affected by multiple vulnerabilities that have been acknowledged by the vendor but will not be patched. - python-django: DNS rebinding vulnerability when 'DEBUG=True' CVE-2016-9014 - Django 1.10 before 1.10.7, 1...
django-amazon-price-monitor (>=0.3.0b2, <=0.4.0), django-autoconfig (>=0.3.4, <=0.3.6) +9 more potentially affected by CVE-2016-9014 via django (>=1.9.0rc2, <=1.9.6)
django PYPI version =1.9.0rc2, =0.3.0b2, =0.3.4, =0.1.1, =0.1.2, =0.0.1, =0.1.0, =0.1.1, =0.1.22a1 - goshstore 0.3.0 - kwikapi-django 0.0.1 - planadversity 1.0.2 Source cves: CVE-2016-9014 Source advisory: OSV:GHSA-3F2C-JM6V-CR35...
autogenerated-api (>=1.0.2, <=1.1.15), correctiv-chartbuilder (>=0.0.1, <=0.0.5) +14 more potentially affected by CVE-2016-9014 via django (>=1.8.0rc1, <=1.8.14)
django PYPI version =1.8.0rc1, =1.0.2, =0.0.1, =1.0.0, =0.0.3, =0.1.0, =1.0.0, =1.0.0, =0.2.0, =1.0.25, =1.0.0.post0.dev74, =0.0.1a22, =0.0.1a23 and more Source cves: CVE-2016-9014 Source advisory: OSV:GHSA-3F2C-JM6V-CR35...
django-amazon-price-monitor (>=0.3.0b2, <=0.4.0), django-autoconfig (>=0.3.4, <=0.3.6) +9 more potentially affected by CVE-2016-9014 via django (>=1.9.0rc2, <=1.9.6)
django PYPI version =1.9.0rc2, =0.3.0b2, =0.3.4, =0.1.1, =0.1.2, =0.0.1, =0.1.0, =0.1.1, =0.1.22a1 - goshstore 0.3.0 - kwikapi-django 0.0.1 - planadversity 1.0.2 Source cves: CVE-2016-9014 Source advisory: GHSA-3F2C-JM6V-CR35...
autogenerated-api (>=1.0.2, <=1.1.15), correctiv-chartbuilder (>=0.0.1, <=0.0.5) +14 more potentially affected by CVE-2016-9014 via django (>=1.8.0rc1, <=1.8.14)
django PYPI version =1.8.0rc1, =1.0.2, =0.0.1, =1.0.0, =0.0.3, =0.1.0, =1.0.0, =1.0.0, =0.2.0, =1.0.25, =1.0.0.post0.dev74, =0.0.1a22, =0.0.1a23 and more Source cves: CVE-2016-9014 Source advisory: GHSA-3F2C-JM6V-CR35...
django-admin-caching (>=0.1.0, <=0.1.2), django-automated-logging (0.0.1a0) +6 more potentially affected by CVE-2016-9014 via django (>=1.10.0rc1, <=1.10.2)
django PYPI version =1.10.0rc1, =0.1.0, =2.0.0, =0.1.0, =0.3.1, =0.4.0 - silent-auction 0.1.3 - teamvault 0.6.1 Source cves: CVE-2016-9014 Source advisory: OSV:GHSA-3F2C-JM6V-CR35...
openSUSE Security Update : python3-Django (openSUSE-2018-318)
This update for python3-Django to version 1.18.18 fixes multiple issues. Security issues fixed : - CVE-2018-7537: Fixed catastrophic backtracking in django.utils.text.Truncator. bsc1083305 - CVE-2018-7536: Fixed catastrophic backtracking in urlize and urlizetrunc template filters bsc1083304. -...
Debian DSA-3835-1 : python-django - security update
Several vulnerabilities were discovered in Django, a high-level Python web development framework. The Common Vulnerabilities and Exposures project identifies the following problems : - CVE-2016-9013 Marti Raudsepp reported that a user with a hard-coded password is created when running tests with ...
[SECURITY] [DSA 3835-1] python-django security update
------------------------------------------------------------------------- Debian Security Advisory DSA-3835-1 [email protected] https://www.debian.org/security/ Salvatore Bonaccorso April 26, 2017 https://www.debian.org/security/faq -...
Security fix for the ALT Linux 10 package python3-module-django version 1.8.17-alt1
Feb. 2, 2017 Alexey Shabalin 1.8.17-alt1 - 1.8.17 - fixed CVE-2016-9013,CVE-2016-9014...
Security fix for the ALT Linux 9 package python3-module-django version 1.8.17-alt1
Feb. 2, 2017 Alexey Shabalin 1.8.17-alt1 - 1.8.17 - fixed CVE-2016-9013,CVE-2016-9014...
admin-extra-urls (0.7.0), autogenerated-api (>=1.0.2, <=1.1.15) +74 more potentially affected by CVE-2016-9014 via django (>=1.5.12, <=1.8.14)
django PYPI version =1.5.12, =1.0.2, =0.1.7, =3.1.0, =0.0.1, =0.1.17, =1.0.0, =0.3.2, =0.1.0, =0.3.0 - django-bower-cache 0.5.0 and more Source cves: CVE-2016-9014 Source advisory: OSV:PYSEC-2016-18...
django-admin-caching (>=0.1.0, <=0.1.2), django-cognito (1.1.11) +5 more potentially affected by CVE-2016-9014 via django (>=1.10.0, <=1.10.2)
django PYPI version =1.10.0, =0.1.0, =2.0.0, =0.1.0, =0.3.1, =0.4.0 - silent-auction 0.1.3 - teamvault 0.6.1 Source cves: CVE-2016-9014 Source advisory: OSV:PYSEC-2016-18...
django-buckets (>=0.1.1, <=0.1.5), django-informixdb (>=0.1.2, <=0.1.3) +7 more potentially affected by CVE-2016-9014 via django (>=1.9.0, <=1.9.6)
django PYPI version =1.9.0, =0.1.1, =0.1.2, =0.0.1, =0.1.0, =0.1.1, =0.1.22a1 - goshstore 0.3.0 - kwikapi-django 0.0.1 - planadversity 1.0.2 Source cves: CVE-2016-9014 Source advisory: OSV:PYSEC-2016-18...
CVE-2016-9014
CVE-2016-9014 affects Django before 1.8.16, 1.9.x before 1.9.11, and 1.10.x before 1.10.3. When settings.DEBUG is True, the HTTP Host header is not properly validated against settings.ALLOWED_HOSTS, enabling remote DNS rebinding attacks. Several connected advisories confirm this issue and recomme...
django-admin-caching (>=0.1.0, <=0.1.2), django-automated-logging (0.0.1a0) +6 more potentially affected by CVE-2016-9014 via django (>=1.10.0rc1, <=1.10.2)
django PYPI version =1.10.0rc1, =0.1.0, =2.0.0, =0.1.0, =0.3.1, =0.4.0 - silent-auction 0.1.3 - teamvault 0.6.1 Source cves: CVE-2016-9014 Source advisory: MEND:CVE-2016-9014...
django-amazon-price-monitor (>=0.3.0b2, <=0.4.0), django-autoconfig (>=0.3.4, <=0.3.6) +9 more potentially affected by CVE-2016-9014 via django (>=1.9.0rc2, <=1.9.6)
django PYPI version =1.9.0rc2, =0.3.0b2, =0.3.4, =0.1.1, =0.1.2, =0.0.1, =0.1.0, =0.1.1, =0.1.22a1 - goshstore 0.3.0 - kwikapi-django 0.0.1 - planadversity 1.0.2 Source cves: CVE-2016-9014 Source advisory: MEND:CVE-2016-9014...