Lucene search
+L

6 matches found

RedhatCVE
RedhatCVE
•added 2025/05/23 10:19 a.m.•26 views

CVE-2024-32833

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Nick Halsey List Custom Taxonomy Widget allows Stored XSS.This issue affects List Custom Taxonomy Widget: from n/a through 4.1...

5.9CVSS5.2AI score0.00339EPSS
SaveExploits0References1
NVD
NVD
•added 2024/04/24 9:15 a.m.•23 views

CVE-2024-32833

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Nick Halsey List Custom Taxonomy Widget allows Stored XSS.This issue affects List Custom Taxonomy Widget: from n/a through 4.1...

5.9CVSS5.7AI score0.00339EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/04/24 8:28 a.m.•34 views

CVE-2024-32833 WordPress List Custom Taxonomy Widget plugin <= 4.1 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Nick Halsey List Custom Taxonomy Widget allows Stored XSS.This issue affects List Custom Taxonomy Widget: from n/a through 4.1...

5.9CVSS5.9AI score0.00339EPSS
SaveExploits0References1
CVE
CVE
•added 2024/04/24 8:28 a.m.•94 views

CVE-2024-32833

Technical details about CVE-2024-32833 (affected plugin/component/versions, impact, and fix) are not provided in the supplied documents. No exploit specifics or mitigations are present. Monitor for official advisories and updates.

5.9CVSS5.8AI score0.00339EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/04/24 12:00 a.m.•7 views

CVE-2024-32833: Improper Neutralization of Input During Web Page Generation

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Nick Halsey List Custom Taxonomy Widget allows Stored XSS.This issue affects List Custom Taxonomy Widget: from n/a through 4.1...

5.9CVSS5.8AI score0.00339EPSS
SaveExploits0References2
Patchstack
Patchstack
•added 2024/04/22 12:00 a.m.•20 views

WordPress List Custom Taxonomy Widget Plugin <= 4.1 is vulnerable to Cross Site Scripting (XSS)

Software List Custom Taxonomy Widget Type Plugin Vulnerable versions = 4.1 Fixed in 4.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-32833 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 90a788aa4b58 Credits Joshua Chan Required privilege...

5.9CVSS6.6AI score0.00339EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder