50 matches found
allennlp (>=2.0.2.dev20210210, <=2.1.0), allennlp-models (>=2.0.0rc1, <=2.1.0) +8 more potentially affected by CVE-2026-9856 via transformers (4.3.3)
transformers PYPI version 4.3.3 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - allennlp =2.0.2.dev20210210, =2.0.0rc1, =0.0.3, =0.1.0a1, =0.0.1, =0.1.1, =0.0.4, =0.7.0, =0.0.0, =1.0.0, =1.6.5 Source cves:...
PyTorch Improper Resource Shutdown or Release vulnerability
A vulnerability, which was classified as problematic, was found in PyTorch 2.6.0. Affected is the function torch.nn.functional.ctcloss of the file aten/src/ATen/native/LossCTC.cpp. The manipulation leads to denial of service. An attack has to be approached locally. The exploit has been disclosed ...
PYSEC-2026-1970 PyTorch Improper Resource Shutdown or Release vulnerability
A vulnerability, which was classified as problematic, was found in PyTorch 2.6.0. Affected is the function torch.nn.functional.ctcloss of the file aten/src/ATen/native/LossCTC.cpp. The manipulation leads to denial of service. An attack has to be approached locally. The exploit has been disclosed ...
allennlp (>=2.0.2.dev20210210, <=2.1.0), allennlp-models (>=2.0.0rc1, <=2.1.0) +8 more potentially affected by CVE-2026-5241 via transformers (4.3.3)
transformers PYPI version 4.3.3 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - allennlp =2.0.2.dev20210210, =2.0.0rc1, =0.0.3, =0.1.0a1, =0.0.1, =0.1.1, =0.0.4, =0.7.0, =0.0.0, =1.0.0, =1.6.5 Source cves:...
allennlp (>=2.0.2.dev20210210, <=2.1.0), allennlp-models (>=2.0.0rc1, <=2.1.0) +8 more potentially affected by CVE-2026-4372 via transformers (4.3.3)
transformers PYPI version 4.3.3 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - allennlp =2.0.2.dev20210210, =2.0.0rc1, =0.0.3, =0.1.0a1, =0.0.1, =0.1.1, =0.0.4, =0.7.0, =0.0.0, =1.0.0, =1.6.5 Source cves:...
allennlp (>=2.0.2.dev20210210, <=2.1.0), allennlp-models (>=2.0.0rc1, <=2.1.0) +8 more potentially affected by CVE-2026-4372 via transformers (4.3.3)
transformers PYPI version 4.3.3 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - allennlp =2.0.2.dev20210210, =2.0.0rc1, =0.0.3, =0.1.0a1, =0.0.1, =0.1.1, =0.0.4, =0.7.0, =0.0.0, =1.0.0, =1.6.5 Source cves:...
allennlp (>=2.0.2.dev20210210, <=2.1.0), allennlp-models (>=2.0.0rc1, <=2.1.0) +8 more potentially affected by CVE-2026-1839 via transformers (4.3.3)
transformers PYPI version 4.3.3 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - allennlp =2.0.2.dev20210210, =2.0.0rc1, =0.0.3, =0.1.0a1, =0.0.1, =0.1.1, =0.0.4, =0.7.0, =0.0.0, =1.0.0, =1.6.5 Source cves:...
allennlp (>=2.0.2.dev20210210, <=2.1.0), allennlp-models (>=2.0.0rc1, <=2.1.0) +8 more potentially affected by CVE-2026-1839 via transformers (4.3.3)
transformers PYPI version 4.3.3 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - allennlp =2.0.2.dev20210210, =2.0.0rc1, =0.0.3, =0.1.0a1, =0.0.1, =0.1.1, =0.0.4, =0.7.0, =0.0.0, =1.0.0, =1.6.5 Source cves:...
allennlp (>=2.0.2.dev20210210, <=2.1.0), allennlp-models (>=2.0.0rc1, <=2.1.0) +8 more potentially affected by CVE-2025-14929 via transformers (4.3.3)
transformers PYPI version 4.3.3 is affected by a known vulnerability. The following packages have a transitive dependency on transformers and may be impacted: - allennlp =2.0.2.dev20210210, =2.0.0rc1, =0.0.3, =0.1.0a1, =0.0.1, =0.1.1, =0.0.4, =0.7.0, =0.0.0, =1.0.0, =1.6.5 Source cves:...
Linux Distros Unpatched Vulnerability : CVE-2025-3730
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A vulnerability, which was classified as problematic, was found in PyTorch 2.6.0. Affected is the function torch.nn.functional.ctcloss of the file...
PyTorch Denial of Service Vulnerability (CNVD-2025-23353)
PyTorch is a Python package open-sourced by PyTorch. PyTorch suffers from a denial of service vulnerability caused by a floating point exception in torch.nn.functional.ctcloss. An attacker can exploit this vulnerability to cause a denial of service...
Improper Check for Unusual or Exceptional Conditions
Overview torch is a Tensors and Dynamic neural networks in Python with strong GPU acceleration Affected versions of this package are vulnerable to Improper Check for Unusual or Exceptional Conditions in the ctcloss function in LossCTC.cpp, when running on a CUDA system. An attacker can cause the...
DEBIAN-CVE-2025-3730
A vulnerability, which was classified as problematic, was found in PyTorch 2.6.0. Affected is the function torch.nn.functional.ctcloss of the file aten/src/ATen/native/LossCTC.cpp. The manipulation leads to denial of service. An attack has to be approached locally. The exploit has been disclosed ...
AZL-60577 CVE-2025-3730 affecting package pytorch for versions less than 2.0.0-8
A vulnerability, which was classified as problematic, was found in PyTorch 2.6.0. Affected is the function torch.nn.functional.ctcloss of the file aten/src/ATen/native/LossCTC.cpp. The manipulation leads to denial of service. An attack has to be approached locally. The exploit has been disclosed ...
AZL-60500 CVE-2025-3730 affecting package pytorch for versions less than 2.2.2-6
A vulnerability, which was classified as problematic, was found in PyTorch 2.6.0. Affected is the function torch.nn.functional.ctcloss of the file aten/src/ATen/native/LossCTC.cpp. The manipulation leads to denial of service. An attack has to be approached locally. The exploit has been disclosed ...
UBUNTU-CVE-2025-3730
A vulnerability, which was classified as problematic, was found in PyTorch 2.6.0. Affected is the function torch.nn.functional.ctcloss of the file aten/src/ATen/native/LossCTC.cpp. The manipulation leads to denial of service. An attack has to be approached locally. The exploit has been disclosed ...
CVE-2025-3730 PyTorch LossCTC.cpp torch.nn.functional.ctc_loss denial of service
A vulnerability, which was classified as problematic, was found in PyTorch 2.6.0. Affected is the function torch.nn.functional.ctcloss of the file aten/src/ATen/native/LossCTC.cpp. The manipulation leads to denial of service. An attack has to be approached locally. The exploit has been disclosed ...
PT-2025-16902
Name of the Vulnerable Software and Affected Versions PyTorch version 2.6.0 Description A problematic issue was found in the torch.nn.functional.ctc loss function, located in the file aten/src/ATen/native/LossCTC.cpp. This issue leads to denial of service and can be exploited locally...
CVE-2023-28995
CVE-2023-28995 is a CSRF in the WordPress plugin Configurable Tag Cloud (CTC) , affecting versions ≤ 5.2. The root cause is described as CSRF via the ctc_options_page() entry point, enabling unauthenticated actions on vulnerable sites. Patch/mitigation: update to version 5.3 or later (as indicate...