781 matches found
CVE-2017-1000015
phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to a CSS injection attack through crafted cookie parameters...
CVE-2017-1000015
CVE-2017-1000015 : phpMyAdmin versions 4.0, 4.4, and 4.6 are vulnerable to a CSS injection attack via crafted cookie parameters. The connected documents confirm the affected software and the underlying issue is a CSS injection triggered by cookie values; no exploit details or in‑the‑wild data are...
CVE-2017-1000015
phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to a CSS injection attack through crafted cookie parameters...
CVE-2017-1000015
phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to a CSS injection attack through crafted cookie parameters...
phpMyAdmin 4.0.x < 4.0.10.19, 4.4.x < 4.4.15.10, 4.6.x < 4.6.6 Multiple Vulnerabilities - Linux
phpMyAdmin is prone to multiple vulnerabilities. SPDX-FileCopyrightText: 2017 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:phpmyadmin:phpmyadmin";...
openSUSE Security Update : phpMyAdmin (openSUSE-2017-198)
This update to phpMyAdmin 4.4.15.10 fixes the following security issues : - CVE-2016-6621: Multiple vulnerabilities in setup script PMASA-2016-44 - Open redirect PMASA-2017-1 - CVE-2015-8980: php-gettext code execution PMASA-2017-2 - DOS vulnerability in table editing PMASA-2017-3 - CSS injection...
Updated phpmyadmin packages fix security vulnerabilities
Multiple vulnerabilities in setup script CVE-2016-6621 / PMASA-2016-44. Open redirect PMASA-2017-1. php-gettext code execution CVE-2015-8980 / PMASA-2017-2. DOS vulnerability in table editing PMASA-2017-3. CSS injection in themes PMASA-2017-4. SSRF in replication PMASA-2017-6. DOS in replication...
MGASA-2017-0038 Updated phpmyadmin packages fix security vulnerabilities
Multiple vulnerabilities in setup script CVE-2016-6621 / PMASA-2016-44. Open redirect PMASA-2017-1. php-gettext code execution CVE-2015-8980 / PMASA-2017-2. DOS vulnerability in table editing PMASA-2017-3. CSS injection in themes PMASA-2017-4. SSRF in replication PMASA-2017-6. DOS in replication...
CVE-2016-8999
IBM InfoSphere Information Server contains a Path-relative stylesheet import vulnerability that allows attackers to render a page in quirks mode thereby facilitating an attacker to inject malicious CSS...
PT-2017-9918
Name of the Vulnerable Software and Affected Versions IBM InfoSphere Information Server affected versions not specified Description The issue allows attackers to render a page in quirks mode, facilitating the injection of malicious CSS through a Path-relative stylesheet import. Recommendations At...
CVE-2016-8999: Improper Neutralization of Input During Web Page Generation
IBM InfoSphere Information Server contains a Path-relative stylesheet import vulnerability that allows attackers to render a page in quirks mode thereby facilitating an attacker to inject malicious CSS...
FreeBSD : phpMyAdmin -- Multiple vulnerabilities (7721562b-e20a-11e6-b2e2-6805ca0b3d42)
The phpMyAdmin development team reports : Open redirect php-gettext code execution DOS vulnerability in table editing CSS injection in themes Cookie attribute injection attack SSRF in replication DOS in replication status %NASLMINLEVEL 70300 C Tenable Network Security, Inc. The descriptive text a...
CSS injection in themes
PMASA-2017-4 Announcement-ID: PMASA-2017-4 Date: 2017-01-24 Summary CSS injection in themes Description It was possible to cause CSS injection in themes by crafted cookie parameters. Severity We consider this to be non critical. Affected Versions All 4.6.x versions prior to 4.6.6, 4.4.x versions...
phpMyAdmin -- Multiple vulnerabilities
The phpMyAdmin development team reports: Open redirect php-gettext code execution DOS vulnerability in table editing CSS injection in themes Cookie attribute injection attack SSRF in replication DOS in replication status...
safe-editor <= 1.1 - Unauthenticated CSS/JS-injection
When saving JS/CSS in this plugin then both private and public ajax-hooks are being used. Because of this anyone can post JS/CSS that are saved to the db and printed to the head and footer portion of the page. PoC In the file "index.php" in root folder on line 188 and 189 you can see that both...
Checkpoint Cross Site Scripting
Exploit Title: Checkpoint.com sub-domains Reflected XSS RXSS Date: 12/11/2015 Author: Yann CAM @ Synetis - ASafety Vendor or Software Link: www.checkpoint.com Version: / Category: Reflected Cross Site Scripting Google dork: Tested on: checkpoint.com sub-domains Checkpoint description :...
phpBB CSS Injection Vulnerability
phpBB is phpBB group developed a set of open-source use of PHP language development of Web forum software . The software has support for multiple languages , support for multiple databases and customized layout and so on. A CSS injection vulnerability exists in phpBB, which arises from the...
HackerOne: Vulnerability with the way \ escaped characters in <http://danlec.com> style links are rendered
Uh\ oh! Basic POC: Sequences like test\ are rendered as http://test Examples of what could be done with this: Obviously there's a whole variety of stuff that can be done when you can inject arbitrary HTML, even in spite of the CSP protection. We can put in elements we're not supposed to see above...
eBay.com ocsnext CSS Injection
Exploit Title: eBay.com ocsnext sub-domain Reflected CSS injection Date: 20/12/2014 Author: Yann CAM @ Synetis - ASafety Vendor or Software Link: www.ebay.com Version: / Category: Reflected CSS injection Google dork: Tested on: eBay.com ocsnext sub-domain Adobe description :...
PT-2017-10726
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.0 through 4.6 Description The issue concerns a CSS injection attack that can be executed through crafted cookie parameters. Recommendations For phpMyAdmin versions 4.0 through 4.6, consider restricting access to the cooki...