35 matches found
Important: wireshark
Issue Overview: SCTP protocol dissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service CVE-2026-95389 Heap buffer overflow WRITE in CSN.1 dissector -- CSNRECURSIVEARRAY writes past destination array with no capacity check packet-csn1.c. CVE-2026-95393 The X11 dissector cache...
Amazon Linux 2 : wireshark (ALAS-2026-4006)
The version of wireshark installed on the remote host is prior to 2.6.2-15. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2026-4006 advisory. SCTP protocol dissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service CVE-2026-95389 Heap buffer...
Wireshark 1.6.x < 1.6.2 Multiple Vulnerabilities (macOS)
The version of Wireshark installed on the remote macOS / Mac OS X host is prior to 1.6.2. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.6.2 advisory. - The unxorFrame function in epan/dissectors/packet-opensafety.c in the OpenSafety dissector in Wireshark...
Wireshark 1.6.x < 1.6.3 Multiple Vulnerabilities (macOS)
The version of Wireshark installed on the remote macOS / Mac OS X host is prior to 1.6.3. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.6.3 advisory. - The csnStreamDissector function in epan/dissectors/packet-csn1.c in the CSN.1 dissector in Wireshark...
Wireshark 1.8.x < 1.8.6 Multiple Vulnerabilities (macOS)
The version of Wireshark installed on the remote macOS / Mac OS X host is prior to 1.8.6. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.8.6 advisory. - The DTLS dissector in Wireshark 1.6.x before 1.6.14 and 1.8.x before 1.8.6 does not validate the fragme...
Wireshark 1.4.x < 1.4.10 Multiple Vulnerabilities (macOS)
The version of Wireshark installed on the remote macOS / Mac OS X host is prior to 1.4.10. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.4.10 advisory. - The csnStreamDissector function in epan/dissectors/packet-csn1.c in the CSN.1 dissector in Wireshark...
Wireshark 1.6.x < 1.6.13 Multiple Vulnerabilities (macOS)
The version of Wireshark installed on the remote macOS / Mac OS X host is prior to 1.6.13. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.6.13 advisory. - Buffer overflow in the NTLMSSP dissector in Wireshark 1.6.x before 1.6.13 and 1.8.x before 1.8.5 allo...
EUVD-2013-1609
Malware in sbrugna...
EUVD-2011-3445
Malware in sbrugna...
SUSE CVE-2013-1573
The csnStreamDissector function in epan/dissectors/packet-csn1.c in the CSN.1 dissector in Wireshark 1.6.x before 1.6.13 and 1.8.x before 1.8.5 does not properly handle a large number of padding bits, which allows remote attackers to cause a denial of service infinite loop via a malformed packet...
SUSE CVE-2013-2477
The CSN.1 dissector in Wireshark 1.8.x before 1.8.6 does not properly manage function pointers, which allows remote attackers to cause a denial of service application crash via a malformed packet...
DEBIAN-CVE-2022-0582
Unaligned access in the CSN.1 protocol dissector in Wireshark 3.6.0 to 3.6.1 and 3.4.0 to 3.4.11 allows denial of service via packet injection or crafted capture file...
UBUNTU-CVE-2022-0582
Unaligned access in the CSN.1 protocol dissector in Wireshark 3.6.0 to 3.6.1 and 3.4.0 to 3.4.11 allows denial of service via packet injection or crafted capture file...
SuSE 11.2 Security Update : wireshark (SAT Patch Number 7490)
wireshark has been updated to 1.8.6 which fixes bugs and security issues : Vulnerabilities fixed : - The TCP dissector could crash. wnpa-sec-2013-10. CVE-2013-2475 - The HART/IP dissectory could go into an infinite loop. wnpa-sec-2013-11. CVE-2013-2476 - The CSN.1 dissector could crash...
DEBIAN-CVE-2013-2477
The CSN.1 dissector in Wireshark 1.8.x before 1.8.6 does not properly manage function pointers, which allows remote attackers to cause a denial of service application crash via a malformed packet...
UBUNTU-CVE-2013-2477
The CSN.1 dissector in Wireshark 1.8.x before 1.8.6 does not properly manage function pointers, which allows remote attackers to cause a denial of service application crash via a malformed packet...
CVE-2013-2477
The CSN.1 dissector in Wireshark 1.8.x before 1.8.6 does not properly manage function pointers, which allows remote attackers to cause a denial of service application crash via a malformed packet...
CVE-2013-2477
The CSN.1 dissector in Wireshark 1.8.x before 1.8.6 does not properly manage function pointers, which allows remote attackers to cause a denial of service application crash via a malformed packet...
CVE-2013-2477
Wireshark 1.8.x before 1.8.6 is affected by CVE-2013-2477 due to a flaw in the CSN.1 dissector that mishandles function pointers, allowing remote attackers to crash the application via a malformed packet. The issue is specific to the CSN.1 dissector in the 1.8.x line; other dissectors are not imp...
CVE-2013-2477: Improper Restriction of Operations within the Bounds of a Memory Buffer
The CSN.1 dissector in Wireshark 1.8.x before 1.8.6 does not properly manage function pointers, which allows remote attackers to cause a denial of service application crash via a malformed packet...