7842 matches found
biweeklybudget (>=0.1.0, <=0.7.0), crossbar (17.3.1) +6 more potentially affected by CVE-2023-50782 via cryptography (1.8.1)
cryptography PYPI version 1.8.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - biweeklybudget =0.1.0, =1.6.0, =1.1.2, =2.2.0, =0.3.4, =0.3.5 - typtop 0.2.11 Source cves: CVE-2023-50782 Source advisory:...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2023-50782 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
cloudmesh-client (4.2.6), pycookiecheat (0.3.1) potentially affected by CVE-2023-50782 via cryptography (1.3.2)
cryptography PYPI version 1.3.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - cloudmesh-client 4.2.6 - pycookiecheat 0.3.1 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
kel-cluster (>=0.0.1, <=0.0.2), more-jwtauth (>=0.4.0, <=0.5.0) potentially affected by CVE-2023-50782 via cryptography (1.3.1)
cryptography PYPI version 1.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - kel-cluster =0.0.1, =0.4.0, =0.5.0 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
atlassian-jwt-auth (>=2.5.1, <=2.8.0), data-pipeline (>=0.9.5, <=0.9.12) potentially affected by CVE-2023-50782 via cryptography (1.3.4)
cryptography PYPI version 1.3.4 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.5.1, =0.9.5, =0.9.12 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
teamvault (0.4.1) potentially affected by CVE-2023-50782 via cryptography (0.8.1)
cryptography PYPI version 0.8.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - teamvault 0.4.1 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
PYSEC-2026-1283 Python Cryptography package vulnerable to Bleichenbacher timing oracle attack
A flaw was found in the python-cryptography package. This issue may allow a remote attacker to decrypt captured messages in TLS servers that use RSA key exchanges, which may lead to exposure of confidential or sensitive data...
signxml (>=0.4.2, <=0.4.4) potentially affected by CVE-2023-50782 via cryptography (0.9.3)
cryptography PYPI version 0.9.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - signxml =0.4.2, =0.4.4 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
pyupdater (>=1.1.1, <=1.1.7) potentially affected by CVE-2023-50782 via cryptography (1.1.0)
cryptography PYPI version 1.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - pyupdater =1.1.1, =1.1.7 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
pyupdater (>=1.1.9, <=1.1.11) potentially affected by CVE-2023-50782 via cryptography (1.1.2)
cryptography PYPI version 1.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - pyupdater =1.1.9, =1.1.11 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
atlassian-jwt-auth (>=2.2.0, <=2.4.0) potentially affected by CVE-2023-50782 via cryptography (1.2.1)
cryptography PYPI version 1.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.2.0, =2.4.0 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
atlassian-jwt-auth (2.1.1), pyupdater (1.1.8) potentially affected by CVE-2023-50782 via cryptography (1.1.1)
cryptography PYPI version 1.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.1.1 - pyupdater 1.1.8 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
flask-adfs (>=0.0.1, <=0.1.8) potentially affected by CVE-2023-50782 via cryptography (1.5.1)
cryptography PYPI version 1.5.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - flask-adfs =0.0.1, =0.1.8 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
cloudmesh-client (>=4.5.0, <=4.7.3), django-ca (>=1.5.0, <=1.5.1) +5 more potentially affected by CVE-2023-50782 via cryptography (1.7.2)
cryptography PYPI version 1.7.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - cloudmesh-client =4.5.0, =1.5.0, =0.5.1, =1.0.0, =5.4.0, =2.2.2, =0.7.0, =0.7.3 Source cves: CVE-2023-50782 Source advisory:...
atlassian-jwt-auth (>=2.10.1, <=3.0.1), mitmproxy (>=2.0.1, <=2.0.2) +10 more potentially affected by CVE-2023-50782 via cryptography (1.8.2)
cryptography PYPI version 1.8.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.10.1, =2.0.1, =0.1.2, =0.4.0, =0.0.1, =1.3.6, =2.4.6, =1.1.1, =1.4.0, =1.5.0 Source cves: CVE-2023-50782 Source...
django-field-cryptography (1.0.0) potentially affected by CVE-2023-50782 via cryptography (0.6.1)
cryptography PYPI version 0.6.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - django-field-cryptography 1.0.0 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
cloudmesh-client (>=4.3.2, <=4.4.0), mastercard-api-core (>=1.1.1, <=1.3.0) +29 more potentially affected by CVE-2023-50782 via cryptography (1.4.0)
cryptography PYPI version 1.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - cloudmesh-client =4.3.2, =1.1.1, =1.0.2, =1.0.2, =1.0.2, =0.0.1, =0.0.1, =1.0.2, =1.0.2, =1.0.2, =1.0.2, =1.0.3 and more Source cves:...
aad-token-verify (0.2.0), acepolicies (>=0.1.17, <=0.1.23) +698 more potentially affected by CVE-2023-50782 via cryptography (41.0.7)
cryptography PYPI version 41.0.7 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - aad-token-verify 0.2.0 - acepolicies =0.1.17, =0.3.4, =0.3.2, =1.1.0, =0.1.1, =0.1.1, =0.1.13, =0.1.1, =0.1.1, =0.0.3, =1.0.2 and more...
c7n-azure (0.7.8), erpbrasil-assinatura (1.0.2) +2 more potentially affected by CVE-2023-50782 via cryptography (3.3.0)
cryptography PYPI version 3.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - c7n-azure 0.7.8 - erpbrasil-assinatura 1.0.2 - myjwt 1.2.0 - swimlane-platform 10.6.0 Source cves: CVE-2023-50782 Source advisory:...
chakraversiontracker (>=1.2.1.20160901, <=1.2.1.20160917), jwt (0.5.3) +8 more potentially affected by CVE-2023-50782 via cryptography (1.9.0)
cryptography PYPI version 1.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - chakraversiontracker =1.2.1.20160901, =1.3.9, =1.3.9, =0.1.5, =0.1.0, =0.0.2, =2.1.2.20180422, =0.1.0b11, =0.1.0b17 Source cves:...