7834 matches found
atsdk (0.2.50), auditize (>=0.7.0, <=0.7.1) +19 more potentially affected by CVE-2026-69248 via cryptography (46.0.1)
cryptography PYPI version 46.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atsdk 0.2.50 - auditize =0.7.0, =3.0.0a1, =0.1.0, =2.8.0, =1.1.14, =1.26.0, =0.0.1b9, =0.8.25, =1.1.3, =3.7.4, =3.7.9 and more Source...
atsdk (0.2.51), eaasy (0.2.21) +26 more potentially affected by CVE-2026-69248 via cryptography (46.0.2)
cryptography PYPI version 46.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atsdk 0.2.51 - eaasy 0.2.21 - ewccli =0.2.0, =25.1.0, =1.17.0rc1, =1.34.0, =0.1.75, =1.0.136, =1.0.153, =0.2.115, =0.3.164, =0.1.87,...
agentstack-cli (>=0.5.0rc4, <=0.6.0rc4), artifact-ddd (>=0.0.1, <=0.0.3) +106 more potentially affected by CVE-2026-69248 via cryptography (46.0.3)
cryptography PYPI version 46.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - agentstack-cli =0.5.0rc4, =0.0.1, =3.8.9, =0.8.0, =0.4.6, =1.1.56, =1.0.3, =4.7.0, =1.28.0rc1, =3.1.9, =3.1.52 and more Source cves:...
agentstack-cli (>=0.6.1rc1, <=0.6.1), asknews (>=0.13.12, <=0.13.34) +14 more potentially affected by CVE-2026-69248 via cryptography (46.0.4)
cryptography PYPI version 46.0.4 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - agentstack-cli =0.6.1rc1, =0.13.12, =0.4.1, =2.4.0, =1.2.1, =3.4.6, =1.0.0, =1.0.0, =1.0.9 - yente 5.2.0 and more Source cves:...
agentstack-cli (>=0.6.2rc2, <=0.7.1), amiibo-converter (0.2.0) +149 more potentially affected by CVE-2026-69248 via cryptography (46.0.5)
cryptography PYPI version 46.0.5 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - agentstack-cli =0.6.2rc2, =0.1.0, =0.1.0, =0.3.0, =0.1.0, =0.1.0, =0.1.3, =3.14.12, =3.1.0, =3.7.4 and more Source cves: CVE-2026-69248...
analogic-framework (4.1.102), app-reviews (>=0.1.0, <=0.4.0) +54 more potentially affected by CVE-2026-69248 via cryptography (46.0.6)
cryptography PYPI version 46.0.6 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - analogic-framework 4.1.102 - app-reviews =0.1.0, =0.13.35, =26.8.1, =26.8.1, =1.0.962, =1.1.0.dev20260326020353, =2.1.8rc4, =5.9.5,...
a2cr-mcp (>=0.1.0, <=0.1.7), abeewayconfig (1.1.2) +1133 more potentially affected by CVE-2026-69248 via cryptography (46.0.7)
cryptography PYPI version 46.0.7 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - a2cr-mcp =0.1.0, =2.17.2, =3.4.0, =1.0.1, =0.2.0, =0.1.1, =0.1.1, =0.1.1, =0.2.0 and more Source cves: CVE-2026-69248 Source advisory:...
acme2certifier (>=0.45.0.dev1, <=0.46.2), acmeeh (>=2.0.0, <=2.1.0) +122 more potentially affected by CVE-2026-69248 via cryptography (47.0.0)
cryptography PYPI version 47.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - acme2certifier =0.45.0.dev1, =2.0.0, =0.9.1, =3.3.0, =0.1.0, =0.3.0, =0.8.3, =2.69.0rc3, =2.7.2, =2.3.1, =0.4.9, =2.66.2, =2.82.0 and...
360solutions-bc-mcp (>=0.5.3, <=0.5.6), appyqt (>=1.0.0, <=1.0.1) +61 more potentially affected by CVE-2026-69248 via cryptography (48.0.0)
cryptography PYPI version 48.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - 360solutions-bc-mcp =0.5.3, =1.0.0, =0.1.0, =3.8.0, =1.1.0.dev20260505011637, =1.30.0, =1.10.1, =0.6.4b1, =0.6.4b2 - cowrie 3.0.0 -...
aegistry (>=0.1.0, <=0.2.0), aelix (0.1.0b2) +492 more potentially affected by CVE-2026-69248 via cryptography (48.0.1)
cryptography PYPI version 48.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - aegistry =0.1.0, =0.4.0, =2.1.0, =4.0.0, =4.0.0, =4.0.0, =4.0.0, =0.50.0, =0.9.1, =1.0.0, =3.6.0, =1.0.0a1, =3.7.0 - agirails 4.8.0 and...
python-cryptography verifier accepts wildcard DNS names allowing escape from permittedSubtrees
SummaryIf an intermediate constrained CA permits the DNS name foo.example.com, and the leaf certificate has a wildcard in its DNS SAN of .example.com, python-cryptography's verifier accepts which allows escaping outside of the permitted names. PoC!/usr/bin/env python3"""Standalone PoC: pyca's...
django-field-cryptography (1.0.0) potentially affected by CVE-2026-69249 via cryptography (0.6.1)
cryptography PYPI version 0.6.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - django-field-cryptography 1.0.0 Source cves: CVE-2026-69249 Source advisory: OSV:PYSEC-2026-3553...
teamvault (0.4.1) potentially affected by CVE-2026-69249 via cryptography (0.8.1)
cryptography PYPI version 0.8.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - teamvault 0.4.1 Source cves: CVE-2026-69249 Source advisory: OSV:PYSEC-2026-3553...
teamvault (>=0.4.2, <=0.4.3) potentially affected by CVE-2026-69249 via cryptography (0.9.0)
cryptography PYPI version 0.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - teamvault =0.4.2, =0.4.3 Source cves: CVE-2026-69249 Source advisory: OSV:PYSEC-2026-3553...
atlassian-jwt-auth (1.0.9) potentially affected by CVE-2026-69249 via cryptography (0.9.1)
cryptography PYPI version 0.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 1.0.9 Source cves: CVE-2026-69249 Source advisory: OSV:PYSEC-2026-3553...
signxml (>=0.4.2, <=0.4.4) potentially affected by CVE-2026-69249 via cryptography (0.9.3)
cryptography PYPI version 0.9.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - signxml =0.4.2, =0.4.4 Source cves: CVE-2026-69249 Source advisory: OSV:PYSEC-2026-3553...
atlassian-jwt-auth (>=2.0.0, <=2.1.0), pyjwe (0.1.4) +3 more potentially affected by CVE-2026-69249 via cryptography (1.0.2)
cryptography PYPI version 1.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.0.0, =1.0.1, =0.4.5, =0.5.0, =0.5.1 Source cves: CVE-2026-69249 Source advisory: OSV:PYSEC-2026-3553...
pyupdater (>=1.1.1, <=1.1.7) potentially affected by CVE-2026-69249 via cryptography (1.1.0)
cryptography PYPI version 1.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - pyupdater =1.1.1, =1.1.7 Source cves: CVE-2026-69249 Source advisory: OSV:PYSEC-2026-3553...
atlassian-jwt-auth (2.1.1), pyupdater (1.1.8) potentially affected by CVE-2026-69249 via cryptography (1.1.1)
cryptography PYPI version 1.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.1.1 - pyupdater 1.1.8 Source cves: CVE-2026-69249 Source advisory: OSV:PYSEC-2026-3553...
pyupdater (>=1.1.9, <=1.1.11) potentially affected by CVE-2026-69249 via cryptography (1.1.2)
cryptography PYPI version 1.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - pyupdater =1.1.9, =1.1.11 Source cves: CVE-2026-69249 Source advisory: OSV:PYSEC-2026-3553...