7833 matches found
CLSA-2026-1772151043 TuxCare security update for cryptography (1 CVE)
TuxCare rebuilt cryptography to address 1 CVE. Fixed in 3.4.8.post2+tuxcare...
CLSA-2026-1772151046 TuxCare security update for cryptography (1 CVE)
TuxCare rebuilt cryptography to address 1 CVE. Fixed in 3.4.8.post5+tuxcare...
CLSA-2026-1772151044 TuxCare security update for cryptography (1 CVE)
TuxCare rebuilt cryptography to address 1 CVE. Fixed in 3.4.8.post3+tuxcare...
CGA-5256-7PH6-HC7X
Bulletin has no description...
PYSEC-2026-3554 python-cryptography verifier accepts wildcard DNS names allowing escape from permittedSubtrees
Summary If an intermediate constrained CA permits the DNS name foo.example.com, and the leaf certificate has a wildcard in its DNS SAN of .example.com, python-cryptography's verifier accepts which allows escaping outside of the permitted names. PoC !/usr/bin/env python3 """Standalone PoC: pyca's...
django-field-cryptography (1.0.0) potentially affected by CVE-2026-69248 via cryptography (0.6.1)
cryptography PYPI version 0.6.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - django-field-cryptography 1.0.0 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
teamvault (0.4.1) potentially affected by CVE-2026-69248 via cryptography (0.8.1)
cryptography PYPI version 0.8.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - teamvault 0.4.1 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
teamvault (>=0.4.2, <=0.4.3) potentially affected by CVE-2026-69248 via cryptography (0.9.0)
cryptography PYPI version 0.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - teamvault =0.4.2, =0.4.3 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
atlassian-jwt-auth (1.0.9) potentially affected by CVE-2026-69248 via cryptography (0.9.1)
cryptography PYPI version 0.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 1.0.9 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
signxml (>=0.4.2, <=0.4.4) potentially affected by CVE-2026-69248 via cryptography (0.9.3)
cryptography PYPI version 0.9.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - signxml =0.4.2, =0.4.4 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
atlassian-jwt-auth (>=2.0.0, <=2.1.0), pyjwe (0.1.4) +3 more potentially affected by CVE-2026-69248 via cryptography (1.0.2)
cryptography PYPI version 1.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.0.0, =1.0.1, =0.4.5, =0.5.0, =0.5.1 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
pyupdater (>=1.1.1, <=1.1.7) potentially affected by CVE-2026-69248 via cryptography (1.1.0)
cryptography PYPI version 1.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - pyupdater =1.1.1, =1.1.7 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
atlassian-jwt-auth (2.1.1), pyupdater (1.1.8) potentially affected by CVE-2026-69248 via cryptography (1.1.1)
cryptography PYPI version 1.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.1.1 - pyupdater 1.1.8 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
pyupdater (>=1.1.9, <=1.1.11) potentially affected by CVE-2026-69248 via cryptography (1.1.2)
cryptography PYPI version 1.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - pyupdater =1.1.9, =1.1.11 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
atlassian-jwt-auth (>=2.2.0, <=2.4.0) potentially affected by CVE-2026-69248 via cryptography (1.2.1)
cryptography PYPI version 1.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.2.0, =2.4.0 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2026-69248 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
kel-cluster (>=0.0.1, <=0.0.2), more-jwtauth (>=0.4.0, <=0.5.0) potentially affected by CVE-2026-69248 via cryptography (1.3.1)
cryptography PYPI version 1.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - kel-cluster =0.0.1, =0.4.0, =0.5.0 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
cloudmesh-client (4.2.6), pycookiecheat (0.3.1) potentially affected by CVE-2026-69248 via cryptography (1.3.2)
cryptography PYPI version 1.3.2 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - cloudmesh-client 4.2.6 - pycookiecheat 0.3.1 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
atlassian-jwt-auth (>=2.5.1, <=2.8.0), data-pipeline (>=0.9.5, <=0.9.12) potentially affected by CVE-2026-69248 via cryptography (1.3.4)
cryptography PYPI version 1.3.4 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth =2.5.1, =0.9.5, =0.9.12 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
cloudmesh-client (>=4.3.2, <=4.4.0), mastercard-api-core (>=1.1.1, <=1.3.0) +29 more potentially affected by CVE-2026-69248 via cryptography (1.4.0)
cryptography PYPI version 1.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - cloudmesh-client =4.3.2, =1.1.1, =1.0.2, =1.0.2, =1.0.2, =0.0.1, =0.0.1, =1.0.2, =1.0.2, =1.0.2, =1.0.2, =1.0.3 and more Source cves:...