7789 matches found
PT-2026-91435
IBM Cloud Pak for Data System Yosemite 1.0 3.0.5.2 could allow a remote attacker to obtain sensitive information due to the use of weak or deprecated cryptographic protocols...
PT-2026-90955
Dell ECS versions 3.8.1.0 through 3.8.1.7, and Dell ObjectScale versions prior to 4.4.0.0, contains an Use of a Broken or Risky Cryptographic Algorithm vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Information exposure...
PT-2026-90957
Name of the Vulnerable Software and Affected Versions Dell ECS versions 3.8.1.0 through 3.8.1.7 Dell ObjectScale versions prior to 4.4.0.0 Description Improper Privilege Management allows a high privileged attacker with local access to potentially achieve elevation of privileges. Recommendations...
Security Bulletin: IBM Cloud Pak for Data is vulnerable to buffer overflow due to cryptography ( CVE-2026-39892 )
Summary Potential vulnerabilities in cryptography package CVE-2026-39892 has been identified that may affect IBM Cloud Pak for Data. Vulnerability Details CVEID:CVE-2026-39892 DESCRIPTION: cryptography is a package designed to expose cryptographic primitives and recipes to Python developers. From...
CVE-2026-78129
strongSwan 4.6.2 through 6.0.7 has an infinite loop in PKCS5 decryption...
CVE-2026-78129
strongSwan 4.6.2 through 6.0.7 has an infinite loop in PKCS5 decryption...
CLSA-2026-1789017625 TuxCare security update for cryptography (2 CVEs)
TuxCare rebuilt cryptography to address 2 CVEs. Fixed in 45.0.7.post4+tuxcare...
CLEANSTART-2026-IL11339 cryptography is a package designed to expose cryptographic primitives and recipes to Python developers
Multiple security vulnerabilities affect the az package. cryptography is a package designed to expose cryptographic primitives and recipes to Python developers. See references for individual vulnerability details...
PT-2026-95944
TuxCare rebuilt cryptography to address 2 CVEs. Fixed in 45.0.7.post4+tuxcare...
DRUPAL-CONTRIB-2026-144
This module allows you to configure your Drupal site as a SAML 2.0 Service Provider so that users can authenticate through an external identity provider. The module uses cryptographic constructions that do not align with current security best practices. The module performs certain signature...
python3.14-cryptography security update
An update is available for python3.14-cryptography. This update affects Rocky Linux 10. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list Python is an interpreted, interactive, object-oriented...
RLSA-2026:64795 Important: python3.14-cryptography security update
Python is an interpreted, interactive, object-oriented programming language, which includes modules, classes, exceptions, very high level dynamic data types and dynamic typing. Python supports interfaces to many system calls and libraries, as well as to various windowing systems. Security Fixes:...
python3.14-cryptography security update
An update is available for python3.14-cryptography. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list Python is an interpreted, interactive, object-oriented...
RLSA-2026:64774 Important: python3.14-cryptography security update
Python is an interpreted, interactive, object-oriented programming language, which includes modules, classes, exceptions, very high level dynamic data types and dynamic typing. Python supports interfaces to many system calls and libraries, as well as to various windowing systems. Security Fixes:...
CVE-2026-87737
An issue was discovered in the mirage-crypto-ec package before 2.4.0 for OCaml. There is a timing side channel for NIST elliptic-curve scalar multiplication: the time required for a lookup can depend on a secret...
RockyLinux 10 : python3.14-cryptography (RLSA-2026:64795)
The remote RockyLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:64795 advisory. python-cryptography: python-cryptography: Duplicate self-signed intermediates can cause exponential path-building CVE-2026-69249 python-cryptography:...
python3.14-cryptography security update
45.0.4-5 - Security fixes for CVE-2026-69248 and CVE-2026-69249...
PT-2026-89245
Name of the Vulnerable Software and Affected Versions Drupal SAML SSO - Service Provider versions 0.0.0 through 3.2.0 Description The module allows a Drupal site to function as a SAML 2.0 Service Provider for external identity provider authentication. It employs cryptographic constructions that...
SAML SSO - Service Provider - Critical - Weak cryptographic practices - SA-CONTRIB-2026-144
This module allows you to configure your Drupal site as a SAML 2.0 Service Provider so that users can authenticate through an external identity provider. The module uses cryptographic constructions that do not align with current security best practices. The module performs certain signature...
RockyLinux 9 : python3.14-cryptography (RLSA-2026:64774)
The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:64774 advisory. python-cryptography: python-cryptography: Duplicate self-signed intermediates can cause exponential path-building CVE-2026-69249 python-cryptography:...