Lucene search
+L

14592 matches found

Snyk
Snyk
•added 2026/06/09 6:32 p.m.•30 views

Missing Cryptographic Step

Overview Affected versions of this package are vulnerable to Missing Cryptographic Step in the AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 provider cipher implementations. An attacker can forge an empty message with arbitrary AAD under a key they do not know, because the expected tag is computed on...

8.2CVSS6.5AI score0.00236EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/06/09 6:32 p.m.•33 views

Covert Channel

Overview Affected versions of this package are vulnerable to Covert Channel information exposure from CMSdecrypt and PKCS7decrypt. An attacker who can supply CMS or S/MIME messages and observe the application's error code and/or decryption output can use the victim's process as an adaptive chosen...

6.3CVSS6.6AI score0.00801EPSS
SaveExploits0References2
OSV
OSV
•added 2026/06/09 6:29 p.m.•41 views

USN-8414-2 openssl, openssl1.0 vulnerabilities

USN-8414-1 fixed several vulnerabilities in OpenSSL. This update provides the corresponding update for Ubuntu 14.04 LTS, Ubuntu 16.04 LTS, Ubuntu 18.04 LTS, and Ubuntu 20.04 LTS. Original advisory details: Frank Buss discovered that OpenSSL had a heap buffer over-read in ASN.1 content parsing. An...

9.1CVSS7.3AI score0.04002EPSS
SaveExploits0References7
NVD
NVD
•added 2026/06/09 5:17 p.m.•18 views

CVE-2026-44810

Improper authentication in Windows Cryptographic Services allows an unauthorized attacker to elevate privileges locally...

8.4CVSS0.00301EPSS
SaveExploits0References1
OSV
OSV
•added 2026/06/09 5:17 p.m.•19 views

ALPINE-CVE-2026-42768

Issue summary: The CMSdecrypt and PKCS7decrypt functions are vulnerable to Bleichenbacher-style attack when an attacker is able to provide the CMS or S/MIME messages and observe the error code and/or decryption output. Impact summary: The Bleichenbacher-style attack allows an attacker to use the...

3.7CVSS6.3AI score0.00801EPSS
SaveExploits0References1
NVD
NVD
•added 2026/06/09 5:17 p.m.•37 views

CVE-2026-42766

Issue summary: A specially crafted password-encrypted CMS message can trigger a NULL pointer dereference during CMS decryption. Impact summary: This NULL pointer dereference leads to an application crash and a Denial of Service. The CMS PasswordRecipientInfo.keyDerivationAlgorithm field is define...

5.9CVSS0.0106EPSS
SaveExploits0References6
OSV
OSV
•added 2026/06/09 5:17 p.m.•20 views

ALPINE-CVE-2026-42766

Issue summary: A specially crafted password-encrypted CMS message can trigger a NULL pointer dereference during CMS decryption. Impact summary: This NULL pointer dereference leads to an application crash and a Denial of Service. The CMS PasswordRecipientInfo.keyDerivationAlgorithm field is define...

5.9CVSS6.2AI score0.0106EPSS
SaveExploits0References1
OSV
OSV
•added 2026/06/09 5:17 p.m.•21 views

ALPINE-CVE-2026-34182

Issue Summary: Cryptographic Message Services CMS processing fails to perform sufficient input validation on the cipher and tag length fields of AuthEnvelopedData containers, leading to various potential compromises. Impact Summary: Attackers making use of these vulnerabilities may achieve...

9.1CVSS6.5AI score0.01057EPSS
SaveExploits0References1
NVD
NVD
•added 2026/06/09 5:17 p.m.•117 views

CVE-2026-34182

Issue Summary: Cryptographic Message Services CMS processing fails to perform sufficient input validation on the cipher and tag length fields of AuthEnvelopedData containers, leading to various potential compromises. Impact Summary: Attackers making use of these vulnerabilities may achieve...

9.1CVSS0.01057EPSS
SaveExploits0References6
CVE
CVE
•added 2026/06/09 5:06 p.m.•80 views

CVE-2026-44810

CVE-2026-44810: Improper authentication in Windows Cryptographic Services allows a local attacker to elevate privileges. Affected: Windows Cryptographic Services. Impact: HIGH (CVSS 3.1 base 8.4) with local attack, no user interaction required; confidentiality, integrity, and availability are HIG...

8.4CVSS7.6AI score0.00301EPSS
SaveExploits0References1Affected Software6
Cvelist
Cvelist
•added 2026/06/09 5:06 p.m.•59 views

CVE-2026-44810 Microsoft Cryptographic Services Elevation of Privilege Vulnerability

...

8.4CVSS0.00301EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/06/09 5:06 p.m.•30 views

EUVD-2026-35744

Improper authentication in Windows Cryptographic Services allows an unauthorized attacker to elevate privileges locally...

8.4CVSS5.4AI score0.00301EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/06/09 5:06 p.m.•19 views

CVE-2026-44810 Microsoft Cryptographic Services Elevation of Privilege Vulnerability

...

8.4CVSS7.7AI score0.00301EPSS
SaveExploits0References1
CVE
CVE
•added 2026/06/09 4:03 p.m.•209 views

CVE-2026-42768

The CMS_decrypt and PKCS7_decrypt functions in OpenSSL are vulnerable to a Bleichenbacher-style attack when an attacker can provide CMS or S/MIME messages and observe error codes or decryption outputs. The vulnerability exists in two variants: when the API is used without a recipient certificate,...

3.7CVSS6.3AI score0.00801EPSS
SaveExploits0References5Affected Software1
AlpineLinux
AlpineLinux
•added 2026/06/09 4:03 p.m.•39 views

CVE-2026-34182

Issue Summary: Cryptographic Message Services CMS processing fails to perform sufficient input validation on the cipher and tag length fields of AuthEnvelopedData containers, leading to various potential compromises. Impact Summary: Attackers making use of these vulnerabilities may achieve...

9.1CVSS6.5AI score0.01057EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2026/06/09 4:03 p.m.•58 views

CVE-2026-34182

Issue Summary: Cryptographic Message Services CMS processing fails to perform sufficient input validation on the cipher and tag length fields of AuthEnvelopedData containers, leading to various potential compromises. Impact Summary: Attackers making use of these vulnerabilities may achieve...

9.1CVSS6.5AI score0.01057EPSS
SaveExploits0
CVE
CVE
•added 2026/06/09 4:03 p.m.•379 views

CVE-2026-9076

OpenSSL is vulnerable to a heap out-of-bounds read in the kek_unwrap_key() function during CMS password-based decryption (RFC 3211 / PWRI key unwrap). The flaw occurs because the software fails to enforce a block cipher requirement for the Key Encryption Key (KEK) cipher. An attacker providing a ...

7.5CVSS6.7AI score0.00707EPSS
SaveExploits0References6Affected Software1
Microsoft CVE
Microsoft CVE
•added 2026/06/09 2:00 p.m.•21 views

Microsoft Cryptographic Services Elevation of Privilege Vulnerability

Improper authentication in Windows Cryptographic Services allows an unauthorized attacker to elevate privileges locally...

8.4CVSS7.7AI score0.00301EPSS
SaveExploits0
Github Security Blog
Github Security Blog
•added 2026/06/09 6:31 a.m.•25 views

Spring Framework Predictable Session ID in WebSocket Module

IDs for WebSocket sessions in the spring-websocket module are not cryptographically unpredictable, which may be possible to exploit in combination with inadequate authorization rules. Affected versions: Spring Framework 7.0.0 through 7.0.7; 6.2.0 through 6.2.18; 6.1.0 through 6.1.27; 5.3.0 throug...

7.5CVSS6.8AI score0.00295EPSS
SaveExploits0References8Affected Software1
OSV
OSV
•added 2026/06/09 5:16 a.m.•20 views

UBUNTU-CVE-2026-41838

IDs for WebSocket sessions in the spring-websocket module are not cryptographically unpredictable, which may be possible to exploit in combination with inadequate authorization rules. Affected versions: Spring Framework 7.0.0 through 7.0.7; 6.2.0 through 6.2.18; 6.1.0 through 6.1.27; 5.3.0 throug...

7.5CVSS6.8AI score0.00295EPSS
SaveExploits0References3
Rows per page
Query Builder