Lucene search
+L

19 matches found

EUVD
EUVD
•added 2025/10/03 8:07 p.m.•20 views

EUVD-2024-26904

Malicious code in bioql PyPI...

6.5CVSS8.6AI score0.00334EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•19 views

EUVD-2023-53155

Malicious code in bioql PyPI...

6.5CVSS6.9AI score0.00385EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 8:56 a.m.•16 views

CVE-2024-29930

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CurrencyRate.Today Crypto Converter Widget allows Stored XSS.This issue affects Crypto Converter Widget: from n/a through 1.8.4...

6.5CVSS8.6AI score0.00334EPSS
SaveExploits0References1
NVD
NVD
•added 2024/03/27 10:15 a.m.•25 views

CVE-2024-29930

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CurrencyRate.Today Crypto Converter Widget allows Stored XSS.This issue affects Crypto Converter Widget: from n/a through 1.8.4...

6.5CVSS6.4AI score0.00334EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/03/27 10:06 a.m.•25 views

CVE-2024-29930 WordPress Crypto Converter Widget plugin <= 1.8.4 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CurrencyRate.Today Crypto Converter Widget allows Stored XSS.This issue affects Crypto Converter Widget: from n/a through 1.8.4...

6.5CVSS8.2AI score0.00334EPSS
SaveExploits0References1
CVE
CVE
•added 2024/03/27 10:06 a.m.•89 views

CVE-2024-29930

CVE-2024-29930 affects the Crypto Converter Widget (WordPress plugin) up to v1.8.4, with a Stored XSS vulnerability via shortcode caused by improper input handling. The CVE entry is supported by connected data (Wordfence/Red Hat references) showing the issue and that a patch was issued.

6.5CVSS8.2AI score0.00334EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/03/27 12:00 a.m.•20 views

WordPress Plugin Crypto Converter Widget Cross-site Script Vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed in the PHP language that supports personal blogs on PHP and MySQL servers.WordPress plugin is an application...

6.5CVSS8.1AI score0.00334EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/03/27 12:00 a.m.•2 views

CVE-2024-29930: Improper Neutralization of Input During Web Page Generation

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CurrencyRate.Today Crypto Converter Widget allows Stored XSS.This issue affects Crypto Converter Widget: from n/a through 1.8.4...

6.5CVSS8.4AI score0.00334EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2024/03/27 12:00 a.m.•25 views

PT-2024-23154 · Unknown · Crypto Converter Widget

Name of the Vulnerable Software and Affected Versions: Crypto Converter Widget versions 1.8.4 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can...

6.5CVSS9.2AI score0.00334EPSS
SaveExploits0References5
Patchstack
Patchstack
•added 2024/03/25 12:00 a.m.•25 views

WordPress Crypto Converter Widget Plugin <= 1.8.4 is vulnerable to Cross Site Scripting (XSS)

Software Crypto Converter Widget Type Plugin Vulnerable versions = 1.8.4 Fixed in 1.9.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-29930 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID e81cdf7a6290 Credits Yudistira Arya Required...

6.5CVSS6.9AI score0.00334EPSS
SaveExploits0References2Affected Software1
NVD
NVD
•added 2023/12/14 5:15 p.m.•29 views

CVE-2023-49150

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CurrencyRate.Today Crypto Converter Widget allows Stored XSS.This issue affects Crypto Converter Widget: from n/a through 1.8.1...

6.5CVSS0.00385EPSS
SaveExploits0References1
Prion
Prion
•added 2023/12/14 5:15 p.m.•27 views

Cross site scripting

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CurrencyRate.Today Crypto Converter Widget allows Stored XSS.This issue affects Crypto Converter Widget: from n/a through 1.8.1...

4.9CVSS6.9AI score0.00385EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2023/12/14 5:04 p.m.•87 views

CVE-2023-49150

CVE-2023-49150: CurrencyRate.Today Crypto Converter Widget WordPress plugin suffers stored XSS due to improper input neutralization during web page generation. Affected versions: up to 1.8.1 (plugin). Root cause per sources: improper neutralization of input; impact is stored XSS in pages using th...

6.5CVSS6.7AI score0.00385EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2023/12/14 5:04 p.m.•36 views

CVE-2023-49150 WordPress Crypto Converter Widget Plugin <= 1.8.1 is vulnerable to Cross Site Scripting (XSS)

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CurrencyRate.Today Crypto Converter Widget allows Stored XSS.This issue affects Crypto Converter Widget: from n/a through 1.8.1...

6.5CVSS6.6AI score0.00385EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/12/14 12:00 a.m.•6 views

CVE-2023-49150: Improper Neutralization of Input During Web Page Generation

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CurrencyRate.Today Crypto Converter Widget allows Stored XSS.This issue affects Crypto Converter Widget: from n/a through 1.8.1...

6.5CVSS6AI score0.00385EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2023/12/14 12:00 a.m.•23 views

WordPress plugin and WordPress cross-site scripting vulnerabilities

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting vulnerabilit...

6.5CVSS6AI score0.00385EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2023/12/14 12:00 a.m.•9 views

PT-2023-31070

Name of the Vulnerable Software and Affected Versions Crypto Converter Widget versions n/a through 1.8.1 Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as 'Cross-site Scripting'. This allows for Stored XSS in the Crypto Converter Widget...

6.5CVSS5.7AI score0.00385EPSS
SaveExploits0References6
WPVulnDB
WPVulnDB
•added 2023/12/08 12:00 a.m.•25 views

Crypto Converter Widget < 1.8.4 - Contributor+ Stored XSS

Description The plugin does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks...

6.5CVSS5.9AI score0.00385EPSS
SaveExploits0References1Affected Software1
Patchstack
Patchstack
•added 2023/11/28 12:00 a.m.•23 views

WordPress Crypto Converter Widget Plugin <= 1.8.3 is vulnerable to Cross Site Scripting (XSS)

Software Crypto Converter Widget Type Plugin Vulnerable versions = 1.8.3 Fixed in 1.8.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-49150 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 6cbd695cc956 Credits Ngô Thiên An ancorn from...

6.5CVSS6.6AI score0.00385EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder